1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Stabilità di marcia inattivo, dynamic drive, sterzo attivo guasto

Discussione in 'Meccanica ed elettronica BMW' iniziata da Stefanobmw530d, 27 Agosto 2020.

  1. Stefanobmw530d

    Stefanobmw530d Aspirante Pilota

    4
    1
    27 Agosto 2020
    roma
    Reputazione:
    0
    e60 530d
    salve a tutti spero di risolvere questo problema perche è molto rischioso guidarla cosi... partiamo dal fatto che ho cambiato la puleggia del motore e si era scaricata la batteria, essendo nuova vado in negozio e la testano e vedono che sta a meta della carica... nel frattempo cambio i bracci testine bielle e monto un assetto lowtec a ghiera, rimonto il tutto vado a fare la convergenza. dopo che parto che avevo risolto tutti i problemi mi si accende la spia della stabilita di marcia e la macchina sembra essere in protezione, quando parto a freddo se quella spia della stabilita di marcia lampeggia la macchina frena da soladalla parte sinistra ed è molto brutto fino a che non rimane fissa... rimane avvolte accellerata a 2000/3000 giri, anche nel cambio marcia avvolte accellera da sola anche fino a 4000/5000 giri... se faccio un viaggio lungo mi si accende un altra spia che sarebbe perdita di potenza, motore irregolare... non capisco perche ho questi problemi elettronici visto che non ho toccato niente sull'elettronica?
    grazie a tutti in anticipo...
     
  2. Rybriz

    Rybriz Collaudatore

    304
    47
    1 Febbraio 2019
    Sant'Agata di Militello
    Reputazione:
    1.881.762
    316d f30 2015
    Si più chiaro, che auto é? Cilindrata? Trazione 2/4WD? Hai codificato la batteria nuova?
    La batteria nuova ha lo stesso amperaggio della precedente? É una batteria con scarica adatta allo startstop?
     
  3. Stefanobmw530d

    Stefanobmw530d Aspirante Pilota

    4
    1
    27 Agosto 2020
    roma
    Reputazione:
    0
    e60 530d
    la mia è una 530d E60 218cv la batteria è 140amp 920 di spunto, quando ho cambiato la batteria esattamente a febbraio 2019 non ho fatto nessuna codifica...
     
  4. Rybriz

    Rybriz Collaudatore

    304
    47
    1 Febbraio 2019
    Sant'Agata di Militello
    Reputazione:
    1.881.762
    316d f30 2015
    Adesso non ricordo se per la serie E sia necessaria codifica come sulle più recenti serie F su cui é molto importante, ma se non eseguita non compromette la guida in modo pericoloso.
    Però a ragion di logica, se l'unica modifica all'elettronica eseguita é la sostituzione della batteria, che, coincide con l'inizio dei problemi, mi viene da attribuire il problema solo a quello.. hai fatto una diagnosi?
     
  5. bixiomauri

    bixiomauri Direttore Corse

    1.516
    468
    21 Novembre 2016
    Emilia Romagna
    Reputazione:
    17.805.233
    BMW 3 series E90 LCI
    Discussione fatta ormai centinaia di volte in tanti thread...quando si cambia una batteria con una nuova, va SEMPRE effettuata la REGISTRAZIONE, e se si cambia tipologia della stessa o amperaggio diverso dalla precedente, necessita anche di CODIFICA adeguata.

    140 Ampere...ma prima da quanti ampere era la vecchia batteria?

    Non mi sembra sia un valore valido consentito da codifica....inoltre se hai Start & Stop saprai che DEVE essere di tipo AGM la nuova batteria.
     
  6. Stefanobmw530d

    Stefanobmw530d Aspirante Pilota

    4
    1
    27 Agosto 2020
    roma
    Reputazione:
    0
    e60 530d
    la mia non è start & stop, ho preso la stessa batteria ma di un altra marca... il problema è sorto adesso della stabilita di marcia e il resto di avarie... l'unica cosa che ho cambiato è stata la puleggia una settimana prima e questi problemi non li faceva... cambio tutti i bracci anteriori e monto l'assetto regolabile e incomincia a svalvolare la macchina....
     
  7. macs

    macs Primo Pilota

    1.141
    323
    6 Luglio 2004
    Reputazione:
    23.579.938
    Non so ma dal problema che descrivi mi ronza in testa che qualcosa relativo alla rotazione delle ruote non funzioni. Non è che in tutti sti lavori di smonta, rimonta, cambia pezzi e convergenza qualcuno ha danneggiato o si è dimenticato di ricollegare qualche sensore lì sotto? Ad esempio un sensore abs o altro simile?
     
  8. Rybriz

    Rybriz Collaudatore

    304
    47
    1 Febbraio 2019
    Sant'Agata di Militello
    Reputazione:
    1.881.762
    316d f30 2015
    Ottima ipotesi, spiegherebbe la maggior parte dei problemi
     

Condividi questa Pagina