1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

BMW Serie 3 E90/E91/E92/E93 Singhiozza e lampeggia anomalia motore se accelero bruscamente

Discussione in '"Gravi guasti : aiutiamoci"' iniziata da Murdock74, 18 Gennaio 2018.

  1. Murdock74

    Murdock74 Aspirante Pilota

    5
    0
    18 Gennaio 2018
    Torino
    Reputazione:
    0
    Bmw 320i e90
    Buongiorno a tutti,
    questa è la prima volta che scrivo nel Forum. Vi ringrazio tutti anticipatamente per i preziosi consigli che mi darete.
    Il problema della mia e90 è iniziato mesi fa quando si è accesa la spia anomalia motore e nonostante abbia segnalato questo al concessionario prima di un tagliando, non è stato fatto nulla per risolvere il problema, apparetemente un "non problema" (in effetti all'epoca asintomatico). Su mia insistenza il concessionario mi ha detto che il sensore anomalia motore era difettoso e che se volevo poteva sostituirlo. Non mi ha convinto e ho lasciato perdere non avendo reali problemi. Poi l'auto ha iniziato a singhiozzare sempre di più e in quei casi si accendeva e spegneva la spia anomalia motore. Quando succedeva l'auto iniziava a vibrare vistosamente e singhiozzare impedendomi quasi di proseguire la marcia. Mi sono accorto che spegnendo e riaccendendo l'auto, ed evitando di accelerare bruscamente il problema non si presenta o è fortemente minimizzato: la mia BMW sale progressivamente di giri e mantiene un regime alto senza vuoti di potenza se sono molto molto delicato sul pedale dell'acceleratore.
    Ho pensato potessero essere le candele (cambiate a 40k Km, ora l'auto ne ha più di 80k quindi sarebbe ora di cambiarle ancora), o il filtro della benzina intasato da carburante sporco, o gli iniettori sporchi, o la pompa carburante difettosa o la sonda lambda (insomma troppe possibili cause, data la mia scarsa conoscenza dei motori). Ho provato anche ad aggiungere ad un pieno di V-Power un additivo per pulire gli iniettori, ma il problema, se accelero bruscamente, persiste e l'auto va in quella strana modalità di protezione in cui vibra tutta e non sale di giri, finché non la spengo e riaccendo. Cosa ne pensate? Grazie mille e buona giornata a tutti.
    Marco
     
  2. oldfox

    oldfox Collaudatore

    270
    14
    8 Gennaio 2014
    Reputazione:
    29.992
    f34
    Le bobine?
    Non hai un software di diagnosi?
     
  3. Murdock74

    Murdock74 Aspirante Pilota

    5
    0
    18 Gennaio 2018
    Torino
    Reputazione:
    0
    Bmw 320i e90
    Ciao, si erano le bobine(cambiate prima due e poi sono partite le altre due). Conviene cambiarle tutte. La cosa strana che è rimasta dopo il cambio delle ultime due, è che a freddo la macchina vibra come se andasse a tre cilindri (e fuori fa caldo) per poi, dopo 2-3 minuti quando è calda, tornare a girare perfettamente. Quando vibra a freddo si vede anche dalla leva del cambio che oscilla vistosamente e un paio di volte si è anche accesa di nuovo la spia di avaria motore. Cosa può essere? Ovviamente in bmw non se ne sono accorti e sono caduti dal pero chiedendomi di riportare l'auto da loro (cosí mi spillano altri centoni).
    Grazie, ciao, Marco
     
  4. oldfox

    oldfox Collaudatore

    270
    14
    8 Gennaio 2014
    Reputazione:
    29.992
    f34
    Le candele?
     
  5. oldfox

    oldfox Collaudatore

    270
    14
    8 Gennaio 2014
    Reputazione:
    29.992
    f34
    Non so come sono di preciso ma da bobina a candela ci sono i cavo?
    Come stanno
     
  6. Murdock74

    Murdock74 Aspirante Pilota

    5
    0
    18 Gennaio 2018
    Torino
    Reputazione:
    0
    Bmw 320i e90
    Non dovrebbero essere le candele perché ho chiesto che me le cambiassero e mi hanno fatto pagare per la loro sostituzione. Non so i cavi, ma perché dovrebbero lavorare correttamente quando l'auto è calda e no quando è fredda?
     
  7. oldfox

    oldfox Collaudatore

    270
    14
    8 Gennaio 2014
    Reputazione:
    29.992
    f34
    Non saprei....
    Ma se fanno una diagnosi O te la fai tu con cavo obd e programmi tipo ista,
    Dovresti avere il codice errore, se si accende una spia.
    Che ne so, errore p0003, mancata accensione cilindro 3, e allora vai o vanno a indagare su quello.
    Potrebbe anche essere iniettore che funziona male
     
  8. Murdock74

    Murdock74 Aspirante Pilota

    5
    0
    18 Gennaio 2018
    Torino
    Reputazione:
    0
    Bmw 320i e90
    Ma l'iniettore che funziona male poi torna a lavorare bene a caldo? Il problema è che non ho lo strumento per l'autodiagnosi e se è una cavolata vorrei evitare lo sbattone di tornare in bmw, lasciarla almeno un giorno, andarla a riprendere con sicura mazzata finale (€€€). Vabbé, se il problema rimane quello descritto (solo a freddo), posso tollerarlo. Al prossimo giro in concessionaria farò controllare anche questo. Grazie per le risposte.
     
  9. Bollo_Auto_OptimusPrime

    Bollo_Auto_OptimusPrime Aspirante Pilota

    1
    0
    9 Maggio 2019
    Brasil
    Reputazione:
    0
    BMW 318 i

    Ciao murdok, quindi erano le bobine?
    Domando perché oggi ho avuto per la prima volta questi sintomi, singhiozza e lampeggia spia motore, ho trovato il tuo post e mi sono un po’ calmato, pensavo fosse qualcosa di più grave, se mi dai conferma posso portala dal meccanico con il problema individuato. Grazie.
     

Condividi questa Pagina