1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

[RISOLTO] Problema al debimetro?

Discussione in 'BMW Serie 3: E21 / E30 / 02' iniziata da E30_Driver, 30 Gennaio 2020.

  1. E30_Driver

    E30_Driver Kartista

    52
    14
    3 Ottobre 2019
    Sicilia
    Reputazione:
    157.315
    320 i (E30)
    Sono ormai abituato a trovare intoppi ogni passo avanti che faccio. Dopo aver fatto la distribuzione alla mia auto, sistemato cablaggio stereo/antenna, sostituito tachimetro e scheda SI e tanto altro... mi ritrovo con un problema ben più grosso che credo abbia il nome di: debimetro.

    1) Anzitutto, la mia auto, dopo aver fatto la distribuzione, mi è stata restituita giù di giri (perché il meccanico mi ha detto che era "accellerata"). E' vero, la mia auto a minimo ora si ritrova a 500 giri o poco più (a freddo) per poi salire a 800 o poco più (a caldo), mentre prima si sparava anche sopra i 1000 giri senza problemi. Di sicuro, però, questo comportamento non è normale. Idee su come risolverlo? Io meno di niente.

    2) Il vero problema, invece, sta nel fatto che, quando accelero, devo schiacciare davvero tanto, perché i giri non salgono, sebbene la valvola a farfalla sia col cavo acceleratore teso e ha una risposta immediata al pedale. Quando accade tutto questo l'odore di benzina va oltre il tollerabile (infatti consuma l'indicibile) e la macchina da l'impressione di soffocarsi o addirittura di volersi spegnere o scendere comunque giù di giri (come se tremasse, non so se rende l'idea). Se poi provo a muovere la macchina devo schiacciare davvero tanto per potere fare qualche passo. Esclusa la valvola a farfalla che, come detto, è in ottime condizioni e si apre e chiude completamente e correttamente, tutto mi fa pensare al debimetro e al collettore dell'aria (che peraltro è riparato). Prima di iniziare a spendere soldi, però, chiedo a voi. Che ne pensate? Se opportuno ed utile posso anche allegare qualche video per esporvi il problema.
    Grazie in anticipo.
     
  2. Bmw_pugliese

    Bmw_pugliese Primo Pilota

    1.145
    320
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    5.390.941
    BMW X3 2.0d 150 cv
    Il debimetro non dovrebbe influenzare tanto il motore.
    Una perdita d'aria dal collettore invece crea parecchi problemi.
    Una curiosità : perché hai fatto la distribuzione? l'e30 non è a catena?
     
  3. E30_Driver

    E30_Driver Kartista

    52
    14
    3 Ottobre 2019
    Sicilia
    Reputazione:
    157.315
    320 i (E30)
    Ciao @Bmw_pugliese! Sembra una buona notizia allora. Ho già prenotato il pezzo originale ed appena arriva lo monto. Comunque no, l'e30 ha la cinghia di distribuzione. La mia aveva 50.000 km ed era vecchia almeno 20 anni quindi ho deciso di farla. In realtà, a differenza della cinghia servizi che era malconcia, è uscita come nuova ma nel dubbio andava fatta. Vedi l'allegato 41524
     
    Ultima modifica: 2 Febbraio 2020
  4. Bmw_pugliese

    Bmw_pugliese Primo Pilota

    1.145
    320
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    5.390.941
    BMW X3 2.0d 150 cv
    Se ha la cinghia hai fatto benissimo a farla anche se sembrava in buono stato.
    Però se il problema prima non c'era non vorrei che la macchina sia fuori fase
     
    A sadrignolo piace questo elemento.
  5. E30_Driver

    E30_Driver Kartista

    52
    14
    3 Ottobre 2019
    Sicilia
    Reputazione:
    157.315
    320 i (E30)
    Spero di no. In realtà, già prima di portarla dal meccanico percepivo questa "perdita di potenza" e i sintomi che ho descritto sopra, quindi credo non sia dovuto al lavoro fatto dal meccanico. Però prima di fare il cambio della cinghia non ci ho camminato molto per ovvie ragioni, quindi non posso esserne certo. L'unica vera differenza che ho notato dopo la distribuzione è, invece, il minimo che ora è molto più basso e credo abbia accentuato questo problema. Io spero sia il collettore dell'aria, dato che è in condizioni davvero poco decorose. E' stato riparato con del nastro adesivo e di sotto la colla del nastro si è praticamente sciolta con il calore. Appena arriva il pezzo lo monto e sapremo se è lui il responsabile.
     
  6. E30_Driver

    E30_Driver Kartista

    52
    14
    3 Ottobre 2019
    Sicilia
    Reputazione:
    157.315
    320 i (E30)
    Sono appena rientrato dopo aver montato il nuovo collettore. Quello vecchio dentro era come pieno di olio e ho dovuto fare tanta ma davvero tanta pulizia prima di provvedere alla sostituzione. Il responso della macchina è stato positivo ma con ancora un problema (ahimé).
    L'auto si muove con molta più tranquillità. Nel senso che quella sensazione di perdita di potenza è del tutto sparita e riesco a camminare senza problemi con un ottima risposta sul pedale. Sul cofano anteriore la valvola a farfalla (che prima rimaneva un poco aperta anche a minimo) ora si chiude davvero completamente, nel senso che va in posizione di riposo (come quando è spenta), toccando la valvola di controllo numero 1 in foto che regola l'accelerazione a caldo e a freddo. Il problema che ora sto vivendo, però, è il minimo molto molto alto appena la macchina va in temperatura. 800 a freddo e 1100-1200 giri circa a caldo. Qualcuno sa come si regola il minimo in questa auto? Vi mando una foto del vano motore anche se fatta prima della sostituzione del collettore. Io ho provato a modificare il 'dado/bullone' collegato alla molla al numero 2. Ho poi stretto il pezzo di plastica per mettere 'in tiro' il filo dell'acceleratore (numero 3). Non so invece come regolare il dato della valvola al numero 1. Vi sarei immensamente grato se riusciste a chiarirmi le idee.
    Grazie IMG_20200208_160513.jpg
     
    Ultima modifica: 8 Febbraio 2020
  7. E30_Driver

    E30_Driver Kartista

    52
    14
    3 Ottobre 2019
    Sicilia
    Reputazione:
    157.315
    320 i (E30)
    Risolto! Riporto la soluzione nel caso possa tornare utile. Nelle vecchie e30 al posto della valvola ICV c'è una valvola dietro le canne di aspirazione. Si regola con un giravite piatto. La mia era stata alzata probabilmente per compensare il tubo di aspirazione che perdeva aria.
     
    A sadrignolo e Bmw_pugliese piace questo messaggio.

Condividi questa Pagina