1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

[REPORTAGE]Sostituzione sensore albero a cammes

Discussione in 'BMW Fai da te e tutorial: trucchi e consigli' iniziata da BavarianLord29, 11 Ottobre 2008.

  1. Army 330

    Army 330 Secondo Pilota

    515
    37
    4 Aprile 2009
    Reputazione:
    2.814
    EX 330Ci Cabrio... Sigh :-(
    ...ehehehe.... lo sapevo che si finiva a parlare di politica.... chi dice sinistra e chi dice destra..... dehahahhaha... Tuning io proprio perchè davo per scontato di dover girare in quel senso ho frainteso la tua frase all'inizio del reportage, tutto qui! :razz:
     
  2. BavarianLord29

    BavarianLord29 Amministratore Delegato BMW

    3.810
    189
    26 Febbraio 2008
    Spoleto
    Reputazione:
    113.809
    320Ci-E46 Straight six 150HP
    consideraimo il fatto però che da sotto non si può partire per svitare perchè è già poco lo spazio che c'è sopra!!!
     
  3. jdaniele

    jdaniele Direttore Corse

    1.713
    163
    12 Marzo 2009
    Reputazione:
    12.219
    BMW 330xi E46, 231 CV
    Non ricordo quanto spazio ci sia sotto, comunque certo, è indubbiamente più facile aggredirlo da sopra. :lol:

    Io ne facevo una questione generale.... :wink:
     
  4. Army 330

    Army 330 Secondo Pilota

    515
    37
    4 Aprile 2009
    Reputazione:
    2.814
    EX 330Ci Cabrio... Sigh :-(
    E consideriamo il fatto che inizialmente avevo provato a smontar quel coso con pappagallo e straccio nel mezzo... :lol::lol::lol::lol:#-o
     
  5. jdaniele

    jdaniele Direttore Corse

    1.713
    163
    12 Marzo 2009
    Reputazione:
    12.219
    BMW 330xi E46, 231 CV
    Comunque, con due martellate ben assestate secondo me vien via lo stesso! :razz:
     
  6. BavarianLord29

    BavarianLord29 Amministratore Delegato BMW

    3.810
    189
    26 Febbraio 2008
    Spoleto
    Reputazione:
    113.809
    320Ci-E46 Straight six 150HP
    ma si l'importante è non stringere troppo perchè è di alluminio..
     
  7. Army 330

    Army 330 Secondo Pilota

    515
    37
    4 Aprile 2009
    Reputazione:
    2.814
    EX 330Ci Cabrio... Sigh :-(
    ...aggiungo comunque che anche nel mio caso il sensore nuovo era di forma maggiore e su quello vecchio ho trovato attaccati alcuni piccoli sedimenti metallici come magnetizzati.... :rolleyes:
     
  8. BavarianLord29

    BavarianLord29 Amministratore Delegato BMW

    3.810
    189
    26 Febbraio 2008
    Spoleto
    Reputazione:
    113.809
    320Ci-E46 Straight six 150HP
    si si succede....occhio al tubo di recupero vapori olio che durante il lavoro è fastidioso ma si rompe pure subito..
     
  9. renzo67

    renzo67 Aspirante Pilota

    2
    0
    11 Settembre 2010
    Reputazione:
    10
    BMW 320i
    Ieri 25 settembre 2010, seguendo il tuo reportage, ho sostituito i due sensori dell'albero a cammes con pezzi originali BMW (un meccanico a cui mi ero rivolto aveva diagnosticato questo problema mettendola sotto diagnostica e per cambiarmeli voleva € 500 - senza fattura - poi per conferma ho letto il forum e mi sono iscritto). A lavoro eseguito la mia BMW era finalmente perfetta! Ho praticamente risolto quelle noiose perdite di potenza causate dai vecchi sensori. Questa mattina, a differenza di ieri, il minimo era basso e instabile (circa 600/700 giri) e dopo aver percorso circa settanta km si é accesa la spia gialla del motore che sul libretto di manutenzione recita "Peggioramnento dei valori del gas di scarico, farla verificare dal suo Centro BMW".

    Preciso che non ho il programma di diagnostica e pertanto, non so se andava fatto, non ho resettato la centralina. Centra qualcosa il cambio dei sensori??

    Grazie
     
  10. mc 007

    mc 007 Presidente Onorario BMW

    38.136
    2.472
    29 Aprile 2006
    Cittanova d’Istria
    Reputazione:
    11.690.550
    330cd ///M Performance
    la spia motore dipende dalle bobine o dalle sonde lambda
     
  11. Manuel333

    Manuel333 Presidente Onorario BMW

    6.901
    276
    10 Marzo 2007
    Reputazione:
    15.827
    E91
    guarda anche il debimetro, in particolare quel tubetto di depressione piccolo di gomma che arriva da sotto e va proprio sul debimetro.
     
  12. mc 007

    mc 007 Presidente Onorario BMW

    38.136
    2.472
    29 Aprile 2006
    Cittanova d’Istria
    Reputazione:
    11.690.550
    330cd ///M Performance
    giusto,dimenticavo il debimetro
     
  13. jdaniele

    jdaniele Direttore Corse

    1.713
    163
    12 Marzo 2009
    Reputazione:
    12.219
    BMW 330xi E46, 231 CV
    Certo che la coincidenza con il lavoro che hai appena fatto è strana.:-k

    Io verificherei innanzitutto che i connettori che hai attaccato ai sensori siano ben fissati e che non vi siano falsi contatti.

    Non vorrei che con le vibrazioni si siano allontanati dalla propria sede se non bloccati correttamente.

    Potrebbe essere anche uno strato di ossido che si è formato sui contatti.

    Staccali entrambi e dai una occhiata ai pin metallici su tutti e 4 i connettori.

    Verifica che non siano storti e che non ci sia ossido sulla superficie.

    Se vedi ossidazioni puoi passare delicatamente un po' di carta abrasiva molto fine, aiutandoti con un cacciavitino sottile per farla aderire meglio (il tutto rigorosamente a centralina non alimentata).

    Se hai dovuto staccare l'elettrovalvola attuatrice lato aspirazione per sostituire il sensore, verifica che non vi siano trafilamenti di olio (sul bordo del sensore e intorno alla filettatura della valvola) e che il suo cablaggio sia OK.

    Se hai dovuto anche scollegare temporaneamente qualche tubo per lavorare meglio (es: quello che si attacca sul coperchio valvole), verifica che sia ben fissato e che durante la rimozione non si siano create delle crepe o fessurazioni che favoriscano infiltrazioni di aria o perdite di pressione.

    Tutto questo giusto per scrupolo, per poter escludere una qualsiasi incidenza del lavoro da te eseguito nel problema che ora riscontri.

    Successivamente, io andrei da un meccanico qualsiasi che abbia un tester OBD, per leggere l'esatto codice di errore memorizzato in centralina.

    Puoi andare anche in BMW (a me lo hanno fatto gratis, ma è meglio chiedere prima).

    Da quello si può capire meglio l'origine del problema, anche se una carburazione troppo magra, troppo grassa o irregolare può dipendere come ti hanno già accennato da più fattori, ai quali aggiungo una infiltrazione di aria nei condotti di aspirazione e le candele non più efficienti.

    Relativamente al reset centralina, essa mi pare riesca a compensare una reattività via via meno pronta degli attuatori del vanos, dovuta all'usura degli o-ring con conseguente perdita di tenuta/pressione.

    Ipotizzo che ora che i sensori lavorano correttamente, alla centralina arrivi un segnale più preciso della posizione dei due alberi a camme, diverso rispetto a quanto arrivata prima.

    Quindi un reset potrebbe aiutare la centralina a reimparare più rapidamente i coefficienti di compensazione.

    Male non gli fa.

    Attendo tue notizie.

    Ciao

    Daniele
     
  14. renzo67

    renzo67 Aspirante Pilota

    2
    0
    11 Settembre 2010
    Reputazione:
    10
    BMW 320i
    Grazie dei preziosissimi consigli! Ricontrollo il tutto e ti faccio sapere!!!

    Renzo
     
  15. jdaniele

    jdaniele Direttore Corse

    1.713
    163
    12 Marzo 2009
    Reputazione:
    12.219
    BMW 330xi E46, 231 CV
    Di nulla, ci mancherebbe.:wink:

    Ok, sono curioso.
     
  16. mc 007

    mc 007 Presidente Onorario BMW

    38.136
    2.472
    29 Aprile 2006
    Cittanova d’Istria
    Reputazione:
    11.690.550
    330cd ///M Performance
    scusate una curiosita',pulire i sensori camme non li puo' danneggiare?
     
  17. Cruel Intentions

    Cruel Intentions Presidente Onorario BMW

    18.774
    1.283
    6 Febbraio 2007
    Reputazione:
    431.312
    320i coupè E36, C2 HDI
    no, non li danneggia, ma è inutile.
     
  18. mc 007

    mc 007 Presidente Onorario BMW

    38.136
    2.472
    29 Aprile 2006
    Cittanova d’Istria
    Reputazione:
    11.690.550
    330cd ///M Performance
    ok,grazie Carlo,gia che cambio i pistoncini dei solenoidi e sono in quella zona gli do' una pulitina
     
  19. BavarianLord29

    BavarianLord29 Amministratore Delegato BMW

    3.810
    189
    26 Febbraio 2008
    Spoleto
    Reputazione:
    113.809
    320Ci-E46 Straight six 150HP
    male non gli fa,a nche perchè quando aprii i miei vidi l'olio abbastanza sporco..
     
  20. mc 007

    mc 007 Presidente Onorario BMW

    38.136
    2.472
    29 Aprile 2006
    Cittanova d’Istria
    Reputazione:
    11.690.550
    330cd ///M Performance
    ho preso anche gli o-ring nuovi
     

Condividi questa Pagina