Problemi Wi-fi | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Problemi Wi-fi

Discussione in 'Informatica e computer' iniziata da the driving dutch, 25 Febbraio 2011.

  1. the driving dutch

    the driving dutch Secondo Pilota

    601
    18
    23 Agosto 2010
    Reputazione:
    85.629
    Micra K12 1.2
    Ciao a tutti!

    Dal 2006 uso una Airport Express della Apple per collegare ad internet via Wi-fi i PC di casa.

    La configurazione è questa:

    Internet ----- Modem+Router Pirelli VoIP (Tiscali) ---> Airport Express ))))) vari PC

    Alla Airport sono state attaccate varie stampanti per condividerle tra PC

    All'inizio funzionava tutto bene. Avevo un iMac e 2 PC con chiavetta Netgear che funzionavano alla perfezione, così come anche un iPod e un cellulare.

    Dopo un po' di tempo ho cominciato ad avere problemi, soprattutto dopo aver sostituito l'iMac con un MacBook 13", che spesso e volentieri non voleva connettersi alla mia rete; non sono mai venuto a capo del problema però ultimamente sembrava migliorato.

    A settembre ho sostituito il MacBook con un MacBookPro, che inizialmente funzionava benissimo, poi ha cominciato a dare vari problemi: inizialmente non si connetteva (errore: timeout connessione), poi ha cominciato a perdere l'indirizzo IP misteriosamente: dovevo continuamente andare nelle impostazioni e "stimolarlo" a richiedere il lease di un nuovo indirizzo. :-k Poi anche un altro PC in casa, sempre con la chiavetta Netgear, ha cominciato a dare problemi, e quindi ho deciso di sostituire la AirPort.

    Ieri ho comprato un Belkin Share F7D3301v1, che ha subito dato problemi con il wi-fi: impossibilità di connettersi (timeout connessione coi Mac, "windows is unable to connect" coi PC), e quando ci riesco subito perde la linea. Se anche resiste 5 minuti, internet è lentissimo e basta allontanarsi un attimo che cade la connessione.

    Non so più dove sbattere la testa: i computer funzionano bene, l'access point Wi-fi anche (a meno di non essere così sfigato da averne 2 difettosi, e con lo stesso difetto!!) e allora che cavolo è?? Interferenze??

    Se qualcuno sa darmi qualche soluzione, consiglio, link utili, tutto è ben accetto! Grazie :wink:
     
  2. bluemarine

    bluemarine Presidente Onorario BMW

    5.029
    1.013
    9 Giugno 2008
    Wichita KS
    Reputazione:
    108.226.828
    VW Jetta S 2021-ex BMW X3 20d F25
    Hai ancora la Airport ?

    Premesso che io preferisco di gran lunga la Time Capsule, però tutto sommato la Airport funziona.

    Io le ho tutte ed due.

    Hai provato a resettarla ed a inserire i vari IP manualmente senza ricorrere al DHCP automatico ?

    Ponendo che il router sia 192.168.0.1 e la Airport 192.168.0.2, agli altri dispositivi potresti assegnare i vai 0.3 -0.4 - 0.5 etc etc.

    Però....siamo sicuri che le prestazioni non dipendano da un decadimento di quelle del router Tiscali ?
     
  3. the driving dutch

    the driving dutch Secondo Pilota

    601
    18
    23 Agosto 2010
    Reputazione:
    85.629
    Micra K12 1.2
    Si ho la Airport Express prima versione (che arriva fino a 802.11g). Time Capsule c'è l'ha un mio amico e gli ha dato non pochi grattacapi!

    Comunque quando va lento mi attacco col cavo, e anche facendo degli speedtest non ho mai riscontrato anomalie nè lentezza, quindi credo che la mia linea sia tutto sommato a posto.

    Grazie comunque :wink:, domani proverò a disabilitare DHCP e assegnare gli indirizzi manualmente, vediamo cosa esce fuori...
     
  4. uivan

    uivan Kartista

    107
    7
    27 Agosto 2009
    Reputazione:
    341
    330xd FUTURA (E91)
    Quello che mi lascia più perplesso è il fatto che non hai cambiato niente sulla rete.

    Per cui la rete del 2006 è la stessa di oggi... il problema sta nelle periferiche che si connettono alla rete, non nell'accoppiata: Modem+Router Pirelli VoIP (Tiscali) ---> Airport Express

    PS: manda quanche immagine relativa alla configurazione dei dispositivi e della Airport, così è più facile aiutarti. Sempre che non hai già risolto.

    Ciao Ivan
     
  5. Shark

    Shark Amministratore Delegato BMW

    4.287
    614
    2 Ottobre 2006
    Reputazione:
    167.471
    320d E46 Moto:CBR1000RR
    Prova a cambiare il canale del wi-fi sul router e facci sapere.
     
  6. the driving dutch

    the driving dutch Secondo Pilota

    601
    18
    23 Agosto 2010
    Reputazione:
    85.629
    Micra K12 1.2
    Ho provato a disabilitare il DHCP ma niente, difficoltà di connessione (a volte anche a un metro da Airport) e periodiche disconnessioni. Ho cambiato posizione alla Airport e sembra andare meglio, ma così ho un filo che mi attraversa la sala :S /emoticons/wacko@2x.png 2x" width="20" height="20">

    Purtroppo ho già provato ma non c'è verso, con alcuni canali è addirittura impossibile trovare la rete e sono stato costretto a vari hard-reset per poterla riconfigurare :S /emoticons/wacko@2x.png 2x" width="20" height="20">

    Infatti, e per di più ho cambiato vari computer :S /emoticons/wacko@2x.png 2x" width="20" height="20"> alcuni funzionano ed altri no! Addirittura un MacBook con MacOS funziona maluccio, soprattutto in alcune zone della casa, mentre con Windows funziona perfettamente e prende dappertutto, con connessione stabile e al primo colpo!

    Comunque grazie per l'aiuto :wink:, se mi dici cosa ti interessa te lo posto perchè sennò non so da che parte cominciare, di reti ne capisco poco e non so cosa possa influire sulla connessione wi-fi...
     
  7. uivan

    uivan Kartista

    107
    7
    27 Agosto 2009
    Reputazione:
    341
    330xd FUTURA (E91)
    Prova ad andare nelle impostazioni di rete del Mac che non funziona e fare quanche screenshots...
     
  8. the driving dutch

    the driving dutch Secondo Pilota

    601
    18
    23 Agosto 2010
    Reputazione:
    85.629
    Micra K12 1.2
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  9. the driving dutch

    the driving dutch Secondo Pilota

    601
    18
    23 Agosto 2010
    Reputazione:
    85.629
    Micra K12 1.2
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  10. uivan

    uivan Kartista

    107
    7
    27 Agosto 2009
    Reputazione:
    341
    330xd FUTURA (E91)
    Ciao, ora sono al lavoro, non posso vedere la configurazione di casa...

    Sta sera provo a verificare le differenze e ti faccio sapere.

    Ivan
     

Condividi questa Pagina