1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

problema serio ai fari xeno

Discussione in 'BMW Serie 3 E90-E91-E92-E93' iniziata da eldiablo85, 12 Novembre 2007.

  1. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    ho un problema serio,io ho un 320d ultimo modello,ed ho fatto mettere gli xeno,ke nn avevo,non gli originali,ma quelli da 3/400€...cmq per i primi tre mesi neanke un problema,e poi fanno una luce portentosa,belli veramente,nn come gli angel eyes,ma ci accontentiamo.Vabbè il problema e ke ultimamente la makkina mi da sempre errori:"Faro destro inattivo" "Faro sinistro inattivo" sulla skermata del navigatore mi esce scritto "Impianto lugi danneggiato fermarsi e controllare",ma la cosa più fastidiosa e quel DON DON DON ogni 5secondi!!!L'ho portata dall'elettrauto ke me li ha montati e nn sa come fare...quindi io lo kiedo a voi,comq si può fare xeliminare questo problema?premetto che nn posso kambiare elettrauto visto ke è l'unico del mio paese...fatemi sapere al+presto nn ce la faccio più,abbiamo provato a cambiare lampada,centralina...ma niente....AIUTO
     
  2. andreus83

    andreus83 Secondo Pilota

    741
    12
    20 Aprile 2005
    Reputazione:
    89
    E90 320D futura - E82 120D M
    bisogna montare una resistenza che inganna la centralina e gli dice che è tutto ok. Strano però che non te l'abbia fatto fin da subito. Praticamente gli Xeno assorbendo meno energia deille normali lampade alogene, fanno credere alla centralina che la lampadina si sia fulminata.
     
  3. Manuel333

    Manuel333 Presidente Onorario BMW

    6.901
    276
    10 Marzo 2007
    Reputazione:
    15.827
    E91
    esatto, risolvi con poco
     
  4. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    no ragazzi già è stato fatto...ma il problema è rimasto se nn aumentato,perchè all'inizio me lo segnalava solo quando la accendevo la makkina,ora è un problema continuo!Non ci sono altri metodi?
     
  5. BMW3

    BMW3 Kartista

    60
    1
    19 Ottobre 2007
    Reputazione:
    11
    bmw 320d touring E91
    davvero strano....ma dove hai preso i fari??
    :-k
     
  6. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    non lo so me li ha montati lui,ma sono degli h7 normali,poi io nn me ne intendo....
     
  7. biolage

    biolage Primo Pilota

    1.283
    15
    20 Settembre 2007
    Reputazione:
    163
    320d touring - 118d - R1200R
    Già stesso identico problemi che mi ha detto il capo officina bmw, quando ho chiesto se possibile montare le lampade più potenti come nella e92/e93..
    Il fatto non è che non è possibile fare questo ma la macchina da sempre errore....
     
  8. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    e quindi nn si può risolvere?
     
  9. Biggie Smalls

    Biggie Smalls Presidente Onorario BMW

    12.377
    1.411
    10 Febbraio 2007
    Reputazione:
    782.559
    730d Reputazione:Kattiva®
    io andrei in conce.....
     
  10. Calza

    Calza Amministratore Delegato BMW

    2.622
    46
    7 Novembre 2007
    Reputazione:
    27.848
    BMW 320d e91
    Era successo anche a me sulla e46 che avevo prima... avevo fatto montare i fari xeno (uno degli appositi kit in commercio) però l'ha fatto solo per un periodo e più che altro quando erano in funzione gli abbaglianti...
    Cmq sia il problema alla fine si è risolto da solo, ma a quanto pare è fisiologico data la qualità dei kit in commercio....

    ps Non te lo auguro per niente al mondo, ma alla fine mi si è bruciata una lampada xeno..dopo solo 1 anno! e, ovviamente, l'azienda che produceva il kit non produceva le lampade di ricambio...ergo SOLDI BUTTATI, alla fine son tornato alle vecchie lampadine a incandescenza....sigh....
     
  11. kellyC

    kellyC Secondo Pilota

    641
    4
    15 Ottobre 2007
    Reputazione:
    104
    X5 E70 xDrive 30d
    Le 2 centraline sono collegate direttamente alla batteria con relativi relè oppure prendono energia del cavo originale della vettura che dava corrente alle alogene ?

    Inutile dire che la soluzione migliore è la prima... prova a informarti :wink:

    PS: non ho capito cosa intendi con "sicuramente gli xeno degli angel-eyes sono migliori" :-k (le luci di posizione !?! non comprendo...)
     
  12. F4ago

    F4ago Direttore Corse

    1.834
    34
    19 Settembre 2005
    Reputazione:
    171
    320d E91 futura@190cv
    dunque non e' che per proteggere l'impianto dall'intensita' di picco all'atto dell'accensione del faro xeno ci ha messo un rele'???
    perche' se ha fatto cosi' prova a toglierlo(o a faglielo togliere)anche perche' penso non ci sia nessuna differenza tra una che esce con gli xeno di serie e una che esce con gli alogeni a livello d'impiantistica se non appunto il faro diverso e la centralina ballast per farli andare...
    come dice qua sopra kellyC io ti sto consigliando esattamente il contrario,nel senso che e' vero che la soluzione migliore e' la prima con il rele' e' altresi vero che da quasi ceratmente l'errore.....
    IMHO e' un'idea
     
  13. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    proverò a vedere domattina...voi se avete altre idee ftemi sapere...e speriamo nn si bruci nessuna lampadina!!!!!!!:confused: :confused: :confused:
     
  14. fraza82

    fraza82 Amministratore Delegato BMW

    4.157
    228
    30 Maggio 2007
    Reputazione:
    36.186
    bmw 5 er
    quoto
     
  15. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    ragazzi ho fatto togliere il relè...e sono rimaste le resistenze...il problema ora nn lo da più,ma un faro nn si accende più!Ora ke faccio?....nn sappiamo più dove mettere mani...mi verrebbe voglia di mettere delle normali lampade del *****!
     
  16. AlexMi

    AlexMi Presidente Onorario BMW

    25.705
    2.673
    4 Aprile 2004
    Reputazione:
    7.894.796
    Funny Car
    Infatti io metterei delle normali lampade del c***o.

    Fra l'altro o kit xeno after market non passano le revisioni e sono molto fastidiosi per gli altri automobilisti, perchè non hanno la regolazione automatica dell'altezza
     
  17. maxpagani

    maxpagani Secondo Pilota

    520
    6
    23 Agosto 2006
    Reputazione:
    100
    e92 335xi Msport
    quoto.
    se sei carico o in accelerazioni rischi di piantarli negli occhi a quello che ti viene di fronte che, nel peggiore dei casi rischia magari di piantarsi poi controil tuo muso...eviterei no?
     
  18. eldiablo85

    eldiablo85 Aspirante Pilota

    20
    0
    29 Settembre 2007
    Reputazione:
    10
    320d e90
    ci penserò bene....
     
  19. christian72

    christian72 Amministratore Delegato BMW

    3.223
    69
    13 Settembre 2003
    Reputazione:
    40.045
    330d e46 Attiva
    provate a mettere in parallelo all'alimentazione dei ballast 1 lampada x lato da 21w ( quella delle frecce) tanto per provare..
    ma temo che risolverete :wink:
     

Condividi questa Pagina