problema nav x5 | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

problema nav x5

Discussione in 'Hi-Fi Car, Navigation systems & Car-Theatre BMW' iniziata da X5494, 6 Marzo 2011.

  1. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    Ciao a tutti...
    ho provato a usare il tasto cerca ma o sono ignorante o non c'è niente in merito
    Ho aperto questa discussione perchè mi è successa una cosa un po' bizzarra...
    Questo pomeriggio stavo lavorando dietro alla macchina (bmw x5 del 2003 con vavi originale mk4) e per sbaglio ho toccato il tasto di espulsione del dvd delle mappe. Niente di grave ho detto, basta reinserirlo, l'ho inserito e non ci ho più pensato.
    Questa sera mi serviv il navigatore quindi ho fatto per andare sulla schermata di navigazione e mi è spuntato il seguente errore:
    cd\dvd errato nella centralina di nav.
    Inserire il cd\dvd corretto.
    Che è successo? Ho provato più volte a tirar fuori il cd e reinserirlo ma niente da fare.
    Premetto che il dvd è originale e prima d'ora nmon l'avevo mai tolto dal navigatore.
    Ieri funzionava perchè l'ho usato.
    Qualcuno sa aiutarmi? Grazie a tutti...
    ciao ciao
     
  2. harcanangel

    harcanangel Kartista

    179
    14
    4 Marzo 2008
    Como
    Reputazione:
    79.137
    F31 320 d xdrive
    hai risolto??
     
  3. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    no, non ho risolto.

    Ho provato anche a fare la pulizia della lente con l'apposito cd ma niente da fare.

    Ho prvato a farmi una copia del dvd originale per vedere se con quello partiva ma niente da fare.

    Ieri, non so per quale motivo, ho acceso la macchina e il navi funzionva benissimo, ma gia la sera non andava più.

    Secondo te è la lente? Avresti qualche soluzione?

    Grazie
     
  4. harcanangel

    harcanangel Kartista

    179
    14
    4 Marzo 2008
    Como
    Reputazione:
    79.137
    F31 320 d xdrive
    Potrebbe essere la lente. Al momento l'unica cosa che mi viene in mente è quella di provare a fare un aggiornamento sw. Hai provato a pulire il disco. Di solito se rimane molto tempo nel lettore si depositano strati di polvere che riconosci per le macchie nere sulla superficie. Prova a pulire il disco con un panno morbido, partendo dal centro verso l'esterno, in linea retta non circolare. Ciao
     
  5. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    ho pensato anche io ad un aggiornamentosoftware, ma ho un po' di paura a farlo,

    1 perchè on sono molto pratico in materia

    2 perchè se il problema è la lente non è che c'è la possibilità che a metà mi si impalli tutto?

    Approposito di aggiornamnto avrete mica un link da dove prelevarne uno buono? magari con relativa guida? sempre se è legale farlo, io questo non lo so perchè ripeto che non sono molto pratico

    grazie
     
  6. harcanangel

    harcanangel Kartista

    179
    14
    4 Marzo 2008
    Como
    Reputazione:
    79.137
    F31 320 d xdrive
    in questo senso non riesco ad aiutarti, provare in bmw???
     
  7. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    se proprio non c'è altra soluzione mi toccherà andarci, ma se possibile volevo evitare di darli una montagna di soldi per un lavoro di 2 minuti
     
  8. sardos69

    sardos69 Presidente Onorario BMW

    9.022
    591
    15 Dicembre 2007
    Reputazione:
    322.820
    Sport
    prova a scollegare il - della batteria per circa 20 minuti,e poi riprova!!
     
  9. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    questa è l'unica cosa che non ho provato a fare, stasera magari ci provo, dici che qualcosa si risolve? non riesco a capire come maiuna volta ogni tanto il navi parte per gli affari suoi, mezzo in tilt forse?
     
  10. sardos69

    sardos69 Presidente Onorario BMW

    9.022
    591
    15 Dicembre 2007
    Reputazione:
    322.820
    Sport
    se non si risolve cosi,allora bisogna provare con l'aggiornamento e se non va potrebbe essere un problema di lettore!!

    prima di staccare la batteria verifica che la spia rossa che lampeggia nel lettore sia completamente spenta..questa è una cosa molto importante ..
     
  11. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    ma la spia dopo quanto si spegne? possiedo questa macchina da quasi un anno ma che io ricordi non l'ho mai vista spenta quella spia.

    Ma se stacco la batteria con la spia accesa che succede?
     
  12. sardos69

    sardos69 Presidente Onorario BMW

    9.022
    591
    15 Dicembre 2007
    Reputazione:
    322.820
    Sport
    la spia si spegne dopo qualche secondo ..staccando la batteria con la spia accesa si rischia di buttar via la centralina di navigazione..

    naturalmente quadro strumenti spento e chiavi disinserite dal blocchetto (possibilmente mettile in tasca)
     
  13. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    va bene, seguirò i vostri consigli, stasera magari provo e poi vi farò sapere

    grazie intanto.

    A presto...
     
  14. sardos69

    sardos69 Presidente Onorario BMW

    9.022
    591
    15 Dicembre 2007
    Reputazione:
    322.820
    Sport
    attendiamo tue notizie..
     
  15. smercki

    smercki Presidente Onorario BMW

    11.355
    679
    9 Giugno 2004
    Reputazione:
    175.044.823
    520d F11
    Ciao

    ti consiglio di no nandare in concessionaria perchè perderai solo soldi e tempo

    ti diranno che c'è da sostituire l'intera centralina di navigazione per una spesa che supera i 2000 euro

    Il tuo problema al 90% è ricopnducibile al laser che è esaurito e va sostituito con uno nuovo, spesa circa 200-250 euro

    oppure puoi provare con il fai da te e te la cvi con meno di 100 euro (nel forum cerca che c'è un reportage che spiega come fare)
     
  16. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    con un aggiornamento sw potrei risolvere qualcosa o rischio che si impalli se non mi legge bene il cd? ho preso una v32 da questo sito e l'ho messa su un cd-r verbatim con imgbourn a una velocità di 1x.
     
  17. smercki

    smercki Presidente Onorario BMW

    11.355
    679
    9 Giugno 2004
    Reputazione:
    175.044.823
    520d F11
    Proivare non costa nulla

    ma non penso che risolvi purtroppo
     
  18. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    infatti non ho risolto, cioè, il navi non mi legge neanche il c d'aggiornamento. vedro che fare adesso.

    Cmq sono graditi consigli :) /emoticons/smile@2x.png 2x" width="20" height="20" />

    grazie a tutti...
     
  19. atd1963

    atd1963 Presidente Onorario BMW

    15.266
    551
    29 Aprile 2007
    Reputazione:
    46.893
    TOYOTA VERSO ,YARIS IBRID
    meccanica dvd/cd in avaria , supporto cd/dvd sporco
     
  20. X5494

    X5494 Aspirante Pilota

    30
    1
    27 Luglio 2010
    Reputazione:
    79
    320d e91
    io non riesco a capire... ieri è andato tutto il pomeriggio, cioè, dalle 3 in poi e anche stamattina, a mezzogiorno funzionava tutto a meraviglia, poco fa ho acceso l macchina e basta, non funziona più nulla... cambierò la lente allora. Qualcuno di voi si è ancora rivolto al tipo del sito nvigationmc.it? è affidabile il tipo? l'ho chiamato e mi ha detto che con 200 euro me lo mette apposto e me lo aggiorna alla v32. che facco glie lo spedisco?
     

Condividi questa Pagina