1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

Problema monitor/multimedia

Discussione in 'MINI Countryman R60 - Paceman R61 (2010-2016)' iniziata da MaxP4, 16 Giugno 2020.

  1. MaxP4

    MaxP4 Kartista

    101
    2
    17 Settembre 2016
    Reputazione:
    10
    125d
    Ho un problemino...

    Di punto in bianco si è spento il monitor della mia Countryman R60 del 2010. Tutto l'impianto multimediale funziona, la radio si sente, il navigatore naviga, gli MP3 suonano... ma non si vede niente!
    Quando accendo la macchina il monitor diventa arancione e dopo pochi secondi si spegne e resta nero.
    In officina non BMW mi hanno fatto un test inviando delle schermate colorate al monitor che le visualizza correttamente.
    In BMW mi hanno detto che potrebbe essere l'head unit (1800 euro) o un cavetto (pochi euro) ma che per vederlo devono giustamente smontare tutta la plancia.
    Qualcuno ha avuto un problema simile?
     
  2. CarMons

    CarMons Amministratore Delegato BMW

    2.647
    1.111
    22 Marzo 2018
    Milano
    Reputazione:
    88.337.576
    E61 530d LCI 2010
    Potrebbe essere il cavo che va dalla radio al display. Va tolto il cassetto e qualche pannello, non ci vuole molto
    Se vuoi farlo da solo ecco una guida
    Se non è quello devi far aggiustare la radio, non andare in BMW
     
  3. MaxP4

    MaxP4 Kartista

    101
    2
    17 Settembre 2016
    Reputazione:
    10
    125d
    Grazie... provo a smontare!
     
  4. CarMons

    CarMons Amministratore Delegato BMW

    2.647
    1.111
    22 Marzo 2018
    Milano
    Reputazione:
    88.337.576
    E61 530d LCI 2010
    Prego, il connettore del segnale video è questo
    [​IMG]
     
    A MaxP4 piace questo elemento.

Condividi questa Pagina