1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Problema dopo aver collegato centralina aggiuntiva

Discussione in 'Meccanica ed elettronica BMW' iniziata da Bmw12005120d, 8 Ottobre 2019.

  1. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciao a tutti sono nuovo nel forum.
    Ho una bmw serie 1 e87 del 2005 con 192000 km. Oggi ho fatto la prova a collegare una centralina aggiuntiva ma collegavo i cavi sbagliati e quando provavo a fare patire l’auto non partiva, così prova e riprova ho collegato i cavi giusti e l’auto è partita, ma provo l’auto e vedo che sale solo di giri e non cammina come dovrebbe, e come se è tenuta da qualcuno.
    Cosa può essere successo?
    Grazie
     
  2. wewwo

    wewwo

    9.138
    1.685
    19 Febbraio 2016
    Mediolanum
    Reputazione:
    122.334.748
    BMW X3 (F25) Xdrive 2.0d
    Spostata in sezione Meccanica ed Elettronica BMW
     
    Ultima modifica: 8 Ottobre 2019
  3. stremax

    stremax Secondo Pilota

    620
    488
    10 Febbraio 2009
    Reputazione:
    87.688.684
    BMW X1 F48 sDrive18d X-line
    cioè se affondi vedi il contagiri salire ma la velocità non aumenta al "ritmo" giusto? detta così sembra un problema di frizione che slitta, il modulo aggiuntivo se tarato male dovrebbe farti accendere qualche spia di recovery motore ma non dare questo tipo di problemi, smontandolo, tutto torna a posto?
    sembrerebbe da come dice che l'incremento di coppia che ti sta dando il modulo ti stia facendo slittare una frizione che è quasi alla frutta
     
  4. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciao ho collegato la centralina e mi si è accesa la spia motore gialla ma appena ho tolto la centralina è rimasta la spia e l’auto sembra come se qualcuno la tiene ma tu provi ad accelerare
     
  5. 6pistoni

    6pistoni Collaudatore

    459
    84
    30 Ottobre 2017
    Reputazione:
    902.969
    BMW 330xD
    Se la spia motore e' rimasta accesa, serve diagnosi per capire che anomalia ha, e quanto meno un reset degli errori in memoria.
     
  6. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciò ho fatto fare la diagnosi e spunta errore al sensore pressione carburante
     
  7. stremax

    stremax Secondo Pilota

    620
    488
    10 Febbraio 2009
    Reputazione:
    87.688.684
    BMW X1 F48 sDrive18d X-line
    Forse nel provare ad inserire il connettore nella presa sbagliata hai compromesso il sensore del rail, mai infilare spinotti nei buchi alla cieca!!
    Scherzo naturalmente, spero possa risolversi con un reset errore e nulla di più
     
  8. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciao ragazzi grazie per le vostre risposte.
    Potrebbe essere perché ho collegato una centralina Italia speed per bmw 320d 120kw 163 cv?
    Non so se sono universali ma la mia auto è un bmw 120d 120kw 163 cv.
    Può essere che ogni auto ha la sua?
    Grazie
     
  9. Mvagusta

    Mvagusta Presidente Onorario BMW

    8.608
    3.122
    13 Novembre 2007
    Reputazione:
    196.703.694
    Audi A5 tdi cabrio quattro edition
    No ma potrebbe essere che hai collegato ,scollegato e ricollegato il connettore mentre L impianto era ancora sotto tensione elettrica ....
     
  10. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciao ragazzi la diagnosi mi da sensore pressione carburante.
    Ho cambiato io personalmente questo sensore, provo la macchina ma sempre uguale con la spia motore accesa.
    Può essere perché devo fare togliere l’errore dopo avere cambiato io sensore?
    Grazie
     
  11. BMW-beginner

    BMW-beginner Kartista

    60
    10
    15 Febbraio 2018
    roma
    Reputazione:
    312.717
    BMW 325D GT B47
    Ciao. Mi e' capitata situazione simile ma con altra centralina che si collegava sia al rail che al turbo. In pratica la connessione al sensore turbo non era stata inserita bene. Non faceva contatto. La macchina saliva di giri , ma non andava. Errore pressione carburante. Riprova ad inserire i contatti, facendo attenzione. Ciao
     
  12. Mvagusta

    Mvagusta Presidente Onorario BMW

    8.608
    3.122
    13 Novembre 2007
    Reputazione:
    196.703.694
    Audi A5 tdi cabrio quattro edition
    Si devi azzerarlo ...se no rimane ....mi togli una curiosità ?(anzi un p odo curiosità)
    1-è stato facile cambiarlo ?
    2-esattamente che errore ti dava in diagnosi (Fault numero ?....con scritto cosa ?
    Grazie
     
  13. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Si è stato facilissimo...
    Ma tu pensi che se faccio levare l’errore la macchina si sistema?
    Grazie
     

    Files Allegati:

  14. CarMons

    CarMons Amministratore Delegato BMW

    3.111
    1.301
    22 Marzo 2018
    Milano
    Reputazione:
    125.324.479
    530d
    Il sensore che hai messo non funziona, oppure è quello sbagliato, o forse i cavi sono tagliati.
     
  15. Mvagusta

    Mvagusta Presidente Onorario BMW

    8.608
    3.122
    13 Novembre 2007
    Reputazione:
    196.703.694
    Audi A5 tdi cabrio quattro edition
    L errore va cancellato per forza anche perché se rimane in memoria è facile che blocchi anche le rigenerazioni del dpf
     
  16. ndk

    ndk Amministratore Delegato BMW

    4.948
    1.351
    19 Gennaio 2016
    Itaglia
    Reputazione:
    11.160.855
    alcune
    Oppure ha messo un sensore non originale BMW. A me con un paio è capitato che quelli "generici" dessero problemi. Meglio prenderli originali da BMW
     
  17. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Ciao ragazzi ho messo in sensore originale bmw ma la macchina non va ancora come dovrebbe. Dite che se faccio levare l’errore di sistema?
     
  18. CarMons

    CarMons Amministratore Delegato BMW

    3.111
    1.301
    22 Marzo 2018
    Milano
    Reputazione:
    125.324.479
    530d
    Il sensore l'hai cambiato prima o dopo aver attaccato la centralina aggiuntiva?
    L'errore era stato cancellato dopo avere cambiato il sensore?
     
  19. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Il sensore l’ho cambiato dopo avere collegato la centralina e noi ho fatto levare l’errore
     
  20. Bmw12005120d

    Bmw12005120d Aspirante Pilota

    10
    1
    8 Ottobre 2019
    Ragusa
    Reputazione:
    0
    Bmw e87
    Dopo aver collegato la centralina aggiuntiva mi si è accesa la spia motore così ho levato la centralina, fatta la diagnosi mi diceva sensore pressione carburante.
    Ieri sera ho cambiato il sensore, provo la macchina ma ancora non va come dovrebbe.
    Devo fare togliere l’errore?
     

Condividi questa Pagina