1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

BMW Serie 5 F10/F11/F07 GT Problema con angel eyes

Discussione in 'BMW Serie 5 F10/F11 e F07 GT' iniziata da Edo95, 7 Giugno 2020.

Tag (etichette):
  1. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Salve a tutti, da circa 2 mesi ho un problema con i due anelli a destra, quando accendo l'auto tutti gli angel eyes sono accesi ma appena inizio a guidare quelli di destra si spengono e non ricevo nessuna notifica di malfunzionamento nell'iDrive.
    E' mai successo a qualcuno? ho provato a codificare la luminosità' con BimmerCode ma nulla e' cambiato, grazie in anticipo per l'aiuto!
     
  2. Bmw_pugliese

    Bmw_pugliese Primo Pilota

    1.416
    444
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    28.021.496
    BMW X3 2.0d 150 cv
    Sono originali?
     
  3. IulianG

    IulianG Aspirante Pilota

    18
    10
    20 Maggio 2020
    Milano
    Reputazione:
    1.497.685
    BMW 530d xdrive
    Ciao,
    Anch'io ho un problema simile, a differenza tua i miei angel eyes lato dx non si accendono , cosa dovrei sostituire?
     
  4. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Si sono originali
     
  5. france.ud

    france.ud Collaudatore

    359
    387
    29 Dicembre 2008
    Reputazione:
    30.059.193
    Lancia Thema 16V
    L'eventualità che si possano guastare entrambi i moduli degli Angel Eyes credo si possa scartare. Molto probabilmente si tratta di un problema della scheda elettronica del faro facilmente reperibile anche usata
     
    A Edo95 e german piace questo messaggio.
  6. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    La cosa strana è che oggi ho tenuto l’auto accesa ma ferma per più di mezz’ora e gli angel eyes sono stati accesi tutto il tempo, appena iniziò a guidare quelli di destra si spengono
     
  7. german

    german Presidente Onorario BMW

    5.364
    3.442
    25 Agosto 2009
    Reputazione:
    213.019.904
    525d N57 F11
    Secondo me è una fesseria dovuta al cablaggio!
    Da fermo se provi a girare lo sterzo che succede?
     
  8. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Da fermo se muovo lo sterzo continuano a funzionare entrambi perfettamente
     
  9. Bmw_pugliese

    Bmw_pugliese Primo Pilota

    1.416
    444
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    28.021.496
    BMW X3 2.0d 150 cv
    Ci deve essere qualche falso contatto che da fastidio in movimento.
    Però è strano che non si accenda il check luci.
    Visto che hai BimmerCode, che non conosco, in diagnosi non ti da niente?
    Come ti è stato già detto, molto probabilmente è una cavolata e non conviene andare in concessionaria
     
  10. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Non ho errori di nessun tipo ne su iDrive ne con BimmerCode..
     
  11. german

    german Presidente Onorario BMW

    5.364
    3.442
    25 Agosto 2009
    Reputazione:
    213.019.904
    525d N57 F11
    Bimmercode non fa diagnosi!!
     
  12. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Intendo se provo a codificare qualunque cosa riguardi gli angel eyes non ottengo nessun tipo di errore
     
  13. german

    german Presidente Onorario BMW

    5.364
    3.442
    25 Agosto 2009
    Reputazione:
    213.019.904
    525d N57 F11
    Ah ok
     
  14. viperino

    viperino Presidente Onorario BMW

    16.492
    2.880
    25 Gennaio 2009
    Reputazione:
    180.254.379
    G31 20xd Luxury - New Country Cooper D
    Anche in D con il freno schiacciato...???
     
  15. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Si, rimangono sempre accesi.
    Stamattina però quando ho acceso la macchina quello di destra non si è neanche acceso, da premettere che vivo a Melbourne e stamattina c’erano -2º e la macchina era ghiacciata, probabilmente è legato all’umidità o qualcosa del genere
     
    A viperino piace questo elemento.
  16. viperino

    viperino Presidente Onorario BMW

    16.492
    2.880
    25 Gennaio 2009
    Reputazione:
    180.254.379
    G31 20xd Luxury - New Country Cooper D
    Ok.
     
  17. german

    german Presidente Onorario BMW

    5.364
    3.442
    25 Agosto 2009
    Reputazione:
    213.019.904
    525d N57 F11
    Freddo o umidità potrebbe anche essere ma per me c'è cmq un problema di fondo.....
     
  18. Edo95

    Edo95 Aspirante Pilota

    36
    3
    8 Aprile 2017
    Australia
    Reputazione:
    10
    Bmw 520d F10
    Cosa mi consigli?
     
  19. IulianG

    IulianG Aspirante Pilota

    18
    10
    20 Maggio 2020
    Milano
    Reputazione:
    1.497.685
    BMW 530d xdrive
    Ciao,
    Ho anch'io lo stesso problema solo che a me l'errore lo segnala come "avaria luci diurne"
    upload_2020-6-9_9-34-15.png cambiando questo potrebbe risolvere il problema?

    Grazie in anticipo
     
  20. france.ud

    france.ud Collaudatore

    359
    387
    29 Dicembre 2008
    Reputazione:
    30.059.193
    Lancia Thema 16V
    Se hai manualità e voglia smonti i fari e fai delle prove incrociate dei componenti (moduli led e scheda elettronica) oppure vai in un officina e chiedi prima il prezzo per smontare i fari e poi gli fai fare le prove.
    Una volta che sei sicuro di cosa si sia rotto compri ciò che ti serve.
    L'umidità è la principale causa di rottura delle schede interne del faro e dei led, ma la possibilità che si guastino simultaneamente per me è zero, quindi come avevo già detto la scheda elettronica è la causa del problema al 99%.
     
    A german piace questo elemento.

Condividi questa Pagina