piedinatura DDE M47 136cv | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

piedinatura DDE M47 136cv

Discussione in 'BMW Serie 3 E46' iniziata da ofgod, 9 Febbraio 2011.

  1. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    Ciao a tutti,
    voglio misurare la resistenza ohm dell'iniettore strumentato, senza smantellare le cover e i condotti di aspirazione del motore.

    Mi serve sapere dove arriva la coppia di fili che parte dall'iniettore sensorato per la centralina.

    A quanto ricordo passa per una cassetta di derviazione applicata sopra la pompa VP44 e poi continua verso la DDE su un gruppo di connettori.

    Qualcuno ha una foto o schema dei connettori della DDE DME della e46 320d 136 cv??

    Grazie mi evitate di smontare tutto :-)
    Ciao ciao
    A.
     
    Ultima modifica di un moderatore: 19 Febbraio 2011
  2. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    RISOLTO piedinatura DDE per iniettore ago sensore

    trovato!!! la coppia di fili sta nel connettore grande sopra la DDE quello da 52 fili.

    Il pin numero 5 porta il segnale dell'iniettore ago sensorato

    il pin numero 18 porta la massa dell'iniettore ago sensorato

    in pratica sono affiancati il primo è alla 5 posizione sulla prima fila, il secondo alla 5 posizione (numerata 18) sulla seconda fila.

    A breve la misura ohm.

    Ciao e buonagionrnata

    A.
     
  3. Il TONYM

    Il TONYM Guest

    Reputazione:
    0
    .
     
    Ultima modifica di un moderatore: 17 Novembre 2019
  4. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
  5. Il TONYM

    Il TONYM Guest

    Reputazione:
    0
    .
     
    Ultima modifica di un moderatore: 17 Novembre 2019
  6. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    Autodata cos'è? è una publbicazione cartacea? Pdf? online? ne hai una copia?

    Ciaoo

    A.
     
  7. Il TONYM

    Il TONYM Guest

    Reputazione:
    0
    .
     
    Ultima modifica di un moderatore: 17 Novembre 2019
  8. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    Ciao a tutti,

    ho misurato ora ai capi dei pidini 5 e 18 del connettore grande sulla DDE e mi da circuito aperto non collegato sul tester.

    Questo puo far pensare a due cose:

    1 - l'iniettore che c'è sotto ora è interrotto (ma domani lo misuro!!!)

    2 - il cavo che va dalla scatola di derivazione sopra la VP44 (dove si innesta l'inettore strumentato) verso la DDE è interrotto (o c'è un RELè o è solo cotto dal calore, consumato) e domani misuro pure questo.

    Ora cerco sugli schemi WDS se veramente la linea è continua verso la DDE o se c'è un RELè di mezzo sulla linea del sensore ago.

    Idee e suggerimenti ben accetti :-)

    Ciao e grazie

    A
     
  9. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    sul WDS la linea W2008 (P_NBF M_NBF) è continua e passa solo per il connettore X2008 fino ad arrivare al sensore Y2008 SENSORE AGO. Non c'è relè sulla linea e quindi è interrotta per guasto, spero di risolvere ritirando la linea con un filo da impiantistica.
     
  10. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    L'iniettore che c'era sotto (quello sostituito) era interrotto nel sensore, ho rimesso il vecchio e da 110 ohm collegato iniettore piu cablaggio. Fatta la diagnosi nessun errore.

    Misteri..... io non mi fido..... forse il problema degli strattonamenti a 2000 giri a caldo non deriva da quello.... bho

    ciao ciao

    A
     
  11. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    Il problema si è ripresentato,

    oggi ho preso l'auto e con il PC con la diagnostica a fianco ho fatto un po di km in citta e autostrada.

    Ha iniziato a singhiozzare quasi subito sopra i 2000 giri a motore in temperatura.

    Ho fatto e rifatto la diagnosi e dopo pochi minuti è uscito l'errore 5 "sensore ago iniettore strumentato valore non plausibile"

    Tolto l'errore e sono ripartito, dopo un minuto di erogazione a singhiozzo, l'errore è uscito di nuovo. Ho ripetuto questa procedura piu volt sempre con lo stesso risultato, dopo i primi singhiozzi del motore a 2000 giri esce l'errore 5 e poi si lascia togliere.

    Quando mi sono fermato, ho riprovato a sgasarci sopra i 3000 giri da fermo in parcheggio, cosi da escludere eventuali problemi alla sensoristica di movimento o di trazione, continuava a fare i singhiozzi da 2000 giri in su, se ci arrivava.

    Poi, ho aperto la centralina e misurato l'iniettore che invece di 110 ohm ne faceva 170 ohm, quindi è possibile che la anomalia sia questa : a caldo, aumentando la resistenza, varia anche la risposta all'ingresso che riceve dalla DDE e quindi viene letto un valore non

    plausibile. Diversamente se il sensore fosse SANO il valore letto sarebbe corretto.

    Allora ho scollegato i pin del sensore dal connettore dalla DDE e quindi ho scollegato il sensore dal sistema.

    Risultato, la macchina ora gira bene senza singhiozzi con l'iniettore strumentato scollegato dalla DDE, la ho tenuta per un minuto a 3000 giri e non ha perso un colpo (che invece 5 minuti prima perdeva singhiozzando)

    Questo dimostra che l'irregolarità è data dal sensore in avaria.

    Infine, con il sensore scollegato, giustamente l'errore 5 non si toglie nemmeno dalla memoria della centralina.

    Ora credo che comprerò un iniettore strumentato da sostituire, se questo non basterà faro

    revisionare la pompa.

    Ciao e buona serata!

    A.
     
    Ultima modifica di un moderatore: 15 Febbraio 2011
  12. Il TONYM

    Il TONYM Guest

    Reputazione:
    0
    .
     
    Ultima modifica di un moderatore: 17 Novembre 2019
  13. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    hehe... si hai ragione, ho preso un pacco acquistandone una bancata da un venditore su subito.it = la ho provata ma con iniettori messi peggio dei miei. Addirittura lo strumentato era interrotto.

    Ora sto cercando di acquistarlo in bosch scontato tramite un amico, ma cmq credo 200 € ci vadano tutti visto che al banco costa 280 €

    Grazie, vi aggiorno.

    Ciao ciao

    Andrea
     
  14. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    ....pulita la EGR, pulito il filtro recupero vapori olio, controllata la pompa di pescaggio dal serbatoio, fatto il pieno di E-Diesel tipo v-power, con tagliando appena fatto un mese fa. La macchina è rinata.

    Misa tanto che l'errore sull'iniettore strumentato era corretto che ci fosse (ma non che era guasto) come una conseguenza dei cicli irregolari dati dalla macchina sporca e magari mandata in protezione dalla centralina.

    X ora va e molto bene!

    grazie e ciao!!!

    A.
     
  15. (marzo)

    (marzo) Presidente Onorario BMW

    17.482
    2.092
    20 Marzo 2010
    Reputazione:
    484.716.215
    bmw 116i-ex bmw E46
    allucinante...

    tutto sto casino e poi si trattava solo di fare manutenzione?
     
  16. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    ma che ne so :-) non mi torna cmq che nessuna delle manutenzioni straordinarie fatte e scritte sopra possa aver influito con il problema, ad esempio io giravo con EGR staccata e la macchina singhiozzava uguale :-(

    Il filtro Diesel del serbatoio era pulito, il recupero vapori olio no, ma chi li guarda mai quelli ? :-)

    Rimane un mistero....
     
  17. (marzo)

    (marzo) Presidente Onorario BMW

    17.482
    2.092
    20 Marzo 2010
    Reputazione:
    484.716.215
    bmw 116i-ex bmw E46
    egr...

    bisogna vedere cosa intendi per "staccata"...

    se hai staccato il tubetto in realtà hai solo scollegato il comando che muove la valvola.

    essa potrebbe essere rimasta un po aperta e bloccata causa sporcizia.

    il filtro recupero vapori olio se pregno potrebbe causare diversi problemi.

    magari tutto insieme influiva,anche se nemmeno io mi spiego cosa c'entri l'iniettore..
     
  18. ofgod

    ofgod Kartista

    207
    4
    1 Febbraio 2007
    Reputazione:
    65
    BMW E91 2010 318d, Z3 1.8 Roadster 1997
    Era bloccata chiusa ma chissa.... tra l'altro la molla dentro l'EGR ha una forza impressionante, non mi spiego come faccia il circuito del vuoto a richiamarsela. Cmq c'erano 5mm di morchia che quasi dimezzavano il flusso dell'aria.

    L'inettore dava errore 5 sensore AGO iniettore strumentato valore non plausibile.

    Semplicemente ai singhiozzi l'auto andava in protezione e l'iniettore magari non rilasciava gasolio.... e la centralina vedeva questo come un problema.

    Oppure ho l'inettore AGO un pò degradato che perde colpi ma questo problema non centra con il singhiozzo del motore....

    Bho... cmq io parlo e dico che va bene... vediamo cosa succede domani e dopodomani :-)

    Ho la sensazione di aver cantato vittoria troppo presto :-)
     
  19. (marzo)

    (marzo) Presidente Onorario BMW

    17.482
    2.092
    20 Marzo 2010
    Reputazione:
    484.716.215
    bmw 116i-ex bmw E46
    speriamo di no...
     
  20. Il TONYM

    Il TONYM Guest

    Reputazione:
    0
    .
     
    Ultima modifica di un moderatore: 17 Novembre 2019

Condividi questa Pagina