1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

BMW Serie 3 E90/E91/E92/E93 Perdita potenza motore e92

Discussione in 'BMW Serie 3 E90-E91-E92-E93' iniziata da mura90, 9 Settembre 2019.

  1. mura90

    mura90 Aspirante Pilota

    21
    0
    26 Novembre 2017
    Reputazione:
    0
    Serie 3 E92
    Buongiorno,

    È da un paio di mesi che ho un problema con la mia e92 del 2010 LCI 2.0 184 cv. In pratica quando arrivo sui 180-190 km/h mi compare la scritta perdita potenza motore, con centralina in recovery. Abbasso la velocità e tutto torna normale. Facendo una diagnosi mi spunta fuori

    - Sensore pressione turbina
    - Sensore di scarico fumi.


    Cosa potrebbe essere? Grazie
     
  2. salpone

    salpone Presidente Onorario BMW

    13.636
    2.014
    12 Gennaio 2012
    praia a mare
    Reputazione:
    67.777.129
    320d E92 Msport
    credo ci sia un "tappo" da qualche parte. attendiamo qualcuno che sa
     
  3. Destiny_Apocalipse

    Destiny_Apocalipse Kartista

    195
    38
    2 Febbraio 2018
    Toscana
    Reputazione:
    449.313
    BMW E60
    Il problema è sorto dopo una modifica, una sostituzione o all'improvviso?
     
  4. mura90

    mura90 Aspirante Pilota

    21
    0
    26 Novembre 2017
    Reputazione:
    0
    Serie 3 E92
    Buongiorno! Prima avevo problemi con il FAP è mi dava l stesso problema, ovvero a 180 si tappava. nella diagnosi veniva fuori problema filtro FAP. Ho deciso di rimuoverlo, è l auto ancora presenta lo stesso problema, ovvero si "tappa" a 180, però nella diagnosi escono questi due errori
     
  5. salpone

    salpone Presidente Onorario BMW

    13.636
    2.014
    12 Gennaio 2012
    praia a mare
    Reputazione:
    67.777.129
    320d E92 Msport
    rimosso il Fap, hai fatto centralina??
     
  6. mura90

    mura90 Aspirante Pilota

    21
    0
    26 Novembre 2017
    Reputazione:
    0
    Serie 3 E92
    Non l ho fatto io il lavoro, ma l elettrauto, e mi ha detto di si..
     
  7. Destiny_Apocalipse

    Destiny_Apocalipse Kartista

    195
    38
    2 Febbraio 2018
    Toscana
    Reputazione:
    449.313
    BMW E60
    Allora il problema è la mappatura avrà, forse, modificato il turbo e altre mappe senza i limitatori e andrà fuori range.
    La cosa strana è che parli di velocità elevate, ora non so se vai spesso in autostrada, ma se fosse e hai avuto problemi con il FAP credo che tu abbia qualche altro problema, poiché la vedo difficile che un auto che viaggia a giri sostenuti si intasi
     
  8. mura90

    mura90 Aspirante Pilota

    21
    0
    26 Novembre 2017
    Reputazione:
    0
    Serie 3 E92


    Si me lo fa solo alle alte velocità, cioè 190-180, posso stirare anche la seconda a 4000 mila giri e l auto va perfetta! Una bomba! Quindi non capisco se sono i sensori sporchi o non funzionanti
     
  9. Destiny_Apocalipse

    Destiny_Apocalipse Kartista

    195
    38
    2 Febbraio 2018
    Toscana
    Reputazione:
    449.313
    BMW E60
    Sembra più quando è sotto carico.
    Se non ho capito male, il problema si presentava anche prima della modifica quindi ti consiglio di sostituire i sensori o pulirli che tanto male non fa, poi bisogna capire come mai ti si intasava il FAP, da come scrivi non sei uno che si risparmia con il pedale quindi l'intasamento poteva essere dovuto ad una dose massiccia di carburante incombusto forse dovuta ad una guida sbagliata (meno probabile) o una perdita dagli iniettori che creerebbero il problema che ti persiste tutt'ora
     
  10. mura90

    mura90 Aspirante Pilota

    21
    0
    26 Novembre 2017
    Reputazione:
    0
    Serie 3 E92

    Ahah diciamo che in autostrada sono uno che schiaccia. Comunque il FAP, come mi disse il mio elettrauto, si è intasato per via che circolo troppo in città, quindi rigenera poco. Ricordo inoltre che quando avevo il FAP mi macchiava la carrozzeria e la marmitta era nera dalla sporcizia che usciva. Ora invece è pulita e non macchia più. Per quanto riguarda l iniettori non lo so, non trasudano esternamente . Te comunque mi consigli di pulire i sensori nel frattempo?
     
  11. Destiny_Apocalipse

    Destiny_Apocalipse Kartista

    195
    38
    2 Febbraio 2018
    Toscana
    Reputazione:
    449.313
    BMW E60
    Ok che circoli in città ma stiamo parlando di un'auto che va anche in autostrada. Poi da quello che mi dici penso proprio che hai dei problemi agli iniettori, il fatto che ora non sporca è plausibile da un aumento della pressione rail, comunque non so che mappa è ne lo stato della macchina.
    La pulizia dei sensori falla lo stesso o sostituiscili costeranno una 50ina di euro poi per accuratezza fai un reset del MAF e pulisci anche quello o sostituiscilo,fai la solita cosa sul sensore MAP
     

Condividi questa Pagina