1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

Nav:Problemi ricerca vie (mancano lettere)

Discussione in 'Hi-Fi Car, Navigation systems & Car-Theatre BMW' iniziata da magario, 7 Dicembre 2018.

Tag (etichette):
  1. magario

    magario Aspirante Pilota

    1
    0
    7 Dicembre 2018
    firenze
    Reputazione:
    0
    X1
    Buongiorno a tutti,

    stamani ho ritirato una x1 del 2/2018 di importazione.
    Usando il nav seleziono la città:Frenze, vado per selezionare la via, ma il nav mi presenta la metà delle lettere possibile...manca per esempio l'iniziale della via dove abito (non è affatto una via nuova).
    Facendo varie prove scopro che inserendo "via" come inizio del nome in qualche modo c si arriva.

    Avevo una 320 del 2014 e non era affatto così.

    Che posso fare?

    Grazie,
    massimo
     
  2. spanzetta

    spanzetta Kartista

    149
    24
    29 Ottobre 2017
    Ornago
    Reputazione:
    12
    BMW X1 sDrive 16d Business F48
    anche tu hai scritto Frenze (senza una lettera).. ti avrà mica "infettato".. :-)

    scherzi a parte non credo sia affatto normale.. la mia è 06/2017 e non ha affatto questi problemi..

    magari è utile sapere la versione sw dell'auto e la versione della mappa
     

Condividi questa Pagina