1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

motore che fà le bizze! 325i

Discussione in 'Meccanica ed elettronica BMW' iniziata da Marco325i, 23 Luglio 2013.

  1. copie

    copie Kartista

    96
    4
    18 Febbraio 2014
    Reputazione:
    8.913
    F10 528i
    mi dispiace...... fino ad ora è un "non problema" per me.

    Il mese scorso è rimasta ferma per 15 gg in un parking di malpensa , quando sono rientrato ho avuto perfino il timore di trovare la batteria al minimo , visto che nei giorni precedenti l'avevo usata pochissimo.... invece tutto OK !!:wink:

    meno ok il conto per le pastiglie anteriori :confused:, ma questa è un'altra storia
     
  2. Marco325i

    Marco325i Collaudatore

    365
    8
    19 Novembre 2012
    Reputazione:
    920
    Bmw M3 E93
    ciao! io ho risolto vendendo la macchina!
     
  3. maisav

    maisav Direttore Corse

    1.550
    136
    25 Aprile 2009
    Reputazione:
    448.484
    F11 530i, aspirato 6 cil N53, MFutura
    :) /emoticons/smile@2x.png 2x" width="20" height="20" />

    Vedo ora e complimenti ! Ora hai 2 iniettori in più da monitorare :) /emoticons/smile@2x.png 2x" width="20" height="20" />:)

    Comunque dalle simulazioni che sto facendo pare proprio che la batteria quasi esausta incida su quel difetto. E non è un caso che soprattutto col freddo intenso si presenti il problema....

    Ricordi Marco se anche la tua vecchia auto avesse una batteria che tendeva a scaricarsi (messaggi batteria scarica, ecc)?
     
  4. Marco325i

    Marco325i Collaudatore

    365
    8
    19 Novembre 2012
    Reputazione:
    920
    Bmw M3 E93
    no di batteria non ho mai avuto nessun problema anche tenendola ferma per più di 10 giorni.
     
  5. maisav

    maisav Direttore Corse

    1.550
    136
    25 Aprile 2009
    Reputazione:
    448.484
    F11 530i, aspirato 6 cil N53, MFutura
    Ho ordinato il sensore NOX, vi saprò dire dopo averlo sostituito
     
  6. Cris525

    Cris525 Kartista

    175
    1
    18 Maggio 2006
    Reputazione:
    11
    BMW 325 XI (N53B30A) ex 525i E39
    Ciao a tutti, mi permetto di entrare in questa discussione perchè ho gli stessi identici problemi con la mia bmw.

    A febbraio ho preso una 325xi del 11/2007 con motore N53 che aveva 31.000 e fino a settimana scorsa nessun problema.

    Ora è da qualche giorno (vettura con 50.000km) che appunto ho gli stessi identici vs problemi, ossia a freddo o comunque dopo un pò che è ferma avvio con tentennamenti per circa 1 minuto (se stata in garage lo fa meno) , poi a caldo va meglio ma ho dei piccoli buchi di potenza soprattutto a bassi giri.

    A me non si è mai accesa (almeno per ora ) la spia gialla, ieri l'ho collegata al computer del mio meccanico (generico) e mi dava errore solo sul sensore nox.

    Stavo pensando di cambiare le candele visto che dovrebbero essere ancora quelle originali, di solito a quanti km si cambiano?

    A 28000km il vecchio proprietario aveva fatto il richiamo delle bobine sostituendole tutte, dunque tenderei ad escluderle.

    @ Maisav, tu hai poi cambiato il sensore nox? E' migliorata?

    In realtà a me poco prima di iniziare a dare il difetto una sera accendendola mi si era quasi spenta e mi aveva dato alcuni errori come se fosse scarica la batteria, poi spenta e riaccesa è sembrata andare bene.

    Settimana scorsa il difetto lo faceva solo saltuariamente, invece ora vedo che lo fa ogni volta che accendo a freddo.....

    Speriamo di aiutarci insieme e riuscire a risolvere...

    Grazie
     
  7. maisav

    maisav Direttore Corse

    1.550
    136
    25 Aprile 2009
    Reputazione:
    448.484
    F11 530i, aspirato 6 cil N53, MFutura
    @ Maisav, tu hai poi cambiato il sensore nox? E' migliorata?

    Ciao.

    Si cambiato il sensore NOX, che oramai dava continui errori di cortocircuito e che ingrassava la miscela, la macchina è rinata.

    Ho dovuto cambiare anche la batteria dopo un paio di settimane, perché dava errori di stato di carica basso da oramai un anno. Anche questo intervento ha contribuito a mio giudizio a migliorare il quadro generale (una scintilla poco intensa, specie a freddo, è uno dei difetti codificati da BMW per questi motori).

    Dopo tutti gli interventi possibili (candele, bobine, NOX, batteria, pulizia selenoidi VANOS..... non ho solo sostituito gli iniettori) rimane un lievissimo impuntamento se (a freddo soprattutto, ma anche a caldo) ingrano la marcia subito dopo aver messo in moto. Al momento porto pazienza per qualche secondo in più.

    Cosa può essere? Un dubbio che m'è rimasto è la gradazione dell'olio. Sono due tagliandi che uso il prescritto 0w30, mentre prima mettevo il 5w30 (pure prescritto per i nostri motori). A giudizio di qualcuno il 5w30 farebbe lavorare meglio il VANOS, perché un olio più fluido (appunto lo 0W30) aprirebbe e chiuderebbe le valvole selenoidi del VANOS in maniera inappropriata. Verificherò tra circa 20.000 km.

    Mi sento però di dire che il sensore NOX, quando inizia a segnalare errori, va quantomeno pulito (se ha pochi km), meglio se sostituito. Quando da errori, infatti, rivela erroneamente troppo ossigeno e cerca di far compensare la DME con più benzina. Ciò produce marcia irregolare (auto ingolfata), alti consumi ed errori di miscela grassa (fino a far accendere la spia gialla di avaria motore... a me capitata 3 o 4 volte).
     
  8. Cris525

    Cris525 Kartista

    175
    1
    18 Maggio 2006
    Reputazione:
    11
    BMW 325 XI (N53B30A) ex 525i E39
    Grazie mille Maisav....

    In effetti anche la mia ha cominciato a consumare di più ed i problemi sono quelli da te indicati.

    Ma quanto costa sto sensore.....uno sproposito....

    Tu lo hai preso originale in bmw?

    Volendo sostituirmi da solo le candele sapete indicarmi quale chiave ci vuole?

    Penso che comincerò a sostituire quelle e provare a pulire il sensore, speriamo.....
     
  9. maisav

    maisav Direttore Corse

    1.550
    136
    25 Aprile 2009
    Reputazione:
    448.484
    F11 530i, aspirato 6 cil N53, MFutura
    Le candele controllale prima, in teoria a 50.000 km potresti già cambiarle (sulle nostre potrebbero andare fino a 70.000).

    Per il sensore io ho fatto un pò di ricerche ed ho trovato una soluzione più economica di un produttore cinese :) /emoticons/smile@2x.png 2x" width="20" height="20" /> risparmi il 50%
     
    A 1 persona piace questo elemento.
  10. Cris525

    Cris525 Kartista

    175
    1
    18 Maggio 2006
    Reputazione:
    11
    BMW 325 XI (N53B30A) ex 525i E39
    Ragazzi, riprendo questo vecchio post perchè ho risolto dopo tanto tempo il mio problema e volevo scriverlo in modo che magari a qualcuno possa essere utile.

    Come vedete dal 2005 fino a circa 15 giorni fa ho continuato ad avere lo stesso problema che con il freddo si faceva più acuto.

    Ne avevo provate tante senza mai risolvere poi per fortuna ho avuto modo di contattare l'utente E34POWER che devo dire è una persona speciale oltre ad essere estremamente preparato.....

    Io mi sono letteralmente messo nelle sue mani e lui con molta calma ed infinita pazienza mi ha seguito e dato consigli per molto tempo, facendomi fare molte prove per identificare il problema e rispondendo alle mie tante e snervanti domande....

    Essendo a parecchie centinai di km di distanza mi seguiva e le prove le facevo io, tra le varie che abbiamo fatto ho eseguito pulizia collettori di aspirazione con apposito spray (anche se devo poi farla bene smontandoli), rimozione di tutte le candele per controllare lo stato e soprattutto il colore, vari video che facevo con collegato il computer e software diagnosi (dove non ho mai ricevuto errori.....), scollegamento valvola egr, risostituzione bobine prendendone una e provando a cambiarla di cilindro ogni mattina, etc.....

    Poi in ultimo, anche se avevo errori e leggendo i dati di diagnosi live a motore freddo sembrava tutto a posto, ho provato ad accendere l'auto al mattino con il problema, dopo circa 30 secondi spegnerla proprio mentre si presentava il difetto e controllare nuovamente tutte le candele.

    Beh a quel punto una era decisamente più scura delle altre (mentre a caldo era uguale), questo vuol dire che l'iniettore lavorava male (ma non dava errori....:eek::eek::eek:).

    Da notare che il vecchio propietario ad 11.000 km aveva fatto il richiamo per la sostituzione degli stessi (+ bobine),ma in bmw ne hanno cambiati solo 4 perchè gli altri 2 erano della penultima versione dunque non avrebbero dovuto essere difettosi, mentre il problema era proprio su uno di quei 2 cilindri.

    Dunque ne ho presi 2 usati (ma ultima versione) dalla germania a prezzo stracciato per eseguire la prova, arrivati, sostituito quello indicato (dopo cambio guarnizioni ed anello di accoppiamento) e pooff....problema risolto.:biggrin::biggrin::biggrin::cool::cool::cool:

    Ora la macchina va bene ed il problema non mi si è più ripresentato.

    Come deto volevo condividerlo con voi per dare un idea a qualcuno in caso possa essere utile.

    E34POWER come più volte detto sono in "stradebito", quando passi dalle zone di varese ci dobbiamo assolutamente vedere e ti devo offrire una cena......

    Un saluto a tutti e complimenti per l'ottimo forum :wink::wink::wink:
     
  11. davide_qv

    davide_qv Presidente Onorario BMW

    10.298
    678
    16 Aprile 2007
    Reputazione:
    381.422
    BMW E91 325I MSPORT
    Io l'ho lasciata dal meccanico a far cambiare gli iniettori, che davano problemi, ma ora la macchina gira benone a caldo, ma al primo avvio dopo lunga sosta, continua ad avviarsi e poi girare male per qualche momento, é stato controllato di tutto e resettati tutti gli adattativi, ma non ne viene a capo....

    a breve la porto da un meccanico Bmw che fa un check con strumenti di diagnosi ufficiali..mah
     
  12. e34power

    e34power Direttore Corse

    1.981
    83
    31 Ottobre 2004
    Reputazione:
    103.652
    Car
    Sicuramente non ha codificato gli iniettori nuovi in centralina. Hanno codice da codificare.
     
  13. davide_qv

    davide_qv Presidente Onorario BMW

    10.298
    678
    16 Aprile 2007
    Reputazione:
    381.422
    BMW E91 325I MSPORT
    è stato fatto correttamente
     
  14. e34power

    e34power Direttore Corse

    1.981
    83
    31 Ottobre 2004
    Reputazione:
    103.652
    Car
    Quanti iniettori sono stati sostituiti? Sono stati presi in bmw? Cambiate candele? Valvole di aspirazione risultano pulite? Software gestione centralina motore è aggiornato? Sicuro dei codici caricati correttamente?
     
  15. barone

    barone Presidente Onorario BMW

    7.748
    904
    2 Maggio 2004
    Reputazione:
    444.223
    ///M3smg ; 500del72
    alla fine era una vecchia Bobbina, dunque
     
  16. davide_qv

    davide_qv Presidente Onorario BMW

    10.298
    678
    16 Aprile 2007
    Reputazione:
    381.422
    BMW E91 325I MSPORT
    iniettori originali bmw e cambiati tutti e 6, candele che sono tutte di color nocciola e nuove, nessun problema di compressione, codici caricati correttamente, sonde lambda e nox che danno valori corretti.
     
  17. davide_qv

    davide_qv Presidente Onorario BMW

    10.298
    678
    16 Aprile 2007
    Reputazione:
    381.422
    BMW E91 325I MSPORT
    le bobine di base dovrebbero rompere le palle anche a caldo però...giusto?
     
  18. e34power

    e34power Direttore Corse

    1.981
    83
    31 Ottobre 2004
    Reputazione:
    103.652
    Car
    Bisogna verificare se il software in centralina è aggiornato e se le valvole di aspirazione sono pulite.
     
  19. davide_qv

    davide_qv Presidente Onorario BMW

    10.298
    678
    16 Aprile 2007
    Reputazione:
    381.422
    BMW E91 325I MSPORT
    già detto di si...
     
  20. e34power

    e34power Direttore Corse

    1.981
    83
    31 Ottobre 2004
    Reputazione:
    103.652
    Car
    Non mi sembra il software in centralina non centra con la codifica e si può vedere con software originale bmw ista o winkfp. Per le valvole il meccanico ha tirato giù il collettore di aspirazione? Non centra la compressione io parlo dei depositi carboniosi.
     

Condividi questa Pagina