1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

Le mie ultime parole famose.."non comprerò MAI un N47!!!!"..al cuor non si comanda..

Discussione in 'BMW Serie 3 E90-E91-E92-E93' iniziata da PuccioE39, 13 Luglio 2013.

  1. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    adesso ad esempio l'ho tolto e ,venendo al lavoro,ho fatto il "cattivo".......niente di che,tutto normale.......
    e' sempre andata in recovery in autostrada per altro guidando in maniera direi "vellutata" ......il modulo e' nuovo di zecca......davvero nn so che dire.......unica cosa che ho messo il bardhal top diesel allo 0.3%.....pero' l'aveva fatto anche ai primi di luglio col modulo vecchio ed il gasolio normale......

    PS
    come faccio a farmi la diagnosi da solo?? cavo obd e software sul portatile?? quale software?

    PPS
    ho messo il bardhal top diesel perche' ultimamente,a freddo la mattina,mi da (forse dava,stamattina non ho sentito nulla) dei vuoti viaggiando piano intorno ai 1500/1800 giri......solo a freddo.......
     
    Ultima modifica: 17 Settembre 2019
  2. AR147

    AR147 Presidente Onorario BMW

    12.978
    1.352
    7 Maggio 2005
    Torino
    Reputazione:
    6.388.940
    Giulia Q - Giulietta QV
    Diagnostico
    https://www.mycarly.com/?iapp_showcase=features-2

    In alternativa cavo ENET più le varie guide presenti qui sul forum

    Seghettamenti e vuoti attorno ai 1500/1800 giri = EGR che con il tempo si sporca imbratta e non chiude perfettamente.
     
    Ultima modifica: 17 Settembre 2019
    A crino70 piace questo elemento.
  3. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    Quindi i seghettamenti sino un problema diverso dal recovery che mi capita ad alta velocità ....è un placebo oppure dopo due pieni di bardhal mi sembrano attenuati/spariti ?

    Per la diagnosi adesso mi metto all opera perché son curioso di capire ...

    PS
    quindi con Carly la app e' gratis compro solo l'adattatore e con 60 euro mi faccio le diagnosi?
     
    Ultima modifica: 17 Settembre 2019
  4. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    edit
     
    Ultima modifica: 18 Settembre 2019
  5. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    Ok,ho comprato il carly.........cosi vediamo che errore mi da......

    mentre la EGR devo smontarla per pulirla........devo trovare il tempo
     
  6. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    Ciao @AR147 e anche a tutti gli altri.......

    allora,mi son comprato il carly e ho fatto la diagnosi che vedete allegata........e personalmente (prima volta che faccio una diagnosi) sono rimasto sorpreso.........non da la data ma presumo siano tutti i recovery di settimana scorsa......

    leggendo e traducendo mi pare che dica
    pressione rail troppo BASSA
    pressione di scarico troppo alta (?? nn e' un errore diametralmente opposto al primo?)
    corto circuito sensore pressione rail
    corto circuito sensore turbo
    e l'ultimo,che presumo sia il primo recovery che mi e' successo al casello riaccelerando dopo il telepass per altro in modo deciso ma soft ancora corto circuito sensore rail

    cosi su due piedi mi dice che la mia sfortuna deriva dal CR8pro,che la cntech mi ha appena sostituito con uno nuovo,ma che ha qualcosa che non funziona..........piuttosto che sia i connettori (che mi sembravano usati)
    voi cosa ne pensate?
     

    Files Allegati:

    • errori.JPG
      errori.JPG
      Dimensione del file:
      128,1 KB
      Visite:
      14
  7. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    nel frattempo,di getto,mi e' venuta da scrivere questa alla cntech.........perche' ho propio il sospetto possano essere i connettori......ditemi voi se sbaglio

    Buongiorno,

    a fine agosto mi avete spedito (dopo che io avevo mandato il modulo in mio possesso che dava minimo irregolare pesante) un nuovo modulo cr8pro con HW aggiornato (come riportato sul ddt di consegna)….rimontato il modulo con soddisfazione per il servizio appena avuto,con parametri di default,mi accingo a guidare in città per una decina di giorni (tutto ok),mentre settimana scorsa affrontando un viaggio lungo in autostrada,smpre con piede leggero e velocità quasi a codice,dopo un rallentamento ed una conseguente riaccelerazione,l’auto va in recovery……….spegnendo e riaccendendo l’auto in zona sosta ed attendendo qualche minuto,il recovery sparisce salvo poi ricomparire pochi metri dopo……….proseguo il viaggio ed arrivato a destinazione ,memore dei consigli datatmi dal vs tecnico a luglio per cercare di risolvere il problema a distanza,abbasso la pressione rail e la pressione turbo mettendo a 9 entrambi i parametri………….premetto che sono VS cliente da anni in quanto avendo sempre avuto bmw sono al terzo VS modulo seguendo le varie evoluzioni dello stesso comprandoli dal VS ec agente @Gabo utente (come me) del bmwpassion forum………..premesso cio’ vi dico anche che l’auto,in città,prima dei recovery,ed anche su altri brevi tragitti extraurbani andava benissimo con la giusta erogazione……….ed anche abbassando i parametri entrambi sul 9 mi poteva andare bene salvo ripresentarsi del recovery sul viaggio di ritorno,cosa che mi ha spinto a:



    1-rismontare il modulo

    2—provare l’auto da stock (nessun problema di recovery a parità di condizioni)



    A questo punto ho investito un 100aio di euro su suggerimento di vari utenti del bmwpassion ed ho comprato il carly per fare la diagnosi e verificare cosa fosse successo………..con mia sorpresa vi allego la diagnosi coi vari errori registrati e traducendo leggo diversi errori di bassa pressione(??) e corto circuito sui sensori………ora mi domando:



    A-sono sfortunato e mi avete mandato un altro modulo in qualche modo fallato (lo so sembra incredibile ma certe cose mi capitano nella vita,sono io che porto sfiga)

    B-il modulo e’ nuovo ma la cavetteria e conseguentemente i connettori sono vecchi (si vede,probabilmente già i miei in uso prima) e la causa dei nostri mali risiede nei cavi e nei connettori??



    Salutandovi attendo VS gentile e spero celere risposta



    Grazie

    Rxxxxexx Lxxxdi



    Cell 33xxxxxx
     
  8. AR147

    AR147 Presidente Onorario BMW

    12.978
    1.352
    7 Maggio 2005
    Torino
    Reputazione:
    6.388.940
    Giulia Q - Giulietta QV
    Fai una cosa per favore. Cancella tutti gli errori e, con il modulo installato, mandala in protezione. Fai di nuovo diagnosi e riporta schermata. Al 99% hai il DPF fortemente intasato.

    Tra l’altro su Carly c’è la sezione inerente il DPF proprio per le BMW.
     
    A Mvagusta piace questo elemento.
  9. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    OK............dopo esco dal lavoro,cancello gli errori.....(spernado di farcela che ancora non so come si fa),poi rimonto il modulo e domani vado in autostrada a rimandarla in recovery...........problema e' che l'ha sempre fatto almeno dopo un'ora di utilizzo..........se sono sfortunato anche di piu..
     
  10. AR147

    AR147 Presidente Onorario BMW

    12.978
    1.352
    7 Maggio 2005
    Torino
    Reputazione:
    6.388.940
    Giulia Q - Giulietta QV
    È il motivo per cui penso sia il DPF. Fai una cosa:

    - cancella errori
    - leggi stato DPF e manda screen
    - metti modulo con impostazioni che hai sempre usato, non quelle basse
    - appena hai recovery diagnosi e screen
     
  11. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro

    OK!!
    prima due operazioni cerco di farle in pausa pranzo
     
  12. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    IMG_9912.jpg IMG_9908.PNG IMG_9905.PNG IMG_9911.PNG @AR147

    ok,prime due operazioni fatte.........
    ho azzerato gli errori e fatto analisi del DPF.........sembra ok però......
     
    Ultima modifica: 21 Settembre 2019
  13. beckervdo

    beckervdo

    54.168
    2.427
    26 Febbraio 2006
    Reputazione:
    11.167.881
    BMW 530d E61 / Mazda 2 1.3 16V
    22 g di cenere non sono tante da bloccare un DPF. Il soot (l'incombusto) mi sembra sia alto, dato che di solito è nell'ordine del 2-3% rispetto alla cenere.
     
  14. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    ineteressante,il 3% vuol dire 0.66g per cui sono al millemila % in piu di incombusto avendone 18 di grammi.............ma le rigenerazioni non lo puliscono??
    nemmeno se io tramite carly mi faccio un giro lungo e continuo a farla rigenerarare forzando la cosa?
     
    Ultima modifica: 21 Settembre 2019
  15. beckervdo

    beckervdo

    54.168
    2.427
    26 Febbraio 2006
    Reputazione:
    11.167.881
    BMW 530d E61 / Mazda 2 1.3 16V
    Sì le rigenerazioni fanno fuori il combusto (cenere) e l'incombusto (soot).
    La rigenerazione parte se ci sono queste tre cose:

    1) Almeno 15 litri di carburante all'interno del serbatoio (no riserva)
    2) Temperatura liquido di raffreddamento non inferiore a 65 °C
    3) Nessun errore in centralina.

    Se viene meno una di queste tre, le rigenerazioni vengono bloccate.

    Se sei sicuro che non ci siano errori e puoi fare una diagnostica in movimento, attiva la rigenerazione forzata in movimento e vedi se risolvi il tutto.
     
  16. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    A quindi tu dici che possono esserci quei valori perché non va una rigenerazione da un po’ ....allora dopo forzo una rigenerazione e vediamo dove va ...
    Certo che è un cane che si morde la coda perché i recovery che aveva avuto a luglio lì avevo fatto cancellare dal meccanico per cui le rigenerazioni le avrebbe dovute fare lo stesso ....che non le abbia cancellare tutte e abbia di conseguenza bloccato il processo di rigenerazione ?
    Bella domanda ...
     
    A beckervdo piace questo elemento.
  17. PuccioE39

    PuccioE39 Presidente Onorario BMW

    57.721
    3.780
    11 Giugno 2005
    àtilacoL
    Reputazione:
    11.108.034
    otuA
    concordo, pressione elevata scarico per me è indice di problemi lì dietro, magari amplificati dai km fatti con errori memorizzati.
     
    A Mvagusta piace questo elemento.
  18. beckervdo

    beckervdo

    54.168
    2.427
    26 Febbraio 2006
    Reputazione:
    11.167.881
    BMW 530d E61 / Mazda 2 1.3 16V
    Porta un amico che magari guida la tua auto, mentre tu fai la diagnosi in movimento e fai partire la rigenerazione. Mettiti con la marcia più alta possibile (6a marcia se manuale o 8a marcia se auto e la regge) ad 80 km/h a gas costante (magari ti aiuti con il cruise se lo hai) e la avvii.
     
  19. Mvagusta

    Mvagusta Presidente Onorario BMW

    7.518
    1.256
    13 Novembre 2007
    Reputazione:
    23.188.201
    F33-420d@cr8Pro
    si si cerchero di fare cosi e dedicare un pomeriggio a questa cosa........tu dici che per far fuori il tutto possa essere il caso di fare piu rigenerazioni?
     
  20. beckervdo

    beckervdo

    54.168
    2.427
    26 Febbraio 2006
    Reputazione:
    11.167.881
    BMW 530d E61 / Mazda 2 1.3 16V
    No, perchè non è elevatissimo il valore. Sulla mia 530d ho dovuto fare un viaggetto di 50 km, ma avevo 172 g di cenere nel DPF :D
     
    A Mvagusta piace questo elemento.

Condividi questa Pagina