1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

Ipod su e46 - Problemi con Gateway 300 V2

Discussione in 'Hi-Fi Car, Navigation systems & Car-Theatre BMW' iniziata da esdiel, 31 Ottobre 2007.

  1. esdiel

    esdiel Aspirante Pilota

    20
    0
    16 Aprile 2007
    Reputazione:
    10
    BMW 330 XD Touring
    Ciao a tutti,
    tralascio i convenevoli (peraltro meritatissimi) sul forum e arrivo subito al dunque:
    per il mio carro (330xd touring futura) ho acquistato su internet l'interfaccia Dension Gateway 300 V2 con tutti i suoi cavi e i moduli (ancora da arrivare) bluetooth e cdc (mantenimento del caricatore cd).
    Constatando subito che il lavoro di installazione non è proprio immediato e conoscendo i miei grossi limiti di pazienza, mi reco da un installatore di autoradio.
    In circa 4 ore mi viene fatto il lavoro. L'installatore mi dice di effettuare subito un aggornamento dell'interfaccia in quanto si comporta in modo anomalo.
    In effetti il termine anomalo è quanto mai azzeccato: sul display (16:9, mk4, V29), all'inserimento dell'ipod, mi vengono cambiati repentinamente i numeri delle tracce dei cd anche senza premere alcun pulsante, il suono va (raramente) e non va. Le poche volte che riesco a cambiare playlist mi accorgo che il caricatore - che dovrebbe essere escluso - cambia i cd. Secondo le istruzioni potrei gestire la musica direttamente dall'ipod, cosa che ovviamente non riesco a fare.
    Last but not least... da circa due settimane quando attacco l'ipod questo manco si accende.
    L'ipod è aggiornato all'ultima versione, ho provato a resettarlo, e ho eseguito la procedura di abilitazione tag id3 sull'interfaccia (altri aggiornamenti di firmware non vi sono). Non è cambiato nulla.
    L'installatore, peraltro persona corretta, è in contatto con dei referenti Dension per sapere quantomeno se si tratta di un'errore nei collegamenti o se l'interfaccia è difettosa.
    Spero di no, ma c'è qualcun'altro nella mia condizione? Tutti i pareri e consigli sono bene accetti.
    Ciao.
    Simone.
     
  2. Sandyngam

    Sandyngam Amministratore Delegato BMW

    3.730
    151
    4 Aprile 2007
    Reputazione:
    58.118
    M3 E92 manuale
    Io ho montato da poco la gateway100 e ho piu o meno i tuoi prioblemi, praticamente riesco a controllare l'ipod solo manualmente, non mi fa vedere i titoli nonostante li abbia abilitati e cosa piu strana qualsiasi impostazione metto non la prende e mi torna prima al cd5 traccia 1 e subito cd5 traccia 99
     
  3. Angelych

    Angelych Direttore Corse

    2.192
    189
    4 Settembre 2006
    Reputazione:
    3.121
    BMW 320D E46
    Ci sono da fare due aggiornamenti sul Gatway 300 uno per firmware e l'altro per renderlo compatibile alla BMW. L'aggiornamento è molto semplice e si fa con la chiavetta USB dopo aver scaricato i due software dal sito della dension
     
  4. izzino

    izzino Aspirante Pilota

    28
    0
    30 Marzo 2007
    Reputazione:
    10
    bmw 530d touring
    aggiornamento

    salve ho riscontrato anchio lo stesso problema, l'installatore mi ha detto
    che per il mio nuovo I pod nano ( 8 giga) i firmware dension ancora non
    li ha creati, quindi posso solo scorrere i titoli dall'ipod . e non dai comandi
    al volante. Vi risulta?..
    saluti Fabrizio ( 530 d station 2002)
     
  5. cippo69

    cippo69 Secondo Pilota

    744
    6
    9 Settembre 2005
    Reputazione:
    161
    325d ///M Sport
    ..cazzata! io da circa un anno ho montato la gateway 300 con ipod nano 8 gb! Ultimo aggiornamento firmware (1.3) per ipod e aggiornamento tag per gateway...risultato?? una favola,va divinamente senza nessun problema!:wink:
     
  6. izzino

    izzino Aspirante Pilota

    28
    0
    30 Marzo 2007
    Reputazione:
    10
    bmw 530d touring
    ciao, mi aiuteresti?....non so dove trovare questi aggiornamenti, grazie mille...( ho il nuovo ipod8 giga e mi dice che ho il firmaware 1.02 )e quando lo collego dice cheho l'ultimo aggiornamento disponibile...boh..:-)
    grazie, saluti .

    fabrizio
     
  7. esdiel

    esdiel Aspirante Pilota

    20
    0
    16 Aprile 2007
    Reputazione:
    10
    BMW 330 XD Touring
    Beh, vorrei chiarire che si tratta del Gateway 300 V2 (in distribuzione dal settembre 2007). Non ci sono (ad oggi) aggiornamenti per questo modello.
    Trovo forti analogie su quanto scrive Sandygam. Izzino, hai anche tu la versione V2?
    Il mio installatore stà cercando di risolvere il problema. In settimana proverò anch'io a sentire Calearo (distributore Dension).
    Non appena ho novità vi faccio sapere.
    Ciao.
     
  8. izzino

    izzino Aspirante Pilota

    28
    0
    30 Marzo 2007
    Reputazione:
    10
    bmw 530d touring
    ciao, si ho anche io la versione V2. Il mio nuovo Ipod nano ( 8giga), praticamente va ma solo con i comandi dell'ipod. sia monitor che volante
    non vanno.l'istallatore dice che dension non ha rilasciato i firmware ( ho il 300 ) . grazie se sai qualcosa .

    fabrizio
     
  9. Sandyngam

    Sandyngam Amministratore Delegato BMW

    3.730
    151
    4 Aprile 2007
    Reputazione:
    58.118
    M3 E92 manuale
    Io ho la gateway100 e il nuovo ipod 8gb, e dopo aver aggiornato l'ipod all'ultima versione di software ed aver scollegato la batteria dell'auto per un po ora funziona tutto.
    Provate pure voi a staccare la batteria per un po in modo tale da fare una specie di reset e vedete se poi funziona.
     
  10. Picchio.74

    Picchio.74 Kartista

    187
    5
    1 Novembre 2007
    Reputazione:
    16.057
    BMW 320 CI 2003 GPL
    Ma questo Gateway no funziona con iPod di capienza superiore da 30 Gb in sù.? E Quanto costa?
     
  11. nathan180

    nathan180 Amministratore Delegato BMW

    2.698
    157
    16 Aprile 2007
    Reputazione:
    8.771.459
    ex E46 330Cd ///M - E92 335d ///M
    l'ho comprato e installatto anch'io e mi sono ritrovato con il vostro setesso problema. Qualcuno ha qualche novità?? Grazie.
     
  12. hyppo

    hyppo Primo Pilota

    1.335
    33
    24 Marzo 2006
    Reputazione:
    57.485
    530D E61 FUTURA 218CV Pack M
    concordo stessa cosa sempre funzionato
    Ciao
     
  13. alexanco

    alexanco Direttore Corse

    2.069
    20
    9 Giugno 2004
    Reputazione:
    219
    Carrera 4S
    ciao ragazzi sabato ho montato il gateway 300v2 ma il navi non me lo vede assolutamente

    io ho una E46 con MK4 con cd in plancia SENZA caricatore cd

    ho preso il gateway 40 pin ma non c'e' stato modo di farglielo vedere

    ho collegato sia un ipod sia una chiave usb ma non arrivava l'alimentazione all'ipod

    praticamente quando premevo mode non mi vedeva la lista tipica del caricatore che l'interfaccia dovrebbe emulare

    ho chiamato bortesi e mi ha detto di testare i voltaggi che arrivano al cavetto che entra nell'interfaccia e corrispondevano a quanto detto da lui

    risultato sembra che il mio sia l'unico caso al mondo di interfaccia non funzionante

    a voi e' mai successo?

    ah avevo anche provato a staccare la batteria per 20minuti
     
  14. esdiel

    esdiel Aspirante Pilota

    20
    0
    16 Aprile 2007
    Reputazione:
    10
    BMW 330 XD Touring
    Non sei l'unico caso... E' da settembre che il Gw300 V2 non mi funziona (solo da comandi iPod) . Domani (martedì) vado da un altro installatore e vedo di risolvere il problema. Appena risolto - si spera - vi farò sapere.

    Ciao.
     
  15. alexanco

    alexanco Direttore Corse

    2.069
    20
    9 Giugno 2004
    Reputazione:
    219
    Carrera 4S
    ah ecco bortesi mi ha detto che ero l'unico....

    a me proprio non vede l'interfaccia il navi cioe' non ho proprio il menu del caricatore quando premo mode

    fammi sapere
     
  16. esdiel

    esdiel Aspirante Pilota

    20
    0
    16 Aprile 2007
    Reputazione:
    10
    BMW 330 XD Touring
    Solo una curiosità: Sandyngam hai rimosso il gateway prima di staccare la batteria ovvero hai staccato la batteria e poi installato il gw?
     
  17. alexanco

    alexanco Direttore Corse

    2.069
    20
    9 Giugno 2004
    Reputazione:
    219
    Carrera 4S
    dovrebbe arrivarmi la centralina nuova sabato la monto, vi sapro dire
     
  18. alexanco

    alexanco Direttore Corse

    2.069
    20
    9 Giugno 2004
    Reputazione:
    219
    Carrera 4S
    ciao ragazzi ho montato la nuova centralina ora la vede ma non riesco a comandare l'ipod se non manualmente

    in pratica funziona come se l'avessi collegato all'ingresso aux (l'ingresso aux funziona)

    mentre la chiave usb non da segni di vita

    mi han detto che devo posizionarmi sul cd 6 poi traccia 3 e tenere premuta per 3 secondi la freccia di dx sul monitor per attivare il tutto

    ma quando premo la freccia mi ritorna sul cd5 e non succede nulla!!!

    non so che pesci pigliare!](*,)

    edit rinunciato, ho montato il gate 100

    provato con un ipod mini 4gb ma non vedevo i titoli delle canzoni (io rimanevo nel menu mode cdc)

    visto che devo comprarmi un ipod a sto punto volevo sapere se il gateway 100 legge gli ipod da 60-80gb e se devo ordinare playlist o altro in modo particolare per comandarlo dal navi

    grazie
     
  19. nathan180

    nathan180 Amministratore Delegato BMW

    2.698
    157
    16 Aprile 2007
    Reputazione:
    8.771.459
    ex E46 330Cd ///M - E92 335d ///M
    Dopo alcuni giorni di prove il mio installatore ha finalmente chiamato l'assistenza della Calearo. Il tecnico gli ha detto che il funzionamento casuale o nullo del mio gateway 300v2, sia con ipod nano 4gb 2°generazione sia con penna usb 4gb, è attribuibile ad un'incompatibilità tra la stesso gateway e l'elettronica interna del mio navigatore 16/9. Gli ha anche detto che se ad alcuni di noi funziona è xchè l'elettronica dei nav 16/9 non sono tutte uguali (Becker, Philips, Blaupunkt.... ad esempio il mio è Siemens). Per ora stanno lavorando solamante x rendere compatibili i nuovi ipod poi riprenderanno a risolvere le varie incompatibilità. ](*,)](*,)](*,)
     
  20. alexanco

    alexanco Direttore Corse

    2.069
    20
    9 Giugno 2004
    Reputazione:
    219
    Carrera 4S
    stessa cosa che han detto a me

    alcuni navi non riescono ad attribuire correttamente la funzione del tasto freccia dx che serve a selezionare la sorgente

    cosi ho dovuto ripiegare sull'icelink
     

Condividi questa Pagina