1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

BMW X3 E83 Help:Telecomandi che non funzionano

Discussione in 'BMW X3 E83' iniziata da Bmw_pugliese, 13 Aprile 2019.

  1. Bmw_pugliese

    Bmw_pugliese Direttore Corse

    1.518
    500
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    56.340.165
    BMW X3 2.0d 150 cv
    Buonasera a tutti.
    E' ormai qualche mese che sto sbattendo per i telecomandi che non funzionano.
    Ho aperto le due chiavi e verificato che le batterie sono cariche a circa 3,3 volt.
    In diagnosi non mi dà nessun errore.
    L'inizializzazione delle chiavi che in passato aveva funzionato ora non funge più.
    Ho controllato la continuità dei cavi che arrivano all'antenna diversity ed è tutto ok.
    Ho sostituito l'antenna con una usata è non è cambiato niente.
    Con ista-p ho fatto sia code-c che replacement del modulo GM5 ma ancora niente.
    Non so più cosa fare.
    Su tisonline c'è questa procedura. Qualcuno sa a quale diagnosi si riferisce?
    @____ANGEL___; @bmwmsport;
    Screenshot_20190413-141319.png
     
    Ultima modifica: 13 Aprile 2019
  2. Cingachkook

    Cingachkook Collaudatore

    403
    20
    8 Febbraio 2015
    Bolzano
    Reputazione:
    7.201
    X3 3.0d
    Verifica che uno dei piedini della batteria del telecomando non sia rotto. Succede spesso quando la chiave cade a terra.
     
  3. Bmw_pugliese

    Bmw_pugliese Direttore Corse

    1.518
    500
    11 Febbraio 2018
    Martina Franca
    Reputazione:
    56.340.165
    BMW X3 2.0d 150 cv
    purtroppo la tensione delle batterie le ho prese direttamente sullo stampato.
    inoltre entrambi i telecomandi funzionavano prima
     

Condividi questa Pagina