1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Fumo bianco e zero potenza

Discussione in 'Meccanica ed elettronica BMW' iniziata da Enri5, 18 Novembre 2019.

  1. Enri5

    Enri5 Aspirante Pilota

    36
    11
    28 Novembre 2017
    Reputazione:
    0
    120
    Ciao a tutti, giusto per fare il quadro completo vi anticipo che la macchina è un 120d automatica del 2016, circa 7 mesi fa ho rimappato+downpipe e bloccato chiusa elettronicamente l'egr.

    Il problema è il seguente, circa 3 settimane fa accendo la macchina metto in D mollo il freno e parte andando al minimo come sempre, ma come vado per dare gas strattona e si affoga facendo un gran fumo bianco con puzza tipo di olio bruciato o gasolio incombusto, vado in garage per controllare nel mio piccolo il problema e dopo vari controlli fra cui cambio filtro gasolio, decido di pulire il debimetro e magicamente la macchina torna a funzionare perfettamente, la tengo un po' su di giri e mi sputa fuori dallo scarico del gasolio nero incombusto.. piano piano si pulisce e la macchina torna a funzionare per due settimane circa.
    Sabato scorso invece ha rifatto il problema, decido di ripulire debimetro ma non si risolve, allora pulisco anche sensore Map o pressione assoluta e lo trovo molto sporco, rimonto e niente la macchina non va ancora, anzi non stava neanche più al minimo e faceva sempre gran fumo bianco dallo scarico, nessuna anomalia o altro e decido di attaccare l'obd e vedo che non c'è mai pressione turbo ma non capisco il perché.
    Successivamente decido di accedere la macchina con spinotto staccato del debimetro ma ancora non va, riattacco e scollego il map ma ancora non va. Allora li stacco tutti e due e magicamente la macchina va, è col motore in protezione ma almeno si accende, sta al minimo e non fuma, così decido di farmi un giro e non da nessun sintomo strano se non il taglio di potenza. Torno a casa e riattacco il debimetro, magicamente dall'obd vedo che ritorna pressione in turbina e la sento anche dando gas da fermo, riattacco anche il map e la macchina ora è tornata a funzionare bene. Come chiunque non voglio rimanere a piedi e cerco di capire il problema ma non me vengo a capo, potrebbe essere che pur essendo bloccata elettronicamente l'egr ogni tanto all'accensione faccia un check aprendosi e dopo non riesca più a chiudersi perché magari è molto sporca? E se fosse una egr sempre aperta darebbe quei sintomi? Fumo bianco e auto che come dai gas si affoga? Ripeto che riuscivo ad andare avanti solo se la lasciavo andare al minimo.
    Grazie a chiunque perderà tempo a leggere e capire assieme a me questa magagna
     
  2. Juma

    Juma Direttore Corse

    2.230
    820
    14 Ottobre 2017
    Reputazione:
    19.743.170
    M140i
    il Fumo bianco è olio, sui turbo benzina quando si rompe il turbo ne esce tanto ma non capisco le irregolarità a filo di gas certo che sui Diesel il turbo attacca prima...boh, seguo
     
    A Enri5 piace questo elemento.
  3. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    13.460
    6.829
    12 Febbraio 2016
    Reputazione:
    555.005.533
    120d LCI MSport
    Sei sicuro che la turbina sia a posto? Fumo bianco/azzurro non è mai un buon segno...credo che se bruci solo male debba comunque essere nero, per me trafila olio in aspirazione e occhio perché se fosse davvero così rischi l’autoaccensione. Spero vivamente per te di sbagliarmi. @AR147 tu che dici?
     
  4. Enri5

    Enri5 Aspirante Pilota

    36
    11
    28 Novembre 2017
    Reputazione:
    0
    120
    Però se fosse così credo lo farebbe sempre, invece ora ha smesso..
     
  5. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    13.460
    6.829
    12 Febbraio 2016
    Reputazione:
    555.005.533
    120d LCI MSport
    Questo è vero, ma non mi spiego il colore del fumo. Vediamo se arriva qualcuno che può saperne di più.
     
  6. AR147

    AR147 Presidente Onorario BMW

    14.534
    3.074
    7 Maggio 2005
    Torino
    Reputazione:
    153.807.573
    Giulia
    Io dico solo una cosa.

    Hai questi problemi da 3 settimane e pensi a scrivere qui sul BMW Passion anziché andare dal meccanico?

    Senza parole, davvero.

    @ilGuru77 grazie per la menzione, non me ne volere, ma davvero, a volte proprio si esagera. Tra un po' avremo il dottore direttamente online, ah no già c'è, si scrive su Facebook direttamente e ci si affida al primo che risponde oppure su google.....

    Da quello che scrivi, se vuoi il mio parere, hai più di qualche problema, non uno solo, probabilmente solo di natura elettronica e derivante da sensori. Ma il miglior consiglio che posso darti è quello di affidarti ad un professionista.
     
    A ilGuru77 piace questo elemento.
  7. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    13.460
    6.829
    12 Febbraio 2016
    Reputazione:
    555.005.533
    120d LCI MSport
    Si, sono d’accordo, ma magari uno ci prova...se ha il culo che ad un altro sia già successo e sappia indirizzarlo al volo, magari per uno stupido sensore...insomma questo è il posto giusto.
     
  8. Enri5

    Enri5 Aspirante Pilota

    36
    11
    28 Novembre 2017
    Reputazione:
    0
    120
    Scusa ma chi ti dice che io non sia già andato in bmw? Hanno fatto la diagnosi ma non hanno scoperto nulla, hanno detto che dovrebbero farla nel momento in cui la macchina fa quel problema, se no dovrei iniziare a cambiare sensori finché non becco quello giusto e la macchina non darà più problemi, ma cambiarne a caso a botte di 2/300 euro alla volta credo che nessuno lo farebbe e come ha detto il Guru se a qualcuno è già capitato e magari è una cavolata come il debimetro mi eviterei dei problemi
    Ps: ho fatto il meccanico per quasi 4 anni quindi un minimo di cognizione ce l'ho per farmi qualche lavoretto da solo
     
  9. AR147

    AR147 Presidente Onorario BMW

    14.534
    3.074
    7 Maggio 2005
    Torino
    Reputazione:
    153.807.573
    Giulia
    Ok,

    fai una cosa, visto che hai l'OBD.

    Quando hai il problema del fumo bianco etc, verifica che la ECU non abbia comandato la rigenerazione DPF.
    Inoltre verifica che la gestione DPF sia stata correttamente eliminata.
     
  10. Enri5

    Enri5 Aspirante Pilota

    36
    11
    28 Novembre 2017
    Reputazione:
    0
    120
    Controllerò grazie! Ieri sera nel frattempo ho voluto controllare l'egr che fosse pulita, sia mai che anche se bloccata ogni tanto all'accensione faccia un'apertura tipo check e magari faticava a richiudersi a causa dello sporco, intanto che c'ero l'ho pulita ma comunque era già abbastanza pulita
     
  11. AR147

    AR147 Presidente Onorario BMW

    14.534
    3.074
    7 Maggio 2005
    Torino
    Reputazione:
    153.807.573
    Giulia
    L'EGR non porta le problematiche che hai descritto. Inoltre se l'hai chiusa elettronicamente non lavora mai quindi non può essere responsabile di alcun problema.

    A meno che, per l'appunto, la gestione elettronica non sia stata fatta proprio a regola d'arte come sospetto, almeno per la parte inerente il DPF.
     
  12. Enri5

    Enri5 Aspirante Pilota

    36
    11
    28 Novembre 2017
    Reputazione:
    0
    120
    Magari per non incappare nuovamente in questo problema e non poter andar al lavoro o altro andrò da qualcun'altro del settore a far controllare la parte elettronica per il dpf! Grazie ancora
     

Condividi questa Pagina