1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

Codifiche in modo semplice con BimmerCode

Discussione in 'BMW Fai da te e tutorial: trucchi e consigli' iniziata da besunz, 4 Maggio 2017.

  1. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Si, ho usato solo quella stringa....non capisco sto 24--> :-k
    Il quadrante del clima non ci ho fatto caso, perchè dovrebbe diventare bianco anche lui?

    Le codifiche sono sulla mia F11 pre lci :drinking:
     
  2. Nicknos73

    Nicknos73 Collaudatore

    382
    25
    4 Luglio 2014
    Messina
    Reputazione:
    1.255.212
    BMW 116d F20
    Screenshot_20200215-131655_BimmerCode.jpg Screenshot_20200215-131714_BimmerCode.jpg Screenshot_20200215-131733_BimmerCode.jpg Screenshot_20200215-131808_BimmerCode.jpg Buongiorno ragazzi! Un grandissimo GRAZIE a @ilGuru77 (ed anche ad un ragazzo che ha fatto la mia stessa modifica sul gruppo Facebook delle F20)! Codificando tutte le lampade del gruppo ottico anteriore ho risolto i lampeggi al 90%! Mi resta solo uno sfarfallio con i fari in posizione 0 (DRL accese) quando metto le frecce (ma potrebbe essere anche un discorso di lampada, visto che ho le frecce a filamento, magari con un LED non mi crea assorbimento, vi faccio sapere).
    Dunque per chi come me avesse postmontato gli angel eyes con il modello aftermarket per BMW F20 pre-lci, per evitare lampeggi durante la marcia o all'accensione del quadro agire come segue (vi allego gli screenshot). In pratica ho disattivato il cold e warm monitoring e ho cambiato da bulb a LED per tutto tranne che per i fendinebbia, nel dubbio l'ho fatto pure per i sidemarkers (le luci di marcia, che sulla mia F20 non ho).
    Volevo dare qualche delucidazione circa la codifica della FEM (la centralina che si occupa appunto del comparto illuminazione frontale e di altri servizi). Codificando a motore acceso quando la centralina si riavvia a codifica conclusa l'auto fa un sobbalzo, come se facesse un vuoto e si riaccendesse subito. Nulla di strano ma i deboli di cuore come me è meglio che lo sappiano :D. Questa volta ho codificato con il motore spento e solo il quadro acceso, collegando una batteria ausiliaria per sicurezza. Mi sono sentito abbastanza tranquillo nella codifica e non ho avuto problemi. Infine, se come me avete attivo il lampeggio delle frecce alla chiusura e all'apertura dell'auto, sappiate che dopo la codifica si disattiverà, quindi dovrete andare nel menu dell'iDrive a riattivarlo. Per il resto, segnalo solamente un errore del controllo di stabilità durante la codifica, prontamente scomparso poco dopo.
    P.S. Con la scusa questa volta ho codificato il delay del comfort close, cioè dopo quanto tempo si chiudono gli specchi quando tieni premuto il tasto di blocco nel telecomando. L'ho portato da 1,5 secondi a 0,5. Niente di che insomma, ma per me è una cosa comoda
     
    Ultima modifica: 15 Febbraio 2020
    A ilGuru77 piace questo elemento.
  3. Gabri76

    Gabri76 Aspirante Pilota

    40
    5
    26 Ottobre 2018
    Monza e Brianza
    Reputazione:
    0
    Serie 118d Serie 316d f31
    A me non funziona ho provato stamattina e niente
    Messa in garage rimane sempre Arancio :cry2
     

    Files Allegati:

  4. Gabri76

    Gabri76 Aspirante Pilota

    40
    5
    26 Ottobre 2018
    Monza e Brianza
    Reputazione:
    0
    Serie 118d Serie 316d f31
    Ho messo con expert mode su nicht aktive ma non mi da nessun 00 e ff
     
  5. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    11.697
    5.170
    12 Febbraio 2016
    Reputazione:
    101.966.022
    120d LCI MSport
    Bene!
     
  6. Dollar2468

    Dollar2468 Aspirante Pilota

    47
    4
    20 Aprile 2019
    Uhm... :D
    Reputazione:
    512.656
    BMW 318d 2.0 F30
    Si se non erro dovrebbe diventare bianco anche lui :razz:

    Dovresti cliccare su "Custom Value ..." e metti "FF"
     
  7. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    E' normale che non ti funzioni.....devi cambiare il valore cliccando su Custom Value :bastoncul:
     
    A Dollar2468 piace questo elemento.
  8. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Stasera controllo....dovrebbe essere bello!
     
  9. Dollar2468

    Dollar2468 Aspirante Pilota

    47
    4
    20 Aprile 2019
    Uhm... :D
    Reputazione:
    512.656
    BMW 318d 2.0 F30
    Ma poveroooooo :mrgreen:

    Ma è vero che con il navi busieness non posso vedere i video? Io ho controllato con bimmercode e ho visto che tutte e 3 le voci sono disattivate su centralina...se li attivassi? mmm
     
  10. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Non vedresti niente lo stesso :bastoncul:
     
  11. Dollar2468

    Dollar2468 Aspirante Pilota

    47
    4
    20 Aprile 2019
    Uhm... :D
    Reputazione:
    512.656
    BMW 318d 2.0 F30
    Perchè non vedrei nulla lo stesso?
     
  12. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Perché hai lo schermo piccolo.
     
  13. Nicknos73

    Nicknos73 Collaudatore

    382
    25
    4 Luglio 2014
    Messina
    Reputazione:
    1.255.212
    BMW 116d F20
    Se il tuo hardware non lo permette, attivi le funzioni ma non cambia nulla. Per esempio il mio navi Business da 6,5'' non permette la riproduzione di video in nessuna maniera, non supporta proprio i video, eppure su Bimmercode ho le funzioni attivabili
     
  14. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Appena controllato, il quadrante del clima è rimasto invariato!!
     
  15. Gabri76

    Gabri76 Aspirante Pilota

    40
    5
    26 Ottobre 2018
    Monza e Brianza
    Reputazione:
    0
    Serie 118d Serie 316d f31
    Avevo fatto anche quello ma non funziona....come valore originale mi segna 08....con FF ho notato in galleria rimane bianco per una decina di secondi poi diventa Arancio che prima non faceva...poi di sera appena accendi la macchina rimane proprio arancio
     
  16. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    11.697
    5.170
    12 Febbraio 2016
    Reputazione:
    101.966.022
    120d LCI MSport
    A me questo sembra il comportamento normale, è quello che fa la mia senza mai aver toccato nulla.
     
  17. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Come dice ilGuru, quello è il comportamento di default.......non vorrei tu non abbia confermato la codifica :-k
     
    A ilGuru77 piace questo elemento.
  18. Bakardy76

    Bakardy76 Aspirante Pilota

    13
    1
    2 Febbraio 2020
    Genzano di Roma
    Reputazione:
    0
    Serie 1 F20
    Buonasera a tutti vorrei delle informazioni se è possibile
    Ho provato a codificare con BimmerCode e forse ho combinato un guaio
    Non legge più la FEM dopo una codifica andata male mi da il pallino rosso
     
  19. Bakardy76

    Bakardy76 Aspirante Pilota

    13
    1
    2 Febbraio 2020
    Genzano di Roma
    Reputazione:
    0
    Serie 1 F20
    Buonasera a tutti vorrei delle informazioni se è possibile
    Ho provato a codificare con BimmerCode e forse ho combinato un guaio
    Non legge più la FEM dopo una codifica andata male mi da il pallino rosso
     

    Files Allegati:

  20. german

    german Amministratore Delegato BMW

    4.823
    2.486
    25 Agosto 2009
    Reputazione:
    77.780.706
    525d 3.0 F11
    Prova a fare un ripristino della Ecu....c'è l'opzione apposita!
     

Condividi questa Pagina