1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

Codifiche in modo semplice con BimmerCode

Discussione in 'BMW Fai da te e tutorial: trucchi e consigli' iniziata da besunz, 4 Maggio 2017.

  1. Lazzarus

    Lazzarus Secondo Pilota

    517
    406
    17 Aprile 2019
    Leonessa d'Italia
    Reputazione:
    9.966.760
    BMW 520d F11 Futura
    Chiedo venia, ho perso una buona occasione per stare zitto, non avevo capito che ora funziona tutto..... :-# :colionmartel:
     
    A ilGuru77 piace questo elemento.
  2. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Spero che qualcuno riesca ad aiutarmi.

    Oggi ho codificato con bimmercode ed è andato tutto bene tranne:
    - visualizzazione del logo M
    - impossibilità di “spegnere” le ventole dell’aria

    Per quanto riguarda il punto due ho impostato la memoria dell’ultima impostazione in modo che non mi parta in automatico quando accendo l’auto, ora non riesco a spegnerla completamente perché rimane sempre una tacchetta.

    Magari qualcuno sa quali stringhe modificare in expert mode su bimmercode?

    Grazie per l’aiuto
     

    Files Allegati:

  3. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    12.659
    6.091
    12 Febbraio 2016
    Reputazione:
    305.603.771
    120d LCI MSport
    Per il punto 1 immagino che tu saprai che per vedere il logo M sul display iDrive devi salire alla velocità di flash non appena aperta l’auto e accendere, altrimenti trovi il sistema già avviato.
    Per il punto due non so che dirti (non ho mai trafficato sul clima) se non di riportare tutto come in origine.
     
  4. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Ciao e grazie per la risposta.
    Per il punto 1 l’ho fatto tant’è che sul monitor centrale appariva il logo M mentre nella strumentazione il logo BMW base.
    Per il punto 2 aspetto se qualcuno sapesse dirmi quali stringhe modificare.

    Grazie mille
     
  5. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    12.659
    6.091
    12 Febbraio 2016
    Reputazione:
    305.603.771
    120d LCI MSport
    Per il punto uno è perché sono due codifiche diverse, qui è quella che hai fatto per il display iDrive
    0E2C7BAE-CE51-4816-80CC-AF6D1A774AB1.png

    Mentre qui trovi quella per il quadro strumenti :
    8027E629-CDA2-4372-BEB2-81E7E8CC4EEA.png
     
  6. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    L’ho impostato esattamente come il tuo ma non mi visualizza il logo M performance nella strumentazione
     
  7. Franz87

    Franz87 Collaudatore

    398
    197
    23 Ottobre 2010
    Reputazione:
    3.803.424
    BMW 116D M Sport
    Hai display esteso o solo il piccolo schermo al centro della strumentazione?
    In poche parole, il consumo istantaneo é digitale o hai la lancetta analogica?
     
  8. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Ciao, non ho il display esteso perché ho il consumo istantaneo con la lancetta analogica.
     
  9. Franz87

    Franz87 Collaudatore

    398
    197
    23 Ottobre 2010
    Reputazione:
    3.803.424
    BMW 116D M Sport
    Allora ecco la motivazione, non é possibile avere il logo che dici se hai quel tipo di strumentazione, nonostante la codifica vada a buon fine.
     
    A LikeNo1 piace questo elemento.
  10. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Ma allora come mai mi visualizza il logo “base” BMW?
     
  11. Franz87

    Franz87 Collaudatore

    398
    197
    23 Ottobre 2010
    Reputazione:
    3.803.424
    BMW 116D M Sport
    Perché quello é di default, ho chiesto anche al supporto bimmercode.
    Con display normale non é possibile fare ciò che chiedi e che volevi fare anche io.
     
    A ilGuru77 piace questo elemento.
  12. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Peccato, grazie mille!
     
  13. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Su expert mode ho trovato questo parametro, secondo voi potrebbe essere utile per visualizzare il logo nello schermo quando si entra in auto?

    Ora è impostato al minimo ma ci sono 3 opzioni possibili.
     

    Files Allegati:

  14. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    12.659
    6.091
    12 Febbraio 2016
    Reputazione:
    305.603.771
    120d LCI MSport
    Voglio puntualizzare che quelle erano schermate in demo e conseguentemente non corrispondono alle mie impostazioni. Comunque si, ti hanno detto bene, io al display esteso o no non ci avevo proprio pensato.
    Non ne ho idea, ma in parecchi conoscono abbastanza bene la expert mode, spero qualcuno risponda.
     
  15. Alex3BMW

    Alex3BMW Aspirante Pilota

    11
    1
    29 Settembre 2019
    Caserta
    Reputazione:
    0
    BMW X3 F25
    Buonasera sono nuovo del forum... Volevo chiedere se andava bene l'adattatore vgate wifi per usare bimmercode sulla mia BMW f25...grazie a tutti anticipatamente
     
  16. el_gianna

    el_gianna Aspirante Pilota

    29
    0
    19 Febbraio 2018
    la spezia
    Reputazione:
    0
    125D F20
    Ciao, io uso il Vgate iCar Pro WiFi OBD2.

    saluti
     
  17. franco_68

    franco_68 Kartista

    205
    17
    7 Marzo 2018
    Milano
    Reputazione:
    0
    BMW 316d Sport
    Anche io ho lo stesso adattatore di el_gianna, quindi wifi, ma forse ti consiglierei di scegliere la versione bluetooth.
    Non so se sia un caso, ma a me è capitato che una modifica in expert mode (la prima che provavo a fare!) non sia andata a buon fine, con FEM in errore e grossa difficoltà a ripristinarla tramite backup, in quanto la procedura mi si bloccava sempre, una volta al 28%, una al 42%, un'altra al 36%, ecc...
    Ho sudato freddo, ma poi - senza apparente motivo - il ripristino è andato a buon fine.
    Guardando sul sito bimmercode ho poi notato che consigliano solo adattatori bluetooth... non so se le due cose siano legate, ma mi sono fatto l'idea che sia piu' affidabile come connessione e che quindi sia preferibile al wifi.
     
    A Lazzarus piace questo elemento.
  18. dani3le

    dani3le Kartista

    75
    21
    3 Novembre 2010
    Reputazione:
    68.904
    F20
    Anch'io ho la vgate bluetooth, un po' più lento forse ma non sbaglia un colpo
     
    A Lazzarus piace questo elemento.
  19. Principe 320

    Principe 320 Direttore Corse

    1.702
    188
    25 Dicembre 2008
    Reputazione:
    1.025.768
    Panterona nera E46 e F30
    Io possiedo il Vgate iCar Pro Wifi .
     
  20. Lazzarus

    Lazzarus Secondo Pilota

    517
    406
    17 Aprile 2019
    Leonessa d'Italia
    Reputazione:
    9.966.760
    BMW 520d F11 Futura
    Io uso il Vgate iCar Pro bluetooth e nonostante non sia un fulmine non mi ha mai sbagliato una codifica.
     

Condividi questa Pagina