1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

Codifiche in modo semplice con BimmerCode

Discussione in 'BMW Fai da te e tutorial: trucchi e consigli' iniziata da besunz, 4 Maggio 2017.

  1. Luca85

    Luca85 Primo Pilota

    1.027
    723
    8 Giugno 2006
    Roma
    Reputazione:
    3.667.371
    120i M Sport
    La prima e unica volta che ho fatto le codifiche, non mi ricordo se avevo la macchina in moto o meno (se dovessi sbilanciarmi penso che fosse spenta) comunque era andato tutto bene. Questa mattina quando ho provato avevo solo il quadro acceso, esattamente ho aperto la macchina e spinto il pulsante dello start senza premere il freno. Non so se è questo che ha creato problemi.
    Per ora ho troppo timore che le codifiche non vadano a buon fine un’altra volta e devo portarla nuovamente in assistenza. Più che altro, dovesse succedere come oggi che non mi sono accorto di nulla, non vorrei andare in giro con una falla nei sistemi di sicurezza che potrebbero non funzionare nel momento di maggior bisogno.

    Comunque quando sono andato a ritirare la macchina, il meccanico mi ha detto che effettivamente era un’anomalia strana in quanto sul cruscotto la spia dell’airbag era accesa mentre sulla chiave non c’erano errori. Hanno ripristinato tutto ai valori di fabbrica
     
    A ilGuru77 piace questo elemento.
  2. Reyes

    Reyes Aspirante Pilota

    35
    8
    8 Settembre 2014
    Reggio Emilia
    Reputazione:
    10
    BMW M2 Performance LCI
    Capisco...effettivamente non è una bella situazione ma cmq penso che i sistemi di sicurezza (mia idea) fossero attivi...nel senso che spesso anche quando si accendono spie non è detto che a livello meccanico poi non funzionino,ovvio che non avendo certezze a riguardo ,hai fatto bene a dubitare della cosa ...io avrei fatto lo stesso.8-[
     
  3. Reyes

    Reyes Aspirante Pilota

    35
    8
    8 Settembre 2014
    Reggio Emilia
    Reputazione:
    10
    BMW M2 Performance LCI
    sto cercando di capire come sia possibile che la tua chiave non segnasse nulla ma sul cruscotto ti segnasse la spia airbag....hai chiesto al meccanico(oramai meccatronico) se secondo lui gli airbag erano effettivamente funzionanti?
     
  4. Luca85

    Luca85 Primo Pilota

    1.027
    723
    8 Giugno 2006
    Roma
    Reputazione:
    3.667.371
    120i M Sport
    Sono quasi convinto che dopo aver chiuso l’app e staccato l’obd, quando ho acceso la macchina la spia fosse spenta. Il meccanico mi ha detto che quando l’ha messa in moto per spostarla, la spia è rimasta accesa. Non ho volutamente fare troppe domande ma restare sul “casco dal pero” per evitare di farli ragionare troppo e magari mettermi nei guai da solo.
    Comunque sono convinto che loro sapessero bene che avevo fatto delle modifiche perché avevo tolto il gong all’avvio, disattivato lo s&s, attivato la temperatura dei pneumatici, attivato le luci di svolta...impossibile che non abbiano notato nulla. Probabile che la questione della spia fosse solo un pretesto per giustificare l’esigenza di dover riprogrammare il tutto
     
  5. Reyes

    Reyes Aspirante Pilota

    35
    8
    8 Settembre 2014
    Reggio Emilia
    Reputazione:
    10
    BMW M2 Performance LCI
    Effettivamente, ora che mi racconti queste cose mi fa' molto strano.....nel senso..ho si accende sempre oppure è strano che lo faccia solo in conce...e mi fa pensare che magari visto che trovavano difficolta nell'aggiornare una centralina...hanno pensato bene di riportare tutto come all'origine....quindi si puo' essere....quindi potrebbe non essere per forza colpa delle tue modifiche:mumble:rolleyes:
     
  6. viaggiatore

    viaggiatore Kartista

    117
    6
    26 Dicembre 2009
    Reputazione:
    18.302
    116d F20 LCI Urban
    ciao, cosa intendi per luccichii alle calamite?
     
  7. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    10.864
    4.349
    12 Febbraio 2016
    Reputazione:
    35.159.842
    120d LCI MSport
    Immagino limatura metallica...
     
  8. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Ciao a tutti
    Ho visto che sono state aggiunte anche delle serie E, tra cui la E84

    In modalità expert demo ho trovato i menu per cambiare le lingue standard (la mia è importata)

    Qualcuno ha provato? Sarebbe fantastico

    La mia monta anche i sensori TPMS ma non da i valori
    Ho trovato anche questo disponibile... Da provare
     
    A ilGuru77 piace questo elemento.
  9. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Aggiornamento

    Il vgate wifi funziona perfettamente

    Sono riuscito facilmente a mettere la lingua italiana!! dalle opzioni avanzate.. È facile, scorrendo tutte le voci si trova language 1, 2 e 3

    Anche il navigatore parla in italiano.. È bellissimo!!

    Per la pressione /temperatura gomme niente da fare,. Non c'è nemmeno in expert mode

    E Non posso cambiare immagine di avvio del iDrive

    Pazienza,
    tutto il resto lo avevo già fatto con iCarly, perlomeno ho potuto inserire la lingua con solo 30 euro!
     
  10. german

    german Amministratore Delegato BMW

    4.271
    1.641
    25 Agosto 2009
    Reputazione:
    24.924.086
    525d 3.0 F11
    Cmq per mettere la lingua italiano non c'era bisogno di bimmercode....io lo feci direttamente da iDrive e tutto il sistema parla italiano....magari nel tuo caso non era possibile? !!
     
  11. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Si era indispensabile perché la macchina è stata importata quindi aveva solo francese, spagnolo e inglese UK!
     
    A german piace questo elemento.
  12. german

    german Amministratore Delegato BMW

    4.271
    1.641
    25 Agosto 2009
    Reputazione:
    24.924.086
    525d 3.0 F11
    Allora sono stato fortunato perché nel mio caso in Info/unità ho ben 12 lingue e tra queste naturalmente italiano!
     
  13. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Così tante? Che auto hai?
    fortunatamente il problema è stato superato
     
  14. german

    german Amministratore Delegato BMW

    4.271
    1.641
    25 Agosto 2009
    Reputazione:
    24.924.086
    525d 3.0 F11
    Si si sono andato in macchina ad accertarmene prima di scrivere.....cmq ho un F11.
     
  15. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Allora dalla serie F hanno finalmente esteso la lista lingue

    In Bmw, lessi nel forum, che chiedono una barca di soldi per aggiungere la lingua ‍♂️

    Comunque ottimo programma, finalmente niente più computer, cavi, cavetti, software complessi da installare con mille archibugi
     
    A german piace questo elemento.
  16. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    10.864
    4.349
    12 Febbraio 2016
    Reputazione:
    35.159.842
    120d LCI MSport
    Strana questa cosa dei sensori...ma non è per caso che tu abbia solo i sensori sui cerchi ma nessun hardware che li legga a bordo? Potresti fare la prova del 9 sgonfiando una gomma e accendendo la macchina senza muoverti.
     
    A german piace questo elemento.
  17. Kly82

    Kly82 Secondo Pilota

    676
    24
    27 Ottobre 2009
    Reputazione:
    1.553
    320cd Coupè
    Questa Prova non l'ho fatta effettivamente, però non è tanto strano, ho letto sui forum esteri che alcune sono così... E va codificato ma ancora più strano e che sul BCD dal tasto della leva abbaglianti insomma, dove posso scegliere le unità di misura, ho disponibile anche quella per la pressione, potendo scegliere bar, psi e kpa.. Anche se non viene mostrato da nessuna parte
    Comunque stanotte ho trovato sempre sui forum esteri, qualche riga di comando da controllare, effettivamente smanettando le ho viste ma non ero sicuro che RDC fosse inerente a quello
    Penso e spero, che debba solo impostare attive le voci RDC e disattivare quelle RPA cioè per rotolamento
     
  18. ilGuru77

    ilGuru77 1st Clas. Miss BMWPASSION 2018

    10.864
    4.349
    12 Febbraio 2016
    Reputazione:
    35.159.842
    120d LCI MSport
    Ah ok, allora prova, anche se non vedo troppo il senso che dalla casa abbiano messo i sensori senza poi poter vedere i valori sull’idrive! Ma come sappiamo alcune cose sembrano inspiegabili...
     
  19. Reyes

    Reyes Aspirante Pilota

    35
    8
    8 Settembre 2014
    Reggio Emilia
    Reputazione:
    10
    BMW M2 Performance LCI
    ragazzi ho letto in giro per il web, che volendo, per eliminare l'ASD esiste un cablaggio quindi per eliminarlo fisicamente senza codificarlo.
    La questione e' che pare che codificare lasci un rumore bianco di fondo dagli autoparlanti dell' auto....
    Qualcuno ha tolto l'ASD codificando?puo' dirmi se e' soddisfatto della codifica o se si sentono questi rumori di fondo nell'impianto audio?
    Perche' prima di codificare vorrei capire se è meglio con ASD oppure senza ASD...oppure se vale la pena comprare questo cablaggio.grazie a chiunque mi dia indicazioni:-k:-k:-s
     
  20. Reyes

    Reyes Aspirante Pilota

    35
    8
    8 Settembre 2014
    Reggio Emilia
    Reputazione:
    10
    BMW M2 Performance LCI

Condividi questa Pagina