1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

BMW 120d 177cv/mappatura ECU/moduli aggiuntivi/intercooler/scarico/assetto/ecc...

Discussione in 'Meccanica ed elettronica BMW' iniziata da AR147, 11 Dicembre 2008.

  1. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    Certo, in attesa lo puoi rompere definitivamente [emoji23]

    Quello elettronico non lo puoi muovere a mano, che io sappia forse si può comandare con qualche diagnosi professionale tipo Bosch KTS ma a mano non mi rischierei nemmeno a forzarlo

    Ma gli errori della ecu anche con un diagnostico da quattro lire li hai visti?
     
  2. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Non ho ancora visto niente,per il momento sto ancora testando bene il difetto e sicuramente è la geometria variabile che non si muove,devo capire se sono le incrostazioni o l'attuatore rotto nel frattempo sto provando con lo sprint booster la modalità migliore per usarla visto che sul tasto rosso è difficile modulare,staccandolo la macchina sembra quasi normale. quando picchiettano gli inniettori la macchina entra in recovery ma per poco tempo,non c'è bisogno nemmeno di spegnerla che dopo 1-2 minuti torna normale.....Per carità,la potrei usare pure così senza grosse difficoltà anzi,agli alti va come una dannata visto la pressione del turbo e mi piace un casino ma ho paura per la salute del turbo...
     
  3. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    Posso consigliarti di non giocarci così, io la farei verificare e pure subito. Se spacchi qualcosa, nel turbo, nel motore o nell'iniezione, la spesa potrebbe crescere e non poco (e ti parlo per esperienza personale)

    A te la scelta [emoji6]
     
  4. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    No,certamente sono d'accordo,questa sera ho controllato visivamente l'astina dell'attuatore,quando accendi la macchina si sposta tutta dal lato opposto,si muove di circa 2-3 cm si sposta linearmente senza interruzioni e se schiacci l'acceleratore si muove regolarmente quindi ho forti dubbi che sia la geometria....sto pensando alla rimappa,come se avesse perso il limite del boost,a breve sentirò Beppe per conferme.
     
  5. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    Be non lo puoi vedere così, si vede in marcia e provando nelle varie condizioni.

    Non penso che la mappa possa "perdersi qualcosa" piuttosto penso che ti si sia starato qualche componente, magari solo il debimetro o il sens di pressione ma siamo sempre li, con le ipotesi, serve vedere gli errori
     
  6. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Ho fatto una prova col connettore del debimetro staccato ma non cambia nulla,invece il sensore di pressione potrebbe essere una ottima idea,immagino che la centralina si basa su quello per gestire il turbo....Domani comincio a sentire un po di gente.
     
  7. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    Potrebbe, se non sbaglio i moduli rail + boost si attaccano anche a quello
     
  8. sprido

    sprido Amministratore Delegato BMW

    3.575
    88
    25 Dicembre 2005
    Reputazione:
    28.646
    A3 2.0 tdi 170
    La mappa non c'entra nulla. Inizia prima a fare una diagnosi
     
  9. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    [emoji57]
     
  10. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Diagnosi eseguita errore attuatore turbo....ma bisogna capire da cosa è causato perchè non è detto che sia rotto l'attuatore magari è la geometria variabile ad avere problemi magari leggermente deformata,ha escluso incrostazioni visto il modo in cui la uso(sempre a cannone) ha detto inoltre che 1.9 bar per quel turbo sono troppi e sono fortunato che non si è rotto prima.....esclude il sensore di pressione e gli iniettori o cambio completamente il turbo o me la gioco magari cominciando a cambiare l'attuatore e sperando sia lui altrimenti proseguire con la geometria variabile e così via....per l'attuatore non c'è bisogno di smontare il turbo ma la cosa migliore sarebbe tirarlo giù e vedere bene i vari componenti.
     
  11. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    BMW 120d 177cv/mappatura ECU/moduli aggiuntivi/intercooler/scarico/assetto/ecc...

    Le incrostazioni che tu voglia o no con l'uso ci si formano lo stesso, e l'attuatore si usura come tutte le cose

    Non stare a perdere tempo, la manodopera costa di più che fare il lavoretto completo. Il turbo lo fai revisionare e ci fai montare anche un profilo migliore (se vuoi ti do un contatto valido), così ti tiene anche meglio e hai un attuatore revisionato per bene....mentre che ci sei pulisci le tubazioni, il debimetro, il collettore aspirazione, il sensore pressione e l'intercooler...additivo al gasolio per un pieno e sei apposto [emoji1]
     
    Ultima modifica di un moderatore: 22 Agosto 2016
  12. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Ora ti aggiorno ancora ma poi mi fermo perchè non vorrei usare il forum come una chat che poi mi cassiano.....questa mattina un meccanico l'ha provata e dice che quel ticchettio non sono gli iniettori ma è troppo gasolio che entra e carenza di aria quindi e un battito in testa.....ai bassi è pigra,ai medi va bene e agli alti ho carenza di aria e ovviamente quando schiaccio a tavoletta entra troppo gasolio e in carenza di aria fuma nero e batte in testa. Gli errori in centralina erano 5 riferiti al debimetro e 1 all'attuatore ma lui mi dice che se il debimetro è starato o rotto,anche se stacchi lo spinotto potrebbe comunque lasciare una traccia starata in centralina o qualcosa di simile quindi non vorrei che prima di aver fatto la prova a staccare il debimetro ci fossero gia gli errori di malfunzionamento quindi ora provo a mettere un'altro debimetro che ho e vediamo che succede. Inoltre mi ha confermato che a volte la geometria variabile si deforma leggermente a causa delle temperature elevate(e io spesso arrivo a 900 °C) quindi il suo consiglio è di revisionare il turbo o cambiarlo completamente...Nel frattempo controllare (come dici tu ) debimetro, tubature manicotti. Insomma devo fare qualche controllino.
     
    Ultima modifica di un moderatore: 23 Agosto 2016
  13. sprido

    sprido Amministratore Delegato BMW

    3.575
    88
    25 Dicembre 2005
    Reputazione:
    28.646
    A3 2.0 tdi 170
    Se la turbina ha già lavorato per lungo tempo ad 1.9 bar, una revisione ci sta tutta oltre a cambiare l'attuatore.
     
  14. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Aggiornamento sul difetto: ho smontato il filtro dell'aria e pulito per bene(ho lo sprinfilter a secco)era bello sporco dovuto anche al fatto che avevo messo degli airscoope artigianali che ovviamente tirano dentro molta più porcheria quindi gli ho tolti definitivamente,recupero vapori olio controllato ed era perfetto,sostituito guarnizione turbo-intercooler che sfiatava e stretto bene il sensore di temperatura aria (sfiatava leggermente) tutto il tragitto dal turbo al collettore di aspirazione è a posto. Insomma tutte piccolezze che non erano il problema ma la pulizia del filtro ha migliorato notevolmente le cose almeno non picchietta più ma lo fa di rado. Il problema è sicuramente l'attuatore della geometria variabile che non funziona bene sembra starato.Ho un turbolag pazzesco e poi rimane il fullboost ma non a pressioni folli,poco sopra i 2 bar. In 4° se tiro fino al limitatore in fullboost dopo entra in protezione le temperature EGT sono nella norma. So già di dover revisionare il turbo o di cambiarlo,ma mi piacerebbe fare una prova e per questo chiedo un consiglio ai piu esperti....Vorrei staccare il connettore elettrico dall'attuatore del turbo in questo modo le alette della geometria variabile rimangono sempre aperte e questo dovrebbe trasformare il turbo in uno tradizionale a geometria fissa con un grande turbolag ma poi non dovrei essere piu in fullboost fino al limitatore quindi non rischio rotture e vedo come si comporta la macchina,magari si accenderà la spia motore. Dopo qualche giorno lo proverei a riattaccare e vedere se per caso cambia qualcosa nell'elettronica,magari si sistema da solo.Che ne dite?
     
    Ultima modifica di un moderatore: 6 Settembre 2016
  15. Daniele150cv

    Daniele150cv Amministratore Delegato BMW

    2.546
    44
    16 Settembre 2011
    Reputazione:
    37.890
    120d E87 Attiva 177cv
    Perché dico io?

    Se tutto è funzionante con geometria variabile pensi che la puoi "trasformare" a geometria fissa staccando il connettore? Per me sarai solo in protezioni e non provi un bel nulla
     
  16. ADRIAN 11

    ADRIAN 11 Direttore Corse

    1.955
    14
    3 Aprile 2010
    Reputazione:
    2.054
    120d CATTIVA
    Se agli alti si comporta normalmente vuol dire che è solo l'attuatore e nient'altro,diciamo che è la prova del 9 e comunque chiedevo prima proprio perchè non ne sono sicuro. Ho pensato che se in alcuni casi si blocca la geometria aperta a causa delle incrostazioni è come se staccassi lo spinotto,tutto qua. é come se staccassi lo spinotto del debimetro o del sensore di temperatura ma la macchina va lo stesso .Inoltre ho visto dei video dove il connettore era sporco d'olio o altro e i contatti non andavano bene,tutto sistemato dopo una pulizia dei contatti.
     
    Ultima modifica di un moderatore: 6 Settembre 2016
  17. andr123ea

    andr123ea Collaudatore

    361
    17
    27 Aprile 2012
    Reputazione:
    -41.990
    bmw 123d e82
    Salve ragazzi, vorrei un consiglio: sono in procinto di togliere il fap e rimappare (a proposito, ma il catalizzatore sta vicino al fap, giusto? Quindi se mi faccio fare il downpipe artigianale posso togliere entrambi in un colpo solo?) ma sono fortemente indeciso per lo scarico...il preparatore mi ha detto che volendo mi farebbe lo scarico completo artigianale ma io ho (molta) paura delle forze dell'ordine...in alternativa ho visto scarichi bastuck omologati ma che hanno prezzi davvero spropositati e quindi mi chiedo: ne varrebbe la pena (essendo sempre un diesel)?

    Togliendo solo fap e cat si ha un miglioramento tangibile del suono?

    Inviato dal mio SM-P905 utilizzando Tapatalk
     
  18. Ezio 41

    Ezio 41 Primo Pilota

    1.318
    199
    5 Maggio 2011
    Reputazione:
    5.504.912
    BMW 120 D rest
    Riapro un attimo questo sito di A.R perchè ho bisogno del VOSTRO aiuto !!!

    Ho smontato il collettore di aspirazione della mia 1 rest 177cv per la pulizia, devo dire che non era per nulla sporco

    anche se i km sono 80.000

    L'auto va benissimo, tutto perfetto nessuna spia accesa, veloce scattante e chi più ne ha più ne metta, ma,

    quando la spengo il motore e il cambio ora ballano anche con la frizione schiacciata!

    Ovvio prima non lo faceva che ho combinato ho controllato due volte il lavoro fatto, tutti i bulloni sono stretti,

    e i sensori sono inseriti....

    mi date qualche verifica da fare

    grazie saluti
     
  19. AR147

    AR147 Presidente Onorario BMW

    14.217
    2.684
    7 Maggio 2005
    Torino
    Reputazione:
    75.025.259
    Giulia
    Sono due le cause, o non funzionano le valvole di swirl oppure la farfalla sul collettore di aspirazione. Verifica i connettori e che il motorino delle valvole di swirl funzioni correttamente.

    Inviato dal mio iPhone utilizzando Tapatalk
     
  20. Ezio 41

    Ezio 41 Primo Pilota

    1.318
    199
    5 Maggio 2011
    Reputazione:
    5.504.912
    BMW 120 D rest
    Ciao amico mio,

    in primis:-----

    complimentissimi per l'auto nuova che ti sei fatto, penso che questa sia il meglio del meglio... poi si vedrà

    cado sempre su una buccia di banana.... grazie vrificato trovato connettore valvola farfalla non inserito correttamente...

    ( ho anche capito il perché: per sistemare i due cavi nel passacavo messo dietro al condotto,in torsione ho parzialmente sfilato

    quello della valvola farfalla).

    senti visto che mi hai risposto sul TIS di lavoro dice che :" quando si sostituisce il collettore per l'aria aspirata,è necessario cancellare i valori delle battute e ripetere l'inizializzazione"

    significa che devo andare a far risistemare con il diagnostico o a me non serve ?

    grazie per le dritte ciao ciao..
     

Condividi questa Pagina