1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

Avaria sistemi rilevazione foratura pneumatici e DSC/DTC

Discussione in 'BMW Serie 3 E90-E91-E92-E93' iniziata da frank_e91, 13 Settembre 2009.

  1. Tennic

    Tennic Presidente Onorario BMW

    5.578
    474
    11 Gennaio 2006
    Reputazione:
    1.192.256
    E90 320d Futura+Attiva 163 CV
    A me cambiarono il sensore angolo sterzo forse 2-3 anni fa, per un altro problema, ossia lo sterzo era rumoroso in rotazione, come se all'interno del piantone "strisciasse" a secco :-k

    Ovviamente si sentiva in manovra, quando girando il volante si sentiva rumore come di plastica che striscia, ovviamente non forte, ma si sentiva distintamente... E cambiarono quel pezzo in garanzia... Ovviamente, niente di risolto ](*,)

    A questo punto, cosa potrebbe essere? Io non mi sono fidato a mettere grasso, perchè magari poi cola e rovino il sensore angolo sterzo, che dovrebbe essere nuovo :-k

    Nell'asse del piantone quali altri dispositivi striscianti ci sono, che potrebbero fare rumore? Chiedo a voi che avete già smontato il tutto :wink:
     
  2. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Avaria sistemi rilevazione foratura pneumatici e DSC/DTC

    Ho lo stesso "problema". Qui sul forum si parlava di lubrificare la crociera che si trova nel piantone esattamente nel punto in cui dall'abitacolo si passa nel cofano. Ma il rumore di cui credo tu stia parlando si sente proprio dietro lo sterzo e in manovra, come se ci fosse un elemento folle nella rotazione.
     
  3. Tennic

    Tennic Presidente Onorario BMW

    5.578
    474
    11 Gennaio 2006
    Reputazione:
    1.192.256
    E90 320d Futura+Attiva 163 CV
    Esatto, si sente proprio a pochi cm dal guidatore, come se fosse praticamente accanto al sensore angolo sterzo :-k
     
  4. frank_e91

    frank_e91 Kartista

    112
    28
    15 Luglio 2007
    Reputazione:
    15.969
    BMW 320d Touring Attiva E91
    Dal 7 gennaio 2010 (data in cui trovai una soluzione al problema) a ieri (19 aprile 2015), sono passati 1928 giorni.

    Ho dovuto nuovamente pulire l'encoder dello SZL... la riparazione dura quindi circa 5 anni! :mrgreen:

    Ciao.
     
  5. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Avaria sistemi rilevazione foratura pneumatici e DSC/DTC

    Il volante lo hai serrato con la dinamometrica oppure a occhio col normale cricchetto?
     
  6. frank_e91

    frank_e91 Kartista

    112
    28
    15 Luglio 2007
    Reputazione:
    15.969
    BMW 320d Touring Attiva E91
    Dinamometrica. 62,5 Nm.

    Ciao.
     
  7. Stardust

    Stardust Amministratore Delegato BMW

    2.735
    126
    4 Febbraio 2008
    Reputazione:
    5.925
    E92 320d FUTURA STEPTRONIC (ex E91)
    Se l'avessi avuta, l'avrei usata volentieri anche io :rolleyes:
     
  8. Konte

    Konte Secondo Pilota

    784
    44
    7 Maggio 2008
    Reputazione:
    31.808
    120d
    potresti usare un tubo da applicare alla chiave e un peso, che potrebbe essere una tanichetta d'acqua
     
  9. gellumihalcescu

    gellumihalcescu Aspirante Pilota

    20
    0
    28 Settembre 2009
    Reputazione:
    10
    bmw e90 320d M-sport
    ciao a tutti, grazie al tutorial di frank_e91 ho risolto anche io il problema delle varie spie accese ( abs, foratura pneumatici Dtc etc...) che si e presentato per la prima volta ieri sera . L' auto che ho e una e90 320d Msport del 2006 e fino ad ora ha percorso 145000 km. Una volta pulito il sensore ottico tutte le spie si sono spente e tutto funziona come prima, confermo anche io la presenza di grasso sulla piastra del sensore, grazie mille ragazzi!
     
  10. mescalero

    mescalero Kartista

    68
    0
    1 Giugno 2011
    Reputazione:
    10
    320d
    Ho avuto per parecchi mesi il problema dell'encoder, mi sono deciso a fare la pulizia dell'encoder e ho fatto smontare ad un mio amico meccanico lo sterzo seguendo la procedura indicata, il disco risultava puntinato dal grasso che è colato dall'avvolgitore, pulito e rimontato tutto con risoluzione del servosterzo che si bloccava (non ritornava in automatico dopo una sterzata) e tutte le spie di avaria DTC|ESP freno di stazionamento. Un grazie di cuore a frank_e91
     
  11. mbambrune

    mbambrune Aspirante Pilota

    34
    0
    8 Novembre 2010
    Reputazione:
    10
    535d E60
    Ragazzi avevo anch'io lo stesso odioso problema, mi si accendeva la spia dello sterzo attivo e del controllo di trazione ogni cinque minuti, un incubo. Ho stampato la guida di Frank e l'ho portata ad un mio amico elettrauto, mi ha fatto una pulizia del SZL che è risultato tutto sporco di grasso, confermo che la mia macchina è nera e sempre parcheggiata al sole quindi ancora più esposta allo scioglimento del grasso di cui si parlava inizialmente. Risultato finale € 30 spesi e del problema non ce n'è più nemmeno l'ombra. Potere della conoscenza!!!!!

    grazie ancora
     
  12. gian77

    gian77 Kartista

    82
    2
    14 Novembre 2008
    Reputazione:
    38
    Bmw 118d
    Ciao a tutti

    sto sperimentando lo stesso problema di avaria e spie accese sulla mia e87 (118d LCI 2007). Che voi sappiate il discorso pulizia sensore si applica anche alla serie 1?

    Stato attuale spie:

    [​IMG]

    Grazie!!!
     
  13. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Si. Ma mi sa che hai qualche spia di troppo accesa. Hai sterzo attivo? Comunque prima di intervenire assicurati che sia questo il problema con una diagnosi. Per caso hai fatto di recente cambio gomme e/o convergenza?

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  14. gian77

    gian77 Kartista

    82
    2
    14 Novembre 2008
    Reputazione:
    38
    Bmw 118d
    Ciao Fish e grazie della risposta....

    "Sterzo attivo" non so nemmeno bene cosa sia 8-[, però quando si accendono le spie lo sterzo non ritorna e le frecce neppure ... per ora diagnosi non ne ho fatta, volevo procedere direttamente con la pulizia... non ho cambiato gomme/convergenza ...

    Grazie
     
  15. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Potrebbero essere altre cose, tipo sensore abs, ecc. Prima di smontare lo sterzo fai la diagnosi. Potrebbe rivelarsi un lavoro non necessario. Può farla chiunque. Non è necessario BMW.

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  16. gian77

    gian77 Kartista

    82
    2
    14 Novembre 2008
    Reputazione:
    38
    Bmw 118d
    ok, grazie, allora la porterò ad un centro bosh cui già in passato mi ero rivolto... che errore deve uscire in particolare per esser sicuro che il problema sia quello del sensore sterzo? grazie!!!
     
  17. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Ti esce proprio "sensore angolo sterzo". Non si può sbagliare. La prima volta lo feci anche io in un bosch car service. Vai tranquillo

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  18. gian77

    gian77 Kartista

    82
    2
    14 Novembre 2008
    Reputazione:
    38
    Bmw 118d
    ok, grazie mille per le celeri risposte ;-)

    una cosa che non ho detto è che da circa 7/8 mesi ho la batteria non proprio pimpantissima: per un periodo mi usciva la spia gialla poi ha smesso ma da allora si è disattivato lo start&stop ... però la macchina parte sempre senza indugi ed altre noie elettriche non ne ho....
     
  19. Fish

    Fish Secondo Pilota

    603
    32
    8 Dicembre 2010
    Reputazione:
    146.125
    523i E60
    Potrebbe essere anche questa la causa ma ne dubito. Ti succede quando giri il volante e oltrepassi una determinata posizione? Perché di solito è così. Se spegni e riaccendi l'errore dovrà sparire per poi riapparire quando svolti o fai manovra.

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  20. gian77

    gian77 Kartista

    82
    2
    14 Novembre 2008
    Reputazione:
    38
    Bmw 118d
    esatto, succede (al 99% delle volte) così .... a volte lse spie si accendono già alla'ccensione dell'auto, poi si spengono fino allla prima "sterzata".... da quel che leggo in giro mi pare di essere abbastanza sicuro che sia sto benedetto sensore angolo di sterzo....
     

Condividi questa Pagina