Angel e centralina | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Angel e centralina

Discussione in 'BMW Serie 3 E46' iniziata da chimo, 20 Marzo 2011.

  1. chimo

    chimo Collaudatore

    289
    1
    19 Febbraio 2007
    Reputazione:
    10
    bmw 320d del 2004
    Avevo da un po due angel di destra spenti, oggi mi sono deciso e ho smontato il faro e tribolato per cambiare la centralina, ho dovuto allungare i cavi....però ho notato che uno dei due angel di destra prima di illuminarsi del tutto fa quelche breve lampeggio e poi si illuminina definitivamente...che c'è che non va ora?
    Forse il contatto non è ottimo ?

    :sad:
     
  2. Asterix65

    Asterix65 Amministratore Delegato BMW

    2.695
    223
    31 Gennaio 2006
    Reputazione:
    69.473
    BMW 420D Msport
    Forse ti sta partendo l'angel !!!! passa agli anelli Led e risolvi i problemi dei CCFL e delle centraline.
     
  3. Vitovitello

    Vitovitello Kartista

    81
    1
    2 Settembre 2010
    Reputazione:
    37
    Bmw 316i
    Ciao,

    guarda lo fa anche la mia, a parte che ogni tanto mi parte un "ballast" che fornisce elettricità agli angel, quindi mi sono deciso a montarli dentro il vano motore e non all'interno del faro per comodità in caso di sostituzione. Per quanto riguarda lo sfarfallio se ci fai caso lo dovrebbe fare anche a fari spenti, quando accendi la macchina. E per quanto ne so' è una specie di chek che fà la l'auto facendo passare una quantità minima di corrente (in questo caso alle posizioni) in caso di esito positivo non si accende la spia rossa col disegno del fanale sul quadro. Spia che immagino tu abbia avuto accesa quando i tuoi angel non andavano. Pensa la stranezza: tempo fà avevo un "ballast" che stava partendo, faceva un piccolo romziomi pare e non so' per quale motivo interferive con il telecomando della macchina, ovvero, chiudeva a metri di distanza, ma per aprire non c'era verso. Cambiandolo con uno nuovo tutto è tornato nella norma. I misteri dell'elettricità e delle interferenze sono insondabili. Ciao
     
  4. m_dream

    m_dream Presidente Onorario BMW

    10.344
    430
    28 Febbraio 2010
    Reputazione:
    49.735
    e46 cd ///m, Clio RS 2.0 200cv
    angel a led e via i pensieri a breve aprirò un gruppo d'acquisto :D /emoticons/biggrin@2x.png 2x" width="20" height="20" />
     
  5. chimo

    chimo Collaudatore

    289
    1
    19 Febbraio 2007
    Reputazione:
    10
    bmw 320d del 2004
    Cavolo, rieccomi qui dopo qualche mese :( /emoticons/sad@2x.png 2x" width="20" height="20" />, ora si sono spenti quelli di sinistra ma a differenza di prima non c'è nessuna spia che mi segnala il guasto....come mai ???
     
  6. m_dream

    m_dream Presidente Onorario BMW

    10.344
    430
    28 Febbraio 2010
    Reputazione:
    49.735
    e46 cd ///m, Clio RS 2.0 200cv
    ma scusa al posto di stare ancora a tartassarti con i ccfl perchè non acquisti un kit a led e ti levi i problemi ?
     
  7. chimo

    chimo Collaudatore

    289
    1
    19 Febbraio 2007
    Reputazione:
    10
    bmw 320d del 2004
    Spiegami meglio, come funziona con i led?

    Che vantaggi ho ?
     
  8. m_dream

    m_dream Presidente Onorario BMW

    10.344
    430
    28 Febbraio 2010
    Reputazione:
    49.735
    e46 cd ///m, Clio RS 2.0 200cv
    con i led hai i vantaggi che non partono le centraline, molto più belli da vedere e sopratutto non si bruciano così facilmente come i ccfl anche io ho fatto questo passaggio e sono rimasto stracontento
     
  9. (marzo)

    (marzo) Presidente Onorario BMW

    17.482
    2.094
    20 Marzo 2010
    Reputazione:
    487.363.215
    bmw 116i-ex bmw E46
    vorrei una delucidazione sul funzionamento dei ccfl..

    sono in pratica dei neon?

    il ballast che fornisce la corrente agli anelli che funzione riveste?La corrente da 12v viene per caso aumentata?

    e per ultimo:

    ogni tanto gli anelli di destra mi si spengono,ma basta che agito il ballast (che sembra avere qualcosa che balla al suo interno) e riprendono a funzionare...
     

Condividi questa Pagina