1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

Aiuto Non Mi Funziona Il Navi

Discussione in 'Hi-Fi Car, Navigation systems & Car-Theatre BMW' iniziata da grandim, 17 Settembre 2007.

  1. grandim

    grandim Aspirante Pilota

    8
    0
    12 Settembre 2007
    Reputazione:
    10
    bmw 320d turing
    Ho Appena Installato Il Navi Con Mkp2 Ma Non Funziona Si Muove Solo La Bussola Di Orientamento Ma La Freccia Non Si Muove....qualcuno Sa Aiutarmi
     
  2. angel66

    angel66 Presidente Onorario BMW

    10.114
    277
    22 Ottobre 2004
    Reputazione:
    32.691
    BMW 530 d
    Spiegati meglio.
    La freccia e' immobile anche se la macchina si sposta ?
    Ma oltre all'MK2 hai installato anche la scatoletta GPS a parte ? ( non intendo l'antenna )
     
  3. grandim

    grandim Aspirante Pilota

    8
    0
    12 Settembre 2007
    Reputazione:
    10
    bmw 320d turing
    si certo che l'ho installata...
     
  4. Massirn

    Massirn Amministratore Delegato BMW

    3.929
    104
    7 Agosto 2006
    Reputazione:
    5.859
    X5 E70 3.0 D
    allora guarda prova a cammire per un po' di KM. anche io ho notato che appena installato qualsiasi mk ci mette un po' a collegarsi ai satelliti.
     
  5. angel66

    angel66 Presidente Onorario BMW

    10.114
    277
    22 Ottobre 2004
    Reputazione:
    32.691
    BMW 530 d
    Prova a entrare nel test dei sensori e satelliti dal menu' service del navi.
    Da li' potrai vedere sa va il sensore ruota, il giroscopio, se prendi i satelliti ecc.
     

Condividi questa Pagina