1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Cari utenti, vi invitiamo a partecipare al grande concorso che eleggerà la più bella BMW del 2018! Tutti sono invitati a partecipare e a candidare la propria vettura. Potete trovare i diversi contest divisi per gamma e tutte le info qui

Aggiornamento software del NAVI

Discussione in 'BMW Serie 3 E46' iniziata da soltek, 26 Novembre 2003.

  1. soltek

    soltek Aspirante Pilota

    34
    0
    16 Novembre 2003
    Reputazione:
    10
    BMW M2 F87
    Ciao a tutti !
    Ho visto che in giro ci sono dei files per effettuare l'aggiornamento del software del Navi (sbaglio se dico che l'ultima release e' v22 ?)
    Mi chiedevo una volta effettuati gli aggiornamenti cosa cambia nel navi e come posso sapere la versione di software correntemente installata onde evitare di fare danni ?
    Prima mi e' capitata una cosa strana: accesa l'auto dopo 2 min mentre ero sulla mappa il monitor del navi si e' come spento e riacceso da solo ripartendo dalla scritta BMW. (tipo come quanto si fa il riavvio del pc), spero sia stato un evento occasionale. (Puo' essere dovuto ad un problema di mancata ricezione del segnale GPS ?)
    :roll:
     
  2. TheRiddle

    TheRiddle Presidente Onorario BMW

    5.147
    134
    13 Luglio 2003
    Reputazione:
    279.814
    Duemilaotto con la tela
    l'aggiornamento del SW si fa' in concessionaria (per essere sicuri & perche' pochi hanno le copie dei CD che vengono usati)

    i maggiori guadagni si hanno nella velocita' di elaborazione dati e in alcuni parametri riguardanti la definizione dello schermo (Rosso per esempio ha l'italia a "cubetti"... :wink: )...

    ci vogliono pochi minuti, circa 15, per un aggiornamento completo

    la versione del SW si trova nel sotto menu' di settaggio del NAVI..

    (schermata di selezione iniziale --->regolazioni-->premere pulsante di selezione e subito dopo tenere premuto il tasto MENU per fino a che non appare la nuova schermata)
     
  3. Blinker

    Blinker Amministratore Delegato BMW

    4.342
    2
    25 Settembre 2003
    Reputazione:
    92
    Re: Aggiornamento software del NAVI


    Tranquillo! :wink:

    E' solo un virus :twisted: entrato nel sistema dopo essere stato captato dall'antenna GPS!!!
    :lol: :lol: :lol: :lol: :lol:
     
  4. RiverwindMDS

    RiverwindMDS Amministratore Delegato BMW

    2.775
    1
    11 Luglio 2003
    Reputazione:
    45
    M3 E46 CABRIO
    Re: Aggiornamento software del NAVI

    :lol: :lol: :lol: :lol: :lol: 8)
     
  5. TheRiddle

    TheRiddle Presidente Onorario BMW

    5.147
    134
    13 Luglio 2003
    Reputazione:
    279.814
    Duemilaotto con la tela
    ogni tanto lo fa' anche il mio... penso siano degli sbalzi di tensione nell I-bus.... (o roba del genere...)
     
  6. Blinker

    Blinker Amministratore Delegato BMW

    4.342
    2
    25 Settembre 2003
    Reputazione:
    92
    Ecco la risposta seria!

    'nsomma in pratica "così è se vi pare!"
    contro gli sbalzi di tensione o i cattivi contatti si può far poco.

    Ho notato che il mio OBC al menu test 9.0 ha da sempre segnato una tensione di 13.8-13.9V invece dei 14V che dovrebbe a rigore indicare.
    I 14V non li indica proprio mai, nemmeno per sbaglio!
    Spero vada bene così visto che la differenza è minima, anche se lo stabilizzatore dovrebbe lavorare in modo preciso.
     
  7. RiverwindMDS

    RiverwindMDS Amministratore Delegato BMW

    2.775
    1
    11 Luglio 2003
    Reputazione:
    45
    M3 E46 CABRIO
    e' moooooooooolto difficile trovare degli stabilizzatori precisi...Guarda i voltaggi del tuo computer, oscillano tutti di almeno 0,5 volt in piu' o menoi...
     
  8. TheRiddle

    TheRiddle Presidente Onorario BMW

    5.147
    134
    13 Luglio 2003
    Reputazione:
    279.814
    Duemilaotto con la tela
    NO NO NO NO NO BLINKER... ASPETTA UN ATTIMO..

    la tensione che vedi nell' OBC e' la carica della batteria, beh... dai diciamo che e' la tensione nel circuito d'alimentazione...(la mia cognizione dell' elettrotecnica si ferma qui..... :wink: )

    .....pero' e' differente dalla tensione dell'I-bus/M-bus che sono i "cordoni ombelicali" dell'intero sistema, i quali non penso usino la stessa corrente della batteria (la chiamo corrente ma non e'...)

    se hai notato sparisce solo l'immagine dello schermo e non l'audio, e sopratutto , non vengono cancellate le impostazioni settate....(cosa che succederebbe in caso di un momentaneo svarione della batteria..)
    oltretutto quando la batteria e' fa qualche scherzo... la cosa piu' evidente sono le lancette del cruscotto che tendono ad andare "sottozero" e si avverte un "TRRRRRRRRRRRR" da dietro il crusc8......

    la soluzioni piu' ragionevoli sono :
    1) calo di tensione nella ceentralina del navi (non dovuto alla batteria)
    2)un ritardo nel caricamento del SW del monitor(dovuto al computer del sistema)

    essendo eventi molto sporadici non ti posso dire altro, non posso prendere nessun paragone per poter analizzare la cosa....
    l'unica osservazione che posso fare e' che succede sopratutto quando il morore e' ancora spento e , per esempio, apriamo una portiera (quando apri le serrature a regola lo schermo dovrebbe attivare solo la striscia inferiore del navi, quella con la data e l'ora).....
     

Condividi questa Pagina