1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Vuoi sostenere in prima persona il forum? Iscriviti al nostro Virtual Club e riceverai targhetta speciale e rimozione di tutta la pubblicità, proprio tutta! Clicca Qui!

[Tutorial] Riparare elettronica pompa iniezione Bosch VP44

Discussione in 'BMW Fai da te e tutorial: trucchi e consigli' iniziata da MatteoZ, 18 Luglio 2012.

  1. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    Pochi giorni fa sono rimasto vittima della malefica pompa radiale VP44, mi hanno diagnosticato (in un Bosch service) un malfunzionamento alla scheda elettronica e mi hanno detto di mandarla a revisionare per 1000€... Una sciocchezza insomma :rolleyes:....
    Un utente del forum mi ha informato che di solito si brucia un transistor e quindi qualcuno esperto di elettronica e saldature poteva ripararlo con il 5-1% del prezzo della revisione :evil: .
    Così mi sono messo a cercare su internet.
    Se siete capaci di saldare su schede piccole e se il vostro problema è effettivamente il MOSFET (metal oxide semiconductor field effect transistor), potrete cavarvela con meno di 10€!

    Le immagini e le conoscenze di seguito riportate non sono mie.

    Vi serviranno:
    -cacciavite Torx T25
    -cacciavite Torx T10
    -cotton fiocc
    -silicone o altro sigillante
    -forbici
    -saldatrice dalla punta piccola
    -MOSFET IRFZ44N oppure IRLR2905
    -taglierino
    -un piccolo cacciavite a taglio (per sollevare il coperchio di plastica)

    Per arrivare alla pompa, smontate le coperture di plastica fino ad arrivare al collettore di aspirazione

    [​IMG]


    Se intendete portare la scheda a qualcun'altro o se volete lavorare su una scrivania, allora seguite le istruzioni del video, saltatelo se intendete lavorare direttamente sul motore. In ogni caso NON provate a smontare l'intera pompa.

    [video=youtube;BUXHxXUdB3U]http://www.youtube.com/watch?v=BUXHxXUdB3U[/video]



    Lo scatolotto della scheda è questo:
    [​IMG]

    Rimuovete la copertura di metallo e poi molto delicatamente il coperchio nero di platica sotto, questo è sigillato con del silicone nero, quindi dovrete usare un taglierino per tagliare ai bordi. Attenzione all'elettronica sotto quando si taglia e si cerca di sollevare il coperchio!!

    Preparate il transistor, se avete preso un IRFZ44N dovrete tagliare la testa di metallo col buco e piegare il pin in mezzo fin sopra la scritta del transistor stesso

    [​IMG]

    Tagliate i 4 filamenti indicati per liberare il vecchio transistor. L'immagine dice "non provate a saldare su questi fili successivamente, sono in alluminio", in quanto lo stagno non prende sull'alluminio, però se con un cotton fiocc bagnato di acido (muriatico ad esempio) rimuovete la patina di ossido dall'alluminio dei filamenti e subito dopo saldate, riuscirete a fare il lavoro.

    [​IMG]



    Togliete con un cotton fiocc il gel protettivo, fate molta molta attenzione e siate delicati! Rimuovete il vecchio transistor, è l'affare bianco a cui erano attaccati i filamenti.

    [​IMG]



    Adesso cominciate a saldare i piedini del transistor (scritta rivolta verso di voi) nel modo indicato. Il pin medio (qui non rappresentato) che avevate piegato sopra il transistor stesso, adesso collegatelo in qualche modo al contatto indicato dalla freccia, in basso a dx. La foto dice di collegarlo anche in alto ma da quel che ho capito da altri tutorial, non serve farlo.

    [​IMG]

    Alla fine dovreste aver ottenuto qualcosa di simile:

    [​IMG]

    [​IMG]

    Adesso per sostituire il gel rimosso potreste utilizzare della pasta termica (prendete una economica, senza l'argento come quelle costose, se è bianca andate sul sicuro) venduta nei negozi di informatica a 2-3€. Richiudete il coperchio nero usando del silicone e provate a vedere se la pompa funziona. Se è tutto a posto rimontate il resto delle coperture.

    Qui un video dell'intera operazione di sostituzione del transistor (in una lingua che non conosco) :

    [video=youtube;UiJ-13vldWg]http://www.youtube.com/watch?v=UiJ-13vldWg&feature=related[/video]


    Mi scuso per eventuali imprecisioni, purtroppo non ho ancora provato a intervenire sulla mia, aggiornerò il post appena potrò, sperando che il transistor sia il mio problema :rolleyes:.
     
    Ultima modifica di un moderatore: 18 Luglio 2012
    A Fede84 e coals piace questo messaggio.
  2. (marzo)

    (marzo) Presidente Onorario BMW

    16.732
    1.174
    20 Marzo 2010
    Reputazione:
    12.673.787
    bmw E87-ex bmw E46
    bravissimo. molto utile.

    purtroppo un'altra rep non me la concede..
     
  3. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    Grazie, è assurdo che per un componente così piccolo ed economico si usi cambiare l'intera scheda o l'intera pompa con conseguente rimessa in fase e lavori! Spero di aggiornarlo a breve con le mie foto e correzioni.

    La rep è come se l'avessi ricevuta :wink:.
     
  4. manzrik

    manzrik Presidente Onorario BMW

    9.323
    856
    6 Marzo 2009
    Reputazione:
    349.486
    ex BMW e46 320d, now BMW e46 330d
    Ciao matteo.perdonami il ritardo...vedo che hai risolto il probkema alla grande!!! Complimentissimi!!! Sarebbe da prolungare i fili all' esterno e inserirvi uno zoccolo per cambiare il componente all' occorrenza!!! Grandissimo report e complim anche a marco!!!! ;) /emoticons/wink@2x.png 2x" width="20" height="20" />

    Inviato da manzrik e dal suo 3310 :lol:
     
    Ultima modifica di un moderatore: 20 Luglio 2012
  5. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    Ciao manzrik, purtroppo per fare il tutorial mi sono basato su altre guide in inglese, non ho ancora risolto con la mia: ieri mi sono bloccato nello smontaggio del motore perchè mi mancava un Torx 25 :razz: . Mi sono appena arrivati i transistor di ricambio (IRFZ44N), volevo chiederti: c'è qualche differenza tra l'usare questi o gli IRLR2905? Perchè nei tutorial che ho trovato, con l'IRFZ44N aggiungono anche questo collegamento (in rosso)

    [​IMG][​IMG]

    Mentre nel tutorial in cui usano l' IRLR2905 quest'ultimo collegamento non lo fanno... Non so se conosci lo schema di questa scheda, io però pensavo di fare comunque entrambi i collegamenti al piedino del DRAIN, che dici?
     
    Ultima modifica di un moderatore: 20 Luglio 2012
  6. manzrik

    manzrik Presidente Onorario BMW

    9.323
    856
    6 Marzo 2009
    Reputazione:
    349.486
    ex BMW e46 320d, now BMW e46 330d
    Mi informo e ti dico!

    Inviato da manzrik e dal suo 3310 :lol:
     
    A 1 persona piace questo elemento.
  7. (marzo)

    (marzo) Presidente Onorario BMW

    16.732
    1.174
    20 Marzo 2010
    Reputazione:
    12.673.787
    bmw E87-ex bmw E46
    seguo interessato e tifoso..
     
  8. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    Grazie, sono arrivato a vedere il coperchio della scheda della pompa... Se tutto va bene entro stasera riuscirò anche ad aprirla.
     
  9. mario_69

    mario_69 Direttore Corse

    2.415
    185
    8 Marzo 2009
    Roma
    Reputazione:
    1.373.585
    BMW 535d e61 Touring Msport
    Risolto?siamo curiosi......
     
  10. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    Purtroppo no... Ho continuato a narrare la mia disavventura nel thread "originale": http://www.bmwpassion.com/forum/showthread.php?238516-Scarsa-potenza-ai-bassi-giri-e-altri-nuovi-problemi-(clima-e-avvio)/page5

    In pratica la pompa serbatoio ha ripreso a funzionare, difatti arriva nuovamente gasolio al filtro cilindrico nel cofano, però l'auto non ne vuole sapere di avviarsi. Ho provato anche a trainarla ma nulla! Il primo agosto sono partito per un lavoretto estivo (sono studente universitario) e ho dovuto lasciare l'auto a casa in quello stato. Tra un paio di giorni torno e la manderò in un centro Bosch a far revisionare la pompa. Sperando che si risolva tutto così...
     
    Ultima modifica di un moderatore: 26 Agosto 2012
  11. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
    Utlisissimo. Ho appena saldato l'ABS(sempre catorcio BOSCH) della mia Audi..c'era il solito filo di alluminio spezzato..che non riuscivo a saldare...poi con l'acido...tutto ok:mrgreen:

    Ora mi manca di comprare la pasta bianca..va bene quella per i processori giusto?
     
  12. Fede320

    Fede320 Secondo Pilota

    956
    39
    23 Novembre 2007
    Reputazione:
    68.440
    320d Touring E46 & z3 1.916v
    Purtroppo la Vp44 ha colpito anche la mia bmw......un giorno mentre partivo abbastanza rapidamente da un incrocio, appena raggiunta la corsia di immissione su una statale, la macchina è andata in stallo, ho alzato il piede dal gas e poi il motore ha ripreso i giri. Il motore era già caldo. Dopo alcuni giorni , l'auto sii avviava normalmente, ma appena arrivato in temperatura il motore, si spegneva. E non ripartiva piu'. Trascorsi 10 / 15 minuti a cofano alzato il motore si riavviava. Con inpa mi è venuto fuori l'errore sensore giri pompa. Dal documento sulla riparazione che ho trovato in rete, dal quale ha preso alcune foto MatteoZ, risulterebbe che proprio il comportamento della mia biemme rientrerebbe in un problema ad un " capatitor" che sarà un capacitor , dato che è scritto in un inglese osceno, ma poi non capisco bene che e cosa si debba controllare, a livello di saldature da rivedere.....Qualcuno ha qualche ulteriore dritta da darmi?
     
  13. (marzo)

    (marzo) Presidente Onorario BMW

    16.732
    1.174
    20 Marzo 2010
    Reputazione:
    12.673.787
    bmw E87-ex bmw E46
    cerca su ebay o in rete replacement bosh vp44
    troverai sicuramente tutorial che potrenno chiarirti come ripararla
    (solo che solitamente sono in russo, o lingue dell'est)

    ma sono abbastanza esplicaivi
     
    A Fede320 piace questo elemento.
  14. Fede320

    Fede320 Secondo Pilota

    956
    39
    23 Novembre 2007
    Reputazione:
    68.440
    320d Touring E46 & z3 1.916v
    Ciao marzo, sono un paio di mesi che scandaglio la rete in cerca di informazioni utili, ma non ho trovato nulla di definitivamente utile....ho un video di un colombiano che smonta la vp.....un polacco che la tira giu' dalla macchina in strada......quanto al transistor, la mia parte quindi non è lui. E' un altro problema elettronico, almeno non èil sensore giri da sostituire,come dice inpa, ma il problema è un falso contatto
     
  15. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    i capacitor sono i condensatori, hanno generalmente forma cilindrica e due pin. Però se ti parte ma poi muore a motore caldo, penso sia più probabile una saldatura fratturata. Il problema è trovarla a quel punto. Dalla mia esperienza lavorare sulla scatolina dell'elettronica della VP44 senza smontare la pompa è una sfida. Per smontarla è meglio che ti affidi ad un professionista: parecchie viti sono difficilissime da raggiungere ed alla fine devi fare la rimessa in fase tra pompa e distribuzione se ne muovi l'asse anche di poco. La cosa migliore sarebbe trovare qualcuno disposto a fare smontaggio e rimontaggio lasciando a te in mano la pompa per cercare di capire il problema sulla scheda.

    A quel punto se fossi in te terrei la scheda bella calda con un phon puntato addosso e cercherei la saldatura che non conduce corrente tramite un multimetro.
     
    A Fede320 e (marzo) piace questo messaggio.
  16. Fede320

    Fede320 Secondo Pilota

    956
    39
    23 Novembre 2007
    Reputazione:
    68.440
    320d Touring E46 & z3 1.916v
    Ciao MatteoZ, in effetti si tratterà di una qualche saldatura andata, in 17 anni di vita è piu' che accettabile, considerato che ignoravo l'iportanza di girare il meno possibile in riserva, perchè chiaramente nella compressione del gasolio la pompa si riscalda e di conseguenza anche l'elettronica, che notoriamente al caldo non sta bene! l'autore del pdf sulla vp44 cita un condensatore e poi nella foto evidenzia in giallo una conessione della scheda che corrisponde come posizione ad un pin del sensore giri: se quella è difettosa, inpa chiaramente dice che il sensore è guasto, anche se magari non lo è. Una volta smontata controllero' tutto. Per lo smontaggio dalla macchina faro' tutto da me, anche perchè ho già acquistato il kit per bloccare il motore al punto morto superiore e l'estattore pompa. Devo solo rimediare alla brugola da 17, od in alternativa prenderla in baia,è una misura che i brico e le ferramenta non tengono.Per la fasatura ho letto il tis,cioè per bloccare la pompa , dopo aver bloccato il motore, ed ho trovato lo strumento tipo calibro/ orologio , ad un prezzo piu' che "popolare", nel caso volessi smontare tutta la pompa e sostituire le guarnizioni col kit bosch....
     
  17. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    penso che la riserva non abbia influito, perchè la vp44 è sempre vicino al motore e si scalda e raffredda (rottura per fatica per cicli termici) comunque. Piuttosto è la pompa carburante che se è immersa nel gasolio del serbatoio allora dipende da esso per il raffreddamento. Almeno così mi risulta. Dopo il mio incubo con la VP44 devo dire che semplicemente è stata progettata male.

    Siccome il sensore di giri motore costa una sciocchezza (sui 20€) originale usato dalla baia e sembra di facile sostituzione, potresti provare a sostituire prima quello. Si raggiunge da sotto.

    Altrimenti mi viene in mente che essendo un sensore effetto Hall, potresti anche attaccarti in parallelo ai fili (magari tramite dei fast-on) del tuo ancora su, far girare il motore e leggere con multimetro se la tensione è realistica.
     
  18. Fede320

    Fede320 Secondo Pilota

    956
    39
    23 Novembre 2007
    Reputazione:
    68.440
    320d Touring E46 & z3 1.916v
    Devi considerare che è addirittura montato un radiatore per raffreddare il gasolio prima di reimmetterlo nel serbatoio, radiatore che poi nel common rail è stato eliminato. L'ho visto anche in un Range Rover con l'M57. Poi chiaro che la magagna è venuta fuori con la stagione calda.La Vp44 non è mal progettata, è una pompa rotativa che nel caso della mia ha 17 anni.....Il sensore giri è un sensore interno alla pompa, che in baia costa un centino.....prima di cambiarlo, come mi dice inpa, errore 73 "speed (rpm) sensor injection pump (IWZ-System), verifico le saldature.
     
  19. MatteoZ

    MatteoZ Kartista

    119
    10
    4 Maggio 2012
    Reputazione:
    19.260
    525i E60 (M54)
    pensavo intedessi il sensore giri albero motore. In questo caso magari smonta la VP44, verifica le saldature e facci sapere.

    Anche a me la magagna venne d'estate, con la pompa che aveva 11 anni di vita.
     
  20. (marzo)

    (marzo) Presidente Onorario BMW

    16.732
    1.174
    20 Marzo 2010
    Reputazione:
    12.673.787
    bmw E87-ex bmw E46
    (in realtà quello scambiatore di calore serve a "riscaldare" il gasolio prima di immetterlo nella pompa iniezione, per diminuirne la viscosità a freddo).
     

Condividi questa Pagina