Spie frecce e Buzzer luci non funzionano. | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Spie frecce e Buzzer luci non funzionano.

Discussione in 'BMW Serie 5 E39' iniziata da RE1, 22 Aprile 2015.

  1. RE1

    RE1 Kartista

    75
    1
    16 Ottobre 2010
    Reputazione:
    43
    VW Polo 1.2Tsi - BMW 520i E39
    Ciao Ragazzi, è da tanto che non scrivo, ma la mia 520i del 1998 ha un fastidioso problema:
    Quando inserisco le frecce queste lampeggiano ma le spie del quadro strumenti no, e non fanno nemmeno il ticchettio, idem per gli hazzard.
    Inoltre quando spengo la vettura con le luci accese il buzzer-cicalino non emette nessun suono. Con il rischio che mi si asciuga la batteria e la macchina non mi parte il giorno dopo (già successo)
    Cosa può essere? Come posso risolvere? ](*,)](*,)](*,)
     
    Ultima modifica di un moderatore: 22 Aprile 2015
  2. zircones

    zircones Collaudatore

    348
    10
    16 Settembre 2009
    Reputazione:
    1.941
    520i berlina e 39 pre rest
    Temo proprio sia il modulo luci andato; procuratene uno dallo sfascio. Il modulo luci lo trovi sul fianco dx (lato passeggero)
     
  3. RE1

    RE1 Kartista

    75
    1
    16 Ottobre 2010
    Reputazione:
    43
    VW Polo 1.2Tsi - BMW 520i E39
    Ho letto su internet che questo modulo luci da problemi, ma non ho visto nessuno a cui si è manifestato così il problema... tuttavia farò la prova, ma sai se c'è differenza tra la versione pre e post restyling? Xenon o no?
     
  4. crino70

    crino70 Presidente Onorario BMW

    11.254
    9.607
    9 Dicembre 2009
    Reputazione:
    2.146.954.484
    E39 touring
    dovresti trovarne uno uguale al tuo vero [MENTION=42900]edoardo z[/MENTION] ?
     
    Ultima modifica di un moderatore: 23 Aprile 2015
  5. zircones

    zircones Collaudatore

    348
    10
    16 Settembre 2009
    Reputazione:
    1.941
    520i berlina e 39 pre rest
    Solitamente rimane acceso un faro ma, anche questi problemi, sono generati dal modulo luci. Dovresti trovare un modulo con la stessa "codifica" del tuo.
     
  6. RE1

    RE1 Kartista

    75
    1
    16 Ottobre 2010
    Reputazione:
    43
    VW Polo 1.2Tsi - BMW 520i E39
    ottimo! però come riconosco la codifica? c'è un codice, un periodo,o c'è solo da procedere a tentativi?
     
  7. edoardo z

    edoardo z Amministratore Delegato BMW

    2.710
    122
    3 Febbraio 2012
    Reputazione:
    108.142
    E36 BERLINA EX E39
    confermo è il modulo luci che si occupa della gestione impianto luci..quindi anche di segnalazioni e guasti..luci..và sostituito..
     
  8. zircones

    zircones Collaudatore

    348
    10
    16 Settembre 2009
    Reputazione:
    1.941
    520i berlina e 39 pre rest
    Sul modulo trovi stampigliata la versione. Potresti smontare il modulo lasciandolo connesso ai cavi, andare allo sfascio ed eventualmente provare quello che trovi al volo per vedere se crea problemi (a volte rimangono accese delle spie). Se non hai problemi di fermo macchina, sul web trovi aziende che riparano la tua stessa centralina.
     
    Ultima modifica di un moderatore: 24 Aprile 2015
  9. edoardo z

    edoardo z Amministratore Delegato BMW

    2.710
    122
    3 Febbraio 2012
    Reputazione:
    108.142
    E36 BERLINA EX E39
    se volessi far riparare la mia LCM III versione 4.0 a chi dovrei rivorgermi??

    grazie..
     
  10. crino70

    crino70 Presidente Onorario BMW

    11.254
    9.607
    9 Dicembre 2009
    Reputazione:
    2.146.954.484
    E39 touring
    l'utente [MENTION=6800]CapitanRoger[/MENTION] lo aveva ripararto e aveva postato anche qualcosa sul forum solo che adesso lui non si legge più in giro, prova a cercare tra le sue discussioni.
     
  11. edoardo z

    edoardo z Amministratore Delegato BMW

    2.710
    122
    3 Febbraio 2012
    Reputazione:
    108.142
    E36 BERLINA EX E39
    bò..non ho trovato nulla tra le discussioni di cap roger..comunque mi sà che è meglio sostituirla..lunedì vado dal rottamaio e vedo se tra quelle che ha cè nè una versione 4.1 e la provo se funziona tutto la prendo..
     
  12. zircones

    zircones Collaudatore

    348
    10
    16 Settembre 2009
    Reputazione:
    1.941
    520i berlina e 39 pre rest
  13. CapitanRoger

    CapitanRoger Secondo Pilota

    907
    25
    1 Ottobre 2007
    Reputazione:
    2.598
    BMW 320d e46 touring
    Ciao! Scusate il silenzio, ho da fare ultimamente, mi sono trasferito in Germania ....comunque per la riparazione LCM sono sempre disponibile, solo che la spedizione potra costare qualche euro-due in piu del prima....io per lavoro prendo 30 euro....+ le spese di spedizione (Germania-Italia sono 5 euro)
     

Condividi questa Pagina