Sbrinatore lunotto non funziona | Pagina 2 | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Sbrinatore lunotto non funziona

Discussione in 'Meccanica ed elettronica BMW' iniziata da BMW201188, 1 Febbraio 2017.

  1. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Grazie mille della invito peccato per la distanza perchè avrei voluto ringraziarti personalmente...comunque proverò spero appunto oggi pomeriggio poi ti faccio sapere...ho visto che al massimo per cambiare la JBE non costa così tanto...speriamo grazie infinite ancora!!!!

    Inviato dal mio iPhone utilizzando Tapatalk
     
  2. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Angel sto facendo il lavoro e volevo chiederti per fare la prova io ho staccato la jbe ma per collegare morsetto 12 e vedere se scatta il relè devo accendere la macchina???

    Inviato dal mio iPhone utilizzando Tapatalk
     
  3. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    almeno il quadro alla seconda posizione, quella con tutte le spie accese
     
  4. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Però io staccando la jbe non mi accende il quadro e quindi come faccio?

    Inviato dal mio iPhone utilizzando Tapatalk
     
  5. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    in alto a sinistra c'è un altro connettore, nel manuale pdf è scritto il piedino per attivare la fusibiliera senza jbe, è il numero 5 e va dato +12v, al numero 6 sempre massa.... lo stai guardando il manuale? Se ti può sembrare più semplice puoi sempre portare +12v direttamente al fusibile f46, in questo modo testi tutto ciò che sta dopo la fusibiliera
     
    Ultima modifica di un moderatore: 12 Febbraio 2017
  6. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Ok scusa però non ne capisco molto di elettronica e quindi non sapevo che dovesse essere alimentata...quindi ricapitolando attacco i piedini 5 e 6 del connettore in alto a sinistra, inserisco la chiave con il secondo scatto dell'accensione e poi metto il cavo della massa sul 12 della JBE e provo a sentire se scatta il relè...nel caso in cui non scattasse??

    Inviato dal mio iPhone utilizzando Tapatalk
     
  7. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    aaah ok, no in questo caso alimentando direttamente la fusibiliera non ti serve mettere le chiavi, nel caso in cui non scattasse verifica che ci sia effettivamente alimentazione e che non manchi null'altro, in tal caso il relè è guasto probabilmente e deve essere sostituito. Puoi anche sostituire la fusibiliera stessa con una con lo stesso codice ricambio.
     
  8. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Ottimo allora nei prossimi giorni provo a fare così...se sento che il relè si eccita allora vuol dire che il problema è nella JBE e che quindi devo sostituirla...giusto?

    Inviato dal mio iPhone utilizzando Tapatalk
     
  9. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    jbe o cablaggio o ikha
     
  10. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Ok dai intanto faccio questa prova e poi vediamo

    Inviato dal mio iPhone utilizzando Tapatalk
     
  11. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    se ti rompi le palle puoi sempre dare il materiale al tuo elettrauto visto che se trovi una fusibiliera con lo stesso codice e non cambi jbe non devi nemmeno ricodificare nulla, solo nel caso in cui cambi ikha o jbe dovrai oltre prenderle col codice corretto eseguire la codifica
     
  12. BMW201188

    BMW201188 Collaudatore

    270
    7
    3 Giugno 2012
    Reputazione:
    3.385
    BMW 320i
    Ma dici che per cambiare il relè della fusibiliera mi tocca cambiare tutta la fusibiliera??? Ed inoltra è fattibile che io riesca a ricodificarmela la JBE oppure no??

    Inviato dal mio iPhone utilizzando Tapatalk
     
  13. ____ANGEL___

    ____ANGEL___

    3.966
    1.048
    19 Novembre 2009
    Reputazione:
    139.397.310
    bmw
    no basta cambiare il relè, si potresti riuscire a codificarla
     
  14. Dawnflier

    Dawnflier Aspirante Pilota

    10
    0
    14 Maggio 2018
    Mantova
    Reputazione:
    0
    Bmw 320i e92 eletta anno 2009 blu monaco
    ciao visto che si parla di lunotto e92, sapete se si sbrina tutto o se le tre righe in alto sul vetro dove c è il terzo stop non sono riscaldate?
    se no che problema potrebbe essere?Grazie
     
  15. stremax

    stremax Secondo Pilota

    686
    576
    10 Febbraio 2009
    Reputazione:
    223.630.046
    BMW X1 F48 sDrive18d X-line
    Molto probabilmente si è interrotto il circuito stampato sul lunotto, lavoro molto complicato ma fattibile è quello di smontare tutto il rivestimento interno del portellone e cercare attentamente la piccola interruzione sul circuito stesso, probabilmente su uno dei due rami verticali tra il terzo e quarto rigo, e ripararla con dello stagno, ti dico lavoro da fare a tempo moooolto perso, ti consiglio, se non ti dà fastidio di lasciare il tutto così
     
  16. Dawnflier

    Dawnflier Aspirante Pilota

    10
    0
    14 Maggio 2018
    Mantova
    Reputazione:
    0
    Bmw 320i e92 eletta anno 2009 blu monaco
    Certamente,
    il dubbio mi nasce dal fatto che il libretto a proposito del lunotto termico dice"
    il libretto dice"a seconda della versione, i fili superiori vengono utilizzati come antenna e non fanno parte del lunotto termico"....da qui il mio dubbio
     
  17. stremax

    stremax Secondo Pilota

    686
    576
    10 Febbraio 2009
    Reputazione:
    223.630.046
    BMW X1 F48 sDrive18d X-line
    Guarda uno dei fissi posteriori del bagagliaio, a volte l'antenna può essere stampata anche lì, assomiglia ad un circuito sbrinante, ma con fili molto meno fitti, se non c'è nulla allora hai l'antenna sul lunotto, la prova provata è comunque vedere quanti connettori sono saldati sul vetro, due connettori solo sbrinante, tre o quattro sbrinante più antenna/e
     
  18. mito84

    mito84 Kartista

    81
    4
    20 Agosto 2018
    Avellino
    Reputazione:
    10.297
    BMW 320d E92
    oggi ho notato di avere anche io lo stesso problema, @____ANGEL___ lo schema e lo stesso per una e92 del 2011 (E601062)? vorrei provare a verificare la situazione anche a me.
    grazie
     

Condividi questa Pagina