1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

Ricerca consigli su dove prelevare +12V

Discussione in 'BMW Serie 5 E60-E61' iniziata da Gip1971, 15 Aprile 2009.

  1. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60
    Buongiorno a tutti!
    Dopo mesi di "silente" frequentazione del forum, mi sono deciso anche io ad acquistare un'interfaccia audio/video per la mia 520d E60.
    Grazie alle vostre preziosissime guide e suggerimenti mi sono lanciato nello smontaggio del monitor di bordo, del CCC e di altre parti.
    Ho già fatto le prove con collegamenti volanti e funziona tutto alla perfezione; unico "intoppo" per me è però trovare adesso un punto adeguato a cui connettermi definitivamente per prelevare il positivo a 12 volts (per le prove ho usato un collegamento esterno alla presa accendisigari).
    In realtà avevo trovato uno spinotto con i 12 volts situato nel vano portadocumenti, là dove si trova la predispozione per l'eventuale caricatore CD, ma connettendomi a quel morsetto (e pur funzionando tutto) mi era comparso un messaggio di errore del tipo "Avaria del circuito elettronico, contattare il centro assistenza" (scollegandomi è comunque tornato tutto alla normalità).
    Ho cercato un pò su tutto il forum, ma non sono riuscito a trovare una guida su questo argomento. Qualcuno potrebbe darmi qualche dritta o magari il link a qualche reportage che spieghi (magari con foto e schemi) il modo più semplice e "indolore" per connettersi al positivo della batteria?
    Grazie
     
  2. smercki

    smercki Presidente Onorario BMW

    11.203
    606
    9 Giugno 2004
    Reputazione:
    34.775.538
    520d F11
    forse è meglio prima di postare richieste sul forum leggere i lregolamento e presentarsi nell'apposita sezione del forum :wink:
     
  3. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60

    veramente lo avevo già fatto il 30 marzo scorso... comunque non ci sono problemi, tu mi dici quello che devo fare ed io lo faccio... :mrgreen:
     
  4. smercki

    smercki Presidente Onorario BMW

    11.203
    606
    9 Giugno 2004
    Reputazione:
    34.775.538
    520d F11
    Mi riferivo alla presentazione e non al saluto, non hai scritto nulla di te e del tuo bolide :wink: poi se metti qualche foto è ancora più apprezzato.

    Per il discorso di dove prendere il +12 v se smonti il cassettino portaoggetti lato passeggero sulla sinistra trovi un tappo in plastica e agganciato dietro una spina con due fili (uno marrone e uno bianco/rosso) quest'ultimo porta un + 12V temporizzato, in pratica appena spegni l'auto dopo circa 10 minuti viene tolta tensione, se colleghi un carico che non assorba più di 5A non hai problemi.
    Per la massa collegati direttamente alla carrozzeria
     
  5. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60

    Mi scuso, ma non sono ancora molto pratico di forum (e non mi riferisco solo a questo, ma in generale)... comunque appena posso pubblicherò qualche foto... nel frattempo posso dirvi che ho una E60 520d, acquistata a novembre 2006, colore nero lucido con interni in pelle dakota beige e modanature in legno (di cui non ricordo il tipo), allestimento futura con sistema navi-pro, bluetooth con supporto snap-in per cellulare, voice control, AUX-IN, PDC, fari allo xeno con ALC, tendine parasole laterali e posteriore elettrica, torcia di emergenza estraibile nel vano portaoggetti, presa 12V nel bagagliaio... non mi sovviene altro al momento :-k... in più ho anche 2 monitor/dvd integrati nei poggiatesta, ma quelli li ho installati io qualche mese fa...

    Per quanto riguarda la spina con i due fili marrone e bianco/rosso, è la stessa a cui mi riferivo io, ma avendo provato alcuni attimi di sincero sgomento quando alla riattivazione del veicolo mi ha segnalato un errore all'elettronica, decisi di non utilizzarla... ma evidentemente avevo sbagliato qualche collegamento...
    Quindi puoi confermarmi che non ci sono problemi ad utilizzare questa spina?
    Grazie ancora!
     
  6. smercki

    smercki Presidente Onorario BMW

    11.203
    606
    9 Giugno 2004
    Reputazione:
    34.775.538
    520d F11
    La tua auto anche se berlina, come optional è molto simile alla mia, ti invidio molto le tendine laterali :cool:

    Ma la spina è quella nera con i 2 pin rotondi, se hai la lampadina di emergenza è quella che è attaccata al suo zoccolo dentro il cassettino, ti puoi collegare in parallelo, ma per fare i collegamenti hai staccato la batteria?
     
  7. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60

    Sì, la spina è proprio quella nera e da quanto ho capito dovrebbe essere la stessa che si usa per connettere il caricatore cd originale... ma non avendo io il caricatore, ci sono solo i due cavetti marrone e bianco/rosso e mancano i due pin rotondi più grossi (quelli della fibra ottica per intenderci).

    Per quanto riguarda invece la lampadina di emergenza, è proprio quella attaccata al suo zoccolo dentro il cassettino... e tra l'altro ho visto che dipende dallo stesso fusibile da 5A a cui e collegata la spina in questione...

    Inoltre, la batteria l'avevo staccata ed infatti il messaggio di errore me lo ha dato subito dopo averla ricollegata... però è probabile che ho fatto qualche pasticcio con i cavi anche perchè avevo pure collegato l'interfaccia ai due cavetti CAN-HIGH e CAN-LOW del morsetto del monitor di bordo per poterla controllare tramite I-DRIVE... e forse c'è stato qualche falso contatto, però ero troppo spaventato sul momento per cui ho solo staccato tutto in fretta e furia senza verificare :redface:...
     
  8. smercki

    smercki Presidente Onorario BMW

    11.203
    606
    9 Giugno 2004
    Reputazione:
    34.775.538
    520d F11
    Ti dico io cosa è successo, staccando la batteria occorre rifare la procedura dei sensori dello sterzo attivo (active steering) infatti ti sarà comparso il simbolo giallo del volante con il punto esclamativo, questo messaggio non c'entra nulla con i collegamenti che hai fatto (se non hai fatto casini con i collegamenti del can-bus)
    dopo basta girare il volante tutto a dx e poi a sx (a motore acceso) e spegnere e riaccendere un paio di volte che lo sterzo si tara ed il messaggio scompare da solo
     
  9. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60
    No, a me è comparso un simbolo rosso con l'auto sopra il ponte elevatore ed un messaggio del tipo "Avaria dell'elettronica, contattare il centro assistenza" (non diceva proprio così ma più o meno il concetto era questo)... il fatto è che avevo già fatto i collegamenti utilizzando però un'alimentazione esterna dall'accendisigari, e fin lì tutto funzionava perfettamente... poi ho provato a fare il collegamento alla famigerata spina nera con i cavetti marrone e bianco/rosso, ed è successo il fattaccio... però probabilmente nel riposizionare l'interfaccia e nel muovere i cavetti avrò smosso un pò i collegamenti "precari" che avevo fatto al CAN-HIGH e al CAN-LOW... SUPPONGO ](*,)...
    appena posso, devo ritentare tutta la procedura facendo più attenzione a tutti i vari contatti...
     
  10. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60
    Dimenticavo... sulla mia auto non c'è l'Active Steering :confused:
     
  11. smercki

    smercki Presidente Onorario BMW

    11.203
    606
    9 Giugno 2004
    Reputazione:
    34.775.538
    520d F11
    molto probabile...
    xchè sulle interfacce installate hop reso corrente da li e mai avuto problemi di alcunchè
     
  12. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60
    Ti ringrazio, sei stato davvero molto cortese e soprattutto molto paziente... non appena rifaccio i collegamenti ti informerò sugli esiti :confused:

    Grazie e a presto (spero con buone notizie :biggrin:)
     
  13. angel66

    angel66 Presidente Onorario BMW

    10.114
    278
    22 Ottobre 2004
    Reputazione:
    32.695
    BMW 530 d
    Bene, restiamo in attesa allora.:cool:
     
  14. Gip1971

    Gip1971 Aspirante Pilota

    33
    1
    30 Marzo 2009
    Reputazione:
    19
    BMW 520d E60
    Fatto!... nel week end ho finalmente montato l'interfaccia!
    Dopo varie prove ho scelto di prelevare l'alimentazione dall'accendisigari, perchè da altri punti mi si creavano troppe interferenze sull'audio...
    Pazienza! dovrò accontentarmi di attivare l'interfaccia solo con la messa in moto dell'auto... ma forse è meglio così, in tal modo non rischio di scaricare troppo la batteria :confused:.

    Per ora ho collegato solo un HDD player da 250 Gb e presa USB, sistemato nel vano portaoggetti, ed i monitor posteriori nei poggiatesta... quando avrò un altro pò di tempo, collegherò anche la telecamera posteriore (e magari anche quella anteriore) e farò alcune modifiche al player per poterne controllare le funzioni base direttamente dalla plancia senza dover usare il telecomando.

    Spero quanto prima di riuscire a pubblicare qualche foto del lavoro fatto.

    Ringrazio tantissimo angel66 e smercki per i consigli e la disponibilità. :biggrin:
     

Condividi questa Pagina