1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. E' attivo il nuovo forum di BMWpassion! Tutte le password del precedente forum sono state resettate e devono essere reimpostate usando la procedura RECUPERO PASSWORD. Se avete problemi a recuperare la password ad esempio perchè avete cambiato mail o non vi arriva la mail di recupero contattateci cliccando su CONTATTACI in basso alla pagina o scrivendo a info@bmwpassion.com
    Se doveste riscontrare altri problemi siete pregati di segnalarli in BUG RISCONTRATI

NUOVO iPod CLASSIC e interfaccia iPod BMW Serie 5

Discussione in 'Hi-Fi Car, Navigation systems & Car-Theatre BMW' iniziata da lucco78, 25 Settembre 2007.

  1. lucco78

    lucco78 Aspirante Pilota

    6
    0
    25 Settembre 2007
    Reputazione:
    10
    BMW 530d Touring
    Ciao a tutti, ho appena acquistato una fiammante BMW 530d Touring vers. FUTURA con cerchi da 18, assetto ribassato e... interfaccia iPod.

    Mi è appena arrivato l'iPod CLASSIC 80 GB, ed ho un problema con l'interfaccia iPod della mia BMW Serie 5.

    Appena collego l'iPod alla macchina, sullo schermo dell'iPod viene fuori la scritta "Accessorio Collegato", poi compare il logo BMW...ma tutto rimane piantato....

    Ho provato ad aspettare (anche 10 minuti) ma la cosa non si muove!

    L'auto non riconosce niente, e l'iPod rimane in carica (almeno quello si!) con il simbolo della "pausa" affianco al simbolo della batteria!

    Ho provato anche a formattare l'iPod col PC....(cosa che mi ha fatto un po' "ribrezzo"...) invece che col MAC, ma le cose sono rimaste uguali...!!!

    IDEE ? Forse l'interfaccia BMW non riconosce i nuovi iPod ?

    P.S. Ho provato anche con un iPod NANO FATTY anch'esso NUOVO...ma stessa cosa!
     
  2. rs250v

    rs250v Amministratore Delegato BMW

    3.696
    77
    24 Ottobre 2004
    Reputazione:
    2.328
    1er bianca
    uppo questa discussione
    hai risolto?
    io ho una s1 con l'interfaccia non usb (3.0)
    e sono in procinto di comprare un classic da 80gb (mac) ma non ho capito se funziona o no
    :-k
     
  3. atd1963

    atd1963 Presidente Onorario BMW

    15.268
    545
    29 Aprile 2007
    Reputazione:
    46.891
    nessuna
    ma che interfaccia hai montato ? ipod oppure usb ?
     
  4. rs250v

    rs250v Amministratore Delegato BMW

    3.696
    77
    24 Ottobre 2004
    Reputazione:
    2.328
    1er bianca
    ho l interfaccia ipod normale (3.0) del nov/dic 06
     
  5. atd1963

    atd1963 Presidente Onorario BMW

    15.268
    545
    29 Aprile 2007
    Reputazione:
    46.891
    nessuna
    aggiornata?
     
  6. rs250v

    rs250v Amministratore Delegato BMW

    3.696
    77
    24 Ottobre 2004
    Reputazione:
    2.328
    1er bianca
    sinceramente non so'
    ho portato l'auto in officina a meta' gen (differenziale) ma non so' se l'hanno aggiornata
    con l'aggiornamento funziona?
     
  7. atd1963

    atd1963 Presidente Onorario BMW

    15.268
    545
    29 Aprile 2007
    Reputazione:
    46.891
    nessuna
    forse ! e da testare
     
  8. rs250v

    rs250v Amministratore Delegato BMW

    3.696
    77
    24 Ottobre 2004
    Reputazione:
    2.328
    1er bianca
    comprato il classic 80gb aggiornato all 1.1 (ipod) e funziona tutto perfettamente
    se serve a altri
    :wink:
     

Condividi questa Pagina