1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. VUOI SCOPRIRE UN PRODOTTO INNOVATIVO PER APPASSIONATI DI AUTO? Ti chiediamo un minuto del tuo tempo per rispondere a questo breve sondaggio! Grazie! Clicca Qui!

Informazione su volante multifunzione

Discussione in 'Meccanica ed elettronica BMW' iniziata da maurinax, 29 Settembre 2004.

  1. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    Ciao raga, qualcuno sà il codice del pezzo nero girevole che sta dietro i volanti multifunzione per creare il collegamento elettrico tra i tasti sul volante e i vari dispositivi collegati? questo pezzo lo vendono separatamente? se si dovesse guastare o far cattivo contatto ti sostituiscono tutto lo sterzo o solo questo pezzo? io ho controllato sull'etk ma non ho trovato nulla in merito, fatemi sapere ciao :biggrin:
     
  2. gsi16

    gsi16 Direttore Corse

    2.070
    10
    5 Maggio 2004
    Reputazione:
    217
    Audi A5 3.0 Tdi Quattro
    Re: Informazione su volante multifunzione

    C'è il pezzo sull'ETK e lo trovi pure su ebay... ma mi sa che non hai bisogno di cambiarlo perchè tutte le E46 dovrebbero essere predisposte!
    A proposito ti avevo scritto un p.m. per i fari post.... forse non ti è arrivato!??! Comunque volevo sapere se insieme ai fari ti hanno dato i portalampade nuovi perchè altrimenti non mi spiego come hai potuto montare il vecchio con 3 lampade sul nuovo a quattro...
    Ciao... :mrgreen:
     
  3. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    Re: Informazione su volante multifunzione


    Ciao gsi16, ti avevo risposto già in pm forse il server non te l'ha recapitata, a me sono arrivati gli stop con le lamopadine già incluse e col connettore inserito da collegare a quello originale, il porta lampade quello nero nel bagagliaio lo devi comprare a parte non costa molto io già li ho ordinati e quanto prima li monto, se hai altre curiosità dimmelo pure se vuoi ti faccio qualche altra foto, ciao :smile:
     
  4. gsi16

    gsi16 Direttore Corse

    2.070
    10
    5 Maggio 2004
    Reputazione:
    217
    Audi A5 3.0 Tdi Quattro
    Re: Informazione su volante multifunzione


    Grazie..... :mrgreen:
     
  5. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    di nulla :biggrin:
     
  6. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Ciao Muarinax. Ho comperato un volante multifunzione a tre razze ( quello del 2000, senza le fasce d'alluminio) e sono andato dal conce per farmi dare il cavetto per l'istallazione ma sono letteralmente caduti dal pero...Praticamente non sapevano cosa darmi e mi hanno addirittura detto( assurdo!!!) che dei volanti multifunzione, posso montare solo il quattro razze e non il tre. Siccome il segnale che esce dal volante è lo stesso per entrambi ho pensato di fare da solo è mi sono costruito il cavetto seguendo lo schema e le istruzioni riportate nella sezione "Fai da te". Premetto che ho fatto un lavoro terribile, con quello che avevo in garage vista la voglia che avevo di vederlo funzionare percui non ho rispettato le sezioni dei cavi ed ho fatto delle giunture e dei collegumenti con dei mammut... Morale, non funziona :cry: ... Ora vorrei chiederti, se lo sai: essendo solo tre i fili che tipo di segnale viene inviato? Le giunzioni A4 ed A5 dello schema sono solo delle connessioni ho contengono delle resistenze interne? Tu lo hai montato senza avere problemi o la cosa necessita di qualche altra accaortezza o modifica che magari le istruzioni non menzionano?Siamo sicuri che tutte le Bmw E46 (la mia è una 320d touring italiana del 2000) siano predisposte per il montaggio? Non è che per caso hai un cavetto di collegamento in più? Ti ringrazio anticipatamente per le eventuali risposte. Grazie. Nico
     
  7. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    Ciao Nico se non funziona qualcosa non và, a me purtroppo non funziona perchè ho acquistato dei tasti ma per serie 5 e prima del 2000 dunque incompatibilità di circuito, fai però i collegamenti senza spezzoni di filo ma con conduttore intero, non ci sono resistenze nei cavi, ma devono andare al posto giusto, al pin 8 del connettore verde dietro lo sterzo devi collegare un filo che andrà direttamente al pin 27 della centralina del motore, poi al pin 9 devi collegare il filo che andrà al pin 21 del comando luci e al pin 10 andrà il cavo che và al pin 27 del comando luci, il pin 21 del comando luci serve per dare l'impuso K-bus per far funzionare la radio mentre il pin 27 serve ad alimentare il circuito, se vuoi sapere i codici dei cavi te li posso dare così li ordini in concessionaria, ciao
     
  8. Blinker

    Blinker Amministratore Delegato BMW

    4.342
    2
    25 Settembre 2003
    Reputazione:
    97.950
    usa provvisoriamente dei cavi telefonici (compri 2 o 3 metri di treccia e la separi, non prendere quello grigio con l'isolante intorno) che hanno la sezione giusta per fare quello che devi...
     
  9. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    ed utilizza dei faton quadrati piccoli femmina e li blocchi nella spina verde e en pin 27 della centralina ti risparmi un bel poò di soldini e fai lo stesso un buon lavoro
     
  10. Blinker

    Blinker Amministratore Delegato BMW

    4.342
    2
    25 Settembre 2003
    Reputazione:
    97.950
    QUOTO :biggrin:
     
  11. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    Scusami Nico una informazione ma tra i tasti destra e sinistra, c'è un collegamento con dei fili questi devono essere 4 se sono di più il sistema non funziona per incompatibilità hardware di progettazione, facci sapere
     
  12. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Intanto grazie per le risposte. Tra i tasti ci sono dei fili di collegamento ma non mi ricordo quanti, appena lo smonto te lo dico. Le connessioni tra i vari piedini sono esattamente come me le hai descritte tu, ma la macchina mi dava questi problemi:
    -le frecce funzionano senza indicazione sul cruscotto. L'indicazione parte in ritardo e dopo aver disinserito la freccia continua ad andare anche se metti la freccia opposta che si comporta poi esattamente come l'altra;
    -non ho l'indicazione degli abbaglianti;
    -l'indicatore della chiusura porte si spegne in grande ritardo;
    -dopo una giornata che giravo non ho più avuto indicazioni di orario sul display della radio;
    -mi è stata disabilitato il telecomando della chiave;
    praticamente un disastro...
    Come sono rientrato a casa, ho staccato tutti e tre i cavetti e tutto ha ricominciato a funzionare perfettamente. Allora mi chiedo? Connessioni a parte non è che per caso la mia vettura non è predisposta? Quando sono andato dal conce questo mi ha detto che la macchina deve avere uno specifico tipo di impianto elettrico che permette tale istallazione però poi ha aggiunto, cavolata secondo me, che non potevo installare il multifunzione a tre razze ma solo quello a quattro! Io penso invece che non posso installarli entrambi a meno che non modifichi le caratteristiche del mio impianto elettrico. Avete mai sentito parlare di nulla di simile?
     
  13. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Comunque oggi parto per New York, mercoledì rientro e giovedì rivado dal conce a beccare un tizio che lavora ai ricambi e che è l'unico veramente preparato li dentro; lo spolpo e vi faccio sapere. Saluti :question:
     
  14. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    ma scusa di che anno è la vettura? non mi sembra che ci siano questi problemi di impianto elettrico
     
  15. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Eccomi di ritorno...dicevamo: la macchina è un 320d touring italiano del giugno 2000. Domani andrò dal conce è proverò a farmi dare maggiori dettagli a riguardo di quella nota sull'impianto elettrico che mi è era stata comunicata sabato. Se ciò è vero mi piacerebbe anche sapere cosa differenzia i due impianti e che tipo di modifiche bisognerebbe apportare per rendere il tutto compatibile. Se il tutto però è troppo incasinato a malinquore mi toccherà metterlo in vendita anche se a me piace molto anche se non funziona :cry: . Avevo pensato di costruirmi il cavetto di collegamento seguendo esattamente le sezioni ed il tipo di morsetti previsti dalla tabella contenuta nelle istruzioni, ma temo che non si venga acapo di nulla. Mi piacerebbe sapere se qualcun'altro lo ha montato e che risultati ha ottenuto. Saluti...
     
  16. *Michele*

    *Michele* Amministratore Delegato BMW

    3.102
    30
    16 Marzo 2004
    Reputazione:
    356
    F30 316i MSport
    Io ho installato il volante ///M multifunzione in conce: ho dovuto SOLO acquistare un cavetto da circa 17 euro e BASTA: era già tutto predisposto (ed io ho un 320 d del 1999....) :exclaim: :exclaim:
     
  17. maurinax

    maurinax Presidente Onorario BMW

    12.296
    193
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    che poi sarebbe il cavetto che collega lo spinotto verde dietro lo sterzo al comando luci e alla centralina auto.

    X Nicopilot: ma sei sicuro che i tasti del multifunzione vadano bene o magari sono guasti? dietro ai tasti quanti fili ci sono per il collegamento allo sterzo e trai i 2 gruppi di tasti
     
  18. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Il volante mi è stato dato da una persona che ha detto che funzionava perfettamente ( la macchina era più corta di qualche decina di centimetri...). I fili dietro il volante li devo vedere domani quando lo smonto. Come potrei fare a controllare se i tasti funzionano? Non credo che il problema sia l'anno di fabbricazione, quanto piuttosto se l'impianto elettrico sia predisposto o meno. Quando sabato sono andato dal conce questo ha inserito il numero di telaio e mi ha detto che la mia 320 non dovrebbe avere la possibilità di montere il tre razze ma solo il quattro(!!!). Devo dire che anche io ho visto questa specifica richiesta sulla schermata del computer e per tanto siamo andati a vedere le caratteristiche originarie della macchina ed in effetti l'impianto elettrico non risulta avere quella sigla ( che ora non mi ricordo ma che domani mi farò dire). la cosa che vorrei sapere è: che cosa differenzia un impianto che può ricevere il volante multifunzione da uno che non lo può adottare? Ho seguito tutte le istruzioni ed ho trovato perfettamente tutti i piedini nei posti giusti. Suppongo quindi che sia un problema di lettura di centralina... Oppure avendo montato dei fili che mi sono trovato in garage e dei piedini smontati da un hard disk morto, magari l'accrocco genera del rumore tale che impedisce al tutto di funzionare correttamente. Vi ripeto, non ho idea di che tipo di segali possa inviare il volante pertanto le mie sono tutte supposizioni...
     
  19. nicopilot

    nicopilot Kartista

    61
    0
    16 Agosto 2004
    Reputazione:
    10
    330 ci cabriolet
    Eccomi di rientro dal conce. Allora è definitivo. Per montare il volante a tre razze la macchina deve essere dotata di impianto elettrico codice 255. Nel mio caso potrei montare solo il quattro razze. Ora la mia unica speranza è un mio caro amico ispettore della BMW Italia che mi sta facendo fare una verifica attraverso un suo collega esperto di elettronica che è già stato informato della situazione e che gli farà sapere se, con la dovute accortezze la cosa sia superabile. A lui è parso che questa persona gli abbia dato buone speranze, ma sinceramete a questo punto, no so che dire. Aspetto il risultato del consulto ed amen...Saluti :confused:
     
  20. smercki

    smercki Presidente Onorario BMW

    11.221
    622
    9 Giugno 2004
    Reputazione:
    52.899.488
    520d F11
    Io il cavo me lo sono costruito da solo e tutto funziona!
    ti conviene acquistare in concessonaria i faston adatti con già collegato il filo, non vorrei che utilizzando altri faston il contatto non avvenga in modo corretto, poi, hai controllato i collegamenti? non vorrei che avessi invertito i collegamenti nell'interruttore luci, il cruise control ti funziona?
     

Condividi questa Pagina