1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Sostieni il forum! Iscriviti al BMWpassion vClub e avrai avatar speciale e rimozione della pubblicità! Clicca Qui!

E46 SPIA AIRBAG ACCESA CAUSA - PRETENSIONATORE passeggero

Discussione in 'BMW Serie 3 E46' iniziata da overboost, 19 Agosto 2013.

  1. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
    Come da titolo mi si è accesa sta maledetta spia..stavolta non per colpa del tappettino...(risolto con resistenza e diodo a suo tempo)
    Prima mi dava errore 03 IGNITION CIRCUIT ZK2 /BELT TENSIONER PASSENGER
    RESISTANCE TOO LARGE; SPORADIC ERROR.
    Poi ho toccato i fili, aperto/chiuso i connettori...e ora mi da 03 IGNITION CIRCUIT ZK2 /BELT TENSIONER PASSENGER RESISTANCE TOO SMALL; ERROR NON SPORADIC.
    Mi servirebbe lo schema dei fili che vanno sotto il sedile passeggero; tipo colore fili...connettori..posizioni nei connettori?
    Qualche idea per la soluzione del caso?
    Grazie
     
    Ultima modifica di un moderatore: 19 Agosto 2013
  2. fabry73

    fabry73

    1.319
    69
    17 Gennaio 2011
    Reputazione:
    64.737
    bmw 320i 2.2 170cv
    A volte potrebbe essere lo spinotto tra pretensionatore e il cavo che va a fondo macchina che si allenta,anche a me dava quel problema poi l'ho smontato stretto tutti i pin e tutto é andato a posto,magari per te é il pretensionatore andato ma provare non costa nulla
     
  3. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
    Grazie. Di che colore è?Giallo per caso? Io ho due spinotti gialli sotto:

    1) piccolo a 2 poli

    2) grande a più poli
     
  4. Asterix65

    Asterix65 Amministratore Delegato BMW

    2.692
    221
    31 Gennaio 2006
    Reputazione:
    69.473
    BMW 420D Msport
    Successo lo stesso anche a me risolto cambiando cavo.
     
  5. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
    Quale cavo?c'è uno nero con due fili che va dal pretensionatore allo spinotto bipolare giallo.poi uno da questo spinotto all'altro a molti poli...o hai cambiato pure il pretensionatore?
     
  6. Asterix65

    Asterix65 Amministratore Delegato BMW

    2.692
    221
    31 Gennaio 2006
    Reputazione:
    69.473
    BMW 420D Msport
    Si è lui , ho cambiato solo il cavetto e resettato l'errore.
     
  7. fabry73

    fabry73

    1.319
    69
    17 Gennaio 2011
    Reputazione:
    64.737
    bmw 320i 2.2 170cv
    Nel mio caso era quello giallo a più poli ma non l'ho sostituito in pratica si allenta qualche pin e ti segnala il malfunzionamento,io mi sono divertito a smontarlo e stringere tutti i pin anche se credo costi una stupidaggine
     
  8. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
    Si sui 10€...cavi e connettore.
     
  9. overboost

    overboost Secondo Pilota

    514
    2
    28 Giugno 2007
    Reputazione:
    25
    Bmw E46 320d
  10. Asterix65

    Asterix65 Amministratore Delegato BMW

    2.692
    221
    31 Gennaio 2006
    Reputazione:
    69.473
    BMW 420D Msport
    :biggrin:
     
  11. Luigi 325CI

    Luigi 325CI Aspirante Pilota

    2
    0
    9 Ottobre 2013
    Reputazione:
    10
    BMW 325 CI
    Anche la mia ha lo stesso problema lato passeggero la cosa me successo staccando i connettori e togliendo i sedili per pulirli....darò un'occhiata hai pin dei relativi connettori e poi si vedrà. Ottimi suggerimenti grazie.
     

Condividi questa Pagina