1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Cari utenti, vi invitiamo a partecipare al grande concorso che eleggerà la più bella BMW del 2018! Tutti sono invitati a partecipare e a candidare la propria vettura. Potete trovare i diversi contest divisi per gamma e tutte le info qui

E39 525tds - improvvisa mancanza carburante e spia DDE accesa

Discussione in 'BMW Serie 5 E39' iniziata da flexer, 28 Settembre 2007.

  1. flexer

    flexer Aspirante Pilota

    21
    0
    22 Maggio 2007
    Reputazione:
    10
    BMW 525tds touring
    ciao a tutti e felice di ritrovarvi.
    Ho un problema e vorrei proporvelo.
    Mentre cammino, c'è un'improvviso calo ed è come se il carburante non arrivasse ed in più si accende l'indicatore DDE.
    Dai vostri vari post, sospetto che si possa trattare della famigerata pompa sotto sedile guida. Avete qualche idea?
    Per dirla tutta, è già da un po' che la mia bmw si "comporta stranamente" sopratutto per quel che concerne l'impianto elettrico. La prima stranezza è stata il lampeggiamento improvviso e immotivato delle luci dell'abitacolo infastidendo fino al punto che le ho rimosse tutte; poi dopo un po', è ammattito l'antifurto nel senso che cominciava a suonare senza alcun motivo infastidendo al punto che ho dovuto staccare la sirena; ora questo. Ma vuoi vedere che dopo 5 anni di felice convivenza, gli sono cominciato a stare antipatico.
    Dite amici, ....dite pure.
     
  2. spadiz

    spadiz Presidente Onorario BMW

    23.744
    1.578
    5 Luglio 2005
    Reputazione:
    4.664.387
    530d xDrive Touring Futura F11
    Beh, penso che hai fatto centro. Preparati a sborsare un 300 euri per la pompa :cool:
     
  3. angel66

    angel66 Presidente Onorario BMW

    10.114
    277
    22 Ottobre 2004
    Reputazione:
    32.691
    BMW 530 d
    Quando la mia pompa mori' non si accese nessuna spia dde.
    IO mi preoccuperei.....
     
  4. spadiz

    spadiz Presidente Onorario BMW

    23.744
    1.578
    5 Luglio 2005
    Reputazione:
    4.664.387
    530d xDrive Touring Futura F11
    A me quando morì la pompa, morì anche la macchina :mrgreen: ...e la spia DDE si accendeva poco prima della morte dell'auto. Poi mi pare rimanesse accesa per un pochino...
     
  5. PuccioE39

    PuccioE39 Presidente Onorario BMW

    55.262
    2.607
    11 Giugno 2005
    àtilacoL
    Reputazione:
    3.624.260
    otuA
    e per le luci mi viene da pensare al modulo luci stesso, che ahimè non costa proprio poco
     
  6. lulobmw

    lulobmw Primo Pilota

    1.288
    25
    5 Giugno 2007
    Reputazione:
    3.586
    bmw e39 525tds berlina
    allora stesso problema l'ho avuto io...x lla spia dde puoi star certo che è la pompa del gasolio...io ho pagato in bmw 400 euro x rigenerarla + il cambio di tutte le candelette...x le luci,di sicuro è il modulo,costo 350 euro!!!
     
  7. atd1963

    atd1963 Presidente Onorario BMW

    15.268
    546
    29 Aprile 2007
    Reputazione:
    46.892
    nessuna
    per controllare se e la pompa di premandata si stacca il tubo del filtro si gira il quadro (non metter in moto ) deve uscire a bassa pressione gasolio
    per la spia candelletta il difetto puo essere imputato alla poma rotativa
    oppure al 4 iniettore nel suo interno vi è un sensore chiamato sensore a lancetta per la fasatura del iniezione se si guasta si accende la spia ma la macchina rimane in moto ma rende di meno (valore sostitutivo di iniezione)
     
  8. flexer

    flexer Aspirante Pilota

    21
    0
    22 Maggio 2007
    Reputazione:
    10
    BMW 525tds touring
    brutte nuove, ma....

    .... stranamente, per quel che riguarda l'erogazione del carburante, sono un paio di giorni che non mi sta più facendo il difetto. Secondo voi può essere dovuto a diesel sporco?
    Lo chiedo perché parlando di altro con un amico, si è riferito al mio benzinaio di fiducia dicendomi che altri si sono lamentati di cose analoghe e mi ha aggiunto che, avendo le cisterne del carburante vecchie, potrebbe avere delle infiltrazioni d'acqua che potrebbero sporcare la nafta sopratutto quando sono quasi vuote. A quel punto mi si è acceso un dubbio. Può dipendere da questo secondo voi?

    Per quel che riguarda le luci, non so se sono stato chiaro, ma si tratta delle luci dell'abitacolo.

    Grazie a tutti; è bello non sentirsi solo in situazioni come queste.
     
  9. flexer

    flexer Aspirante Pilota

    21
    0
    22 Maggio 2007
    Reputazione:
    10
    BMW 525tds touring

    Proverò quanto prima. Ti ringrazio
     
  10. picco.lino1973

    picco.lino1973 Kartista

    60
    1
    3 Settembre 2007
    Reputazione:
    10
    bmw530dtouring attiva e61
    Vi racconto la mia. Due giorni prima che io mi addormentassi al volante della mia e39, sono passato su un avvallamento sentendo raschiare il fondo della mia autovettura. Dopo 500 metri accensione spia DDE e spegnimento contestuale dell'autovettura. Morale, la pompa si era sganciata dalla sua sede e quindi non erogava il gasolio perché non c'era pressione-depressione nell'invaso ove è alloggiata. Sono stato fortunato ma il centro assistenza, contattato telefonicamente, mi parlò di una possibile presenza di acqua nel gasolio. Nel mio caso, mi dissero, sarebbe stato grave per possibili problemi al common-rail, poi risolvendo il problema per quello che era. Comunque confermo che se funziona la pompa la cosa è evidente, sganciando un tubo oltre il filtro del gasoio (prego avere un contenitore a portata di mano). Per il tuo caso non saprei cosa aggiungere.
     
  11. maxy675

    maxy675 Aspirante Pilota

    2
    0
    3 Novembre 2007
    Reputazione:
    10
    bmw 530 d e 39
    Salve sono nuovo del forum e volevo raccontarmi la mia tragedia](*,) ](*,) .
    La mia Bmw 530 d e 39 all'improvviso si spegne in autostarda, apro il cofano e disperato dò dei colpi sul supporto del filtro e la macchina riparte.
    Cambio il filtro ma si spegne nuovamente, il meccanico nota che la pompa sotto il sedile lato guida non funziona bene e la sostituisco.
    La macchina continua a spegnersi e continuo a cambiare pezzi, ovvero: supporto filtro gasolio e valvola a menbrana nel circuito di alimentazione.
    Sembra che vada bene ma dopo qualche mese si spegne di nuovo.
    Stavolta disperato decido di controllare tutto il resto: serbatoio, pompa di trasferta che ho sostituito, relè pompa, iniettori e pompa del rail. Ho fatto revisionare tutto e finalmente ho risolto il problema!!!!! Era una valvola all'interno della pompa rail!!!! Cmq per concludere ho speso più di 2500,00€
     
  12. angel66

    angel66 Presidente Onorario BMW

    10.114
    277
    22 Ottobre 2004
    Reputazione:
    32.691
    BMW 530 d
    Azzo !!!
     
  13. mbena

    mbena Secondo Pilota

    675
    14
    22 Aprile 2005
    Reputazione:
    229
    BMW 530d e61 / MINI R52
    Anche se tardi comunque mi è capitato 10 giorni fa..
    Per fortuna in folle sono arrivato a casa..
    Era partita la pompa a immersione nel serbatoio come l'ho sostituita è ripartita subito e devo dire che va molto meglio di prima, si vede che era già da un bel pò che dava problemi, ora tutto ok va che è una meraviglia..
    Ora che ho risolto tutti i problemi, compreso la vibrazione dei dischi che ne ho sostituiti 6 e il problema era dovuto a una sbavatura sul mozzo rimossa con una lima cambio macchina, ma comunque sempre bmw...
     
  14. cobra_32

    cobra_32 Aspirante Pilota

    25
    0
    22 Febbraio 2013
    Reputazione:
    10
    BMW 525d e39
    Salve ragazzi! Stamattina sono andato al lavoro! La mia e39 è partiata normalmente! Dopo un km, si è spento il motore.. come quando rimani senza diesel! Con la spia DDE accesa! Mi fermo e riprovo a girare la chiave però nn si accende... chiudo il quadro e lo riaccendo.. aspetto 20 secondi e riprovo! Si era accesa e sono anche arrivato al lavoro (20 km)! La spia DDE si era spenta! Quando sono uscito dal lavoro ha fatto lo stesso problema! Dopo 300 metri si spegne! Accendo il quadro un paio di volte e poi quando avvio la macchina, parte! Senza alcun problema fino acasa! P.S. Mentre tengo il quadro acceso sento un rumore simile alla pompa, che carica ma non smette!

    Che potrebbe essere??
     
  15. Protossido

    Protossido Collaudatore

    446
    10
    2 Settembre 2011
    Reputazione:
    7.994
    540IP M"vitaminizzato" 550IA
    potrebbe essere la pompa di premandata ma con una diagnosi vai sicuro:wink:
     
    Ultima modifica di un moderatore: 24 Marzo 2013
  16. spadiz

    spadiz Presidente Onorario BMW

    23.744
    1.578
    5 Luglio 2005
    Reputazione:
    4.664.387
    530d xDrive Touring Futura F11
    Premendata andata...solita solfa...
     
  17. cobra_32

    cobra_32 Aspirante Pilota

    25
    0
    22 Febbraio 2013
    Reputazione:
    10
    BMW 525d e39
    Da quando vi ho scritto prima sono stato alla macchina! Ho riprovato ad accenderla invece non si accendeva più! Allora ho smontato la pompa che sta sotto la macchina sul lato guida! Ho soffiato un pò e ho fatto uscire un pò di gasolio.. l'ho rimontata e adesso la macchina va come prima.. Ho pensato di rismontarla domani per farla pulire meglio.. magari con un compressore d'aria, visto che non si può aprire, e visto che non ho tanti soldi a disposizione questo mese... O dovrei comprare una nuova subito??
     
  18. PuccioE39

    PuccioE39 Presidente Onorario BMW

    55.262
    2.607
    11 Giugno 2005
    àtilacoL
    Reputazione:
    3.624.260
    otuA
    va cambiata.
     
  19. spadiz

    spadiz Presidente Onorario BMW

    23.744
    1.578
    5 Luglio 2005
    Reputazione:
    4.664.387
    530d xDrive Touring Futura F11
    Dipende cosa vuoi sentriti rispondere. In linea di massima con 200 euro la metti su nuova (manodopera compresa).

    Io in quelle condizioni non andrei in giro, il rischio di rimanere a piedi è assai elevato. Potresti in alternativa, ma non ne sono sicuro, fare un pieno di gasolio, in modo che sia il liquido presente in serbatoio a fare pressione sulla pompa in modo da farla lavorare.
     
  20. PuccioE39

    PuccioE39 Presidente Onorario BMW

    55.262
    2.607
    11 Giugno 2005
    àtilacoL
    Reputazione:
    3.624.260
    otuA
    dubito, ci avevo provato col 330d per vedere se si riusciva ad andare avanti fino alla riapertura del conce, ma niente. grazie al cielo son riusciti a fare il lavoro l'ultimo giorno prima delle ferie
     

Condividi questa Pagina