1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

come mai?

Discussione in 'Meccanica ed elettronica BMW' iniziata da snake, 17 Settembre 2007.

  1. snake

    snake Kartista

    78
    0
    9 Agosto 2007
    Reputazione:
    10
    BMW E46 2003
    Salve a tutti,

    Ieri ho montato il volante multifunzione.
    Seguento passo a passo la procedura presa dal link di etnas ho fattu tutto.
    Problema, il filo di 2m che va alla centralina e che fa funzionare il cruis anche se attaccato correttamente non funziona.

    COME MAI#-o ????
     
  2. Shark

    Shark Amministratore Delegato BMW

    4.287
    612
    2 Ottobre 2006
    Reputazione:
    167.471
    320d E46 Moto:CBR1000RR
    E' davvero strano.....anche io come tanti ho seguito la procedura di Etnas e ha funzionato tutto al primo colpo.

    I consigli che ti posso dare sono:

    - verificare con un tester che il filo sia buono (non interrotto)
    - controlla il connettore a cui lo hai collegato nella centralina. A seconda del motore il connettore da utilizzare è differente.
    - controlla che il tasto MFL funzioni

    Che motore hai?
     
  3. snake

    snake Kartista

    78
    0
    9 Agosto 2007
    Reputazione:
    10
    BMW E46 2003
    M 47
     
  4. Shark

    Shark Amministratore Delegato BMW

    4.287
    612
    2 Ottobre 2006
    Reputazione:
    167.471
    320d E46 Moto:CBR1000RR
    Ok, allora devi smontare il connettore a 40 PIN ed utilizzare il pin 27 di questo :wink:
     
  5. Shark

    Shark Amministratore Delegato BMW

    4.287
    612
    2 Ottobre 2006
    Reputazione:
    167.471
    320d E46 Moto:CBR1000RR
    Il connettore a 40 PIN è quello centrale nella foto:

    [​IMG]
     
  6. snake

    snake Kartista

    78
    0
    9 Agosto 2007
    Reputazione:
    10
    BMW E46 2003
    dove trovo i pin da inserire?
    Ho usatoun pin proveniente dal morsetto come quello della leva del computer di bordo, pero ho notato che è un pochino più grosso ma se lo forzo entra .
    Forse non fa contatto bene??
     
  7. Shark

    Shark Amministratore Delegato BMW

    4.287
    612
    2 Ottobre 2006
    Reputazione:
    167.471
    320d E46 Moto:CBR1000RR
    Io ho usato un connettore per l'alimentazione dei floppy disk del PC. Ricava i connettori da quello. Sei sicuro che vanno bene. :wink:
     

Condividi questa Pagina