Audio Assente | BMWpassion forum e blog
  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Audio Assente

Discussione in 'BMW Serie 3 E46' iniziata da soltek, 8 Gennaio 2007.

  1. soltek

    soltek Aspirante Pilota

    34
    0
    16 Novembre 2003
    Reputazione:
    10
    BMW M2 F87
    Ciao a tutti

    Avrei un problema con l'audio della mia 320Ci E46
    Ho il navigatore con lo schermo 16:9 e la spia della radio/cd (quella vicino alla manopolina sinistra) non si accende piu' all'avvio dell auto. Praticamente l'audio della radio / cd / TV/ navigatore non si sente piu'. Funziona tutto perfettamente ma tutto muto.
    Alla bmw mi hanno detto che forse RESETTANDO la centralina si puo' risolvere (temporanemante) il problema in particolare quando gli ho detto che tempo fa mi ha fatto lo stesso scherzo ma spegnendo e riavviando l'auto il tutto ripartiva tranquillamente. Qualcuno sa darmi una dritta o se posso farmi eventualmente il reset da solo ?

    Grazie in anticipo.
    Mauro
     
  2. Head

    Head Presidente Onorario BMW

    16.194
    756
    11 Maggio 2005
    Reputazione:
    39.502
    E91 Futura S.G.

    Hai già provato ha fare il reset completo staccando la batteria per qualche ora?
     
  3. soltek

    soltek Aspirante Pilota

    34
    0
    16 Novembre 2003
    Reputazione:
    10
    BMW M2 F87

    Staccando la batteria si resetta anche la centralina dici ?
     
  4. maurinax

    maurinax Presidente Onorario BMW

    12.296
    195
    16 Agosto 2003
    Reputazione:
    10.664
    320d Sedan - A4 3.0TDI Quattro
    si prova semplicemente a staccare anche il connettore della radio, comunque è da controllare questo problema, potrebbe anche essere una saldatura che comincia a fare i capricci o dell'ossido nei pin interni del modulo radio, comunque prova a staccare la batteria come dice Head, ma pima di staccarla fai spegnere il led rosso del lettore mappe
     
  5. Head

    Head Presidente Onorario BMW

    16.194
    756
    11 Maggio 2005
    Reputazione:
    39.502
    E91 Futura S.G.
    Ecco, maurinax è il KING di queste cose....ascolta LUI...:wink:
     
  6. paccagnella

    paccagnella Presidente Onorario BMW

    20.067
    1.113
    3 Maggio 2005
    Reputazione:
    97.048.017
    Tesla Model 3 Long Range
    :D :D :D
    Stesso identico problema successo a me 5 giorni fa. Se guardi c'è un post aperto uguale...
    Sono andato in bmw, mi hanno staccato la batteria per 2 minuti e riattaccata... tutto a posto...
    Mi hanno pure detto che ogni tanto fa bene farlo perchè si resetta tutto...
    Attenzione però se lo fai in casa di controllare che non lampeggi il led del lettore cartine..
     
  7. angel66

    angel66 Presidente Onorario BMW

    10.114
    280
    22 Ottobre 2004
    Reputazione:
    32.695
    BMW 530 d
    Ma vi rendete conto ?
    Abbiamo impianti audio/navi sofisticatissimi che viaggiano su ibus e ci tocca staccare la corrente ogni tanto per risistemare qualche rogna ??
    Pazzesco! eppure e' cosi' e capita anche a me, ogni tanto con l'MK, ogni tanto con la radio ogni tanto col monitor....mah.:rolleyes:
     
  8. .::ExMiliteIgnudo::.

    .::ExMiliteIgnudo::. Presidente Onorario BMW

    6.507
    964
    12 Novembre 2005
    Reputazione:
    -9.997.768
    E46 330Ci Reputazione: Rossa

    _questa applicazione ha eseguito un'operazione non valida! premere Ctrl+Alt+Canc per riavviare il sistema! :mrgreen:
     
  9. sovrasterzo85

    sovrasterzo85 Direttore Corse

    2.272
    21
    2 Aprile 2006
    Reputazione:
    5.355
    una di quelle a 4 ruote
    O.T. angel ti ho aggiunto alla mia lista contatti in msn
     
  10. angel66

    angel66 Presidente Onorario BMW

    10.114
    280
    22 Ottobre 2004
    Reputazione:
    32.695
    BMW 530 d
    Ok Ventu .:wink:
     
  11. soltek

    soltek Aspirante Pilota

    34
    0
    16 Novembre 2003
    Reputazione:
    10
    BMW M2 F87
    Cmq alla fine ho risolto proprio cosi' anch'io ! staccando e riattaccando la batteria.
    Dovrebbero mettere un tasto di reset sul cruscotto pero' magari come optional......:biggrin:

    Grazie per il vs aiuto ...
     

Condividi questa Pagina